1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda com drivers Qosmio F50-11X

Discussão em 'Windows 7 e anteriores' iniciada por olavorocha, 12 de Março de 2009. (Respostas: 11; Visualizações: 2853)

  1. Comprei esta semana um Qosmio F50-11X, e ja o formatei 4 vezes :007:.
    A razão pela qual a fiz foi a seguinte:
    Como é obvio, quando liguei o portatil a primeira vez, estava tudo lindinho a nao ser os 500 programas que ja vêm instalados, ainda por cima no Windows Vista Home. Nessa primeira vez, criei os dvds de recuperação. Depois, formatei e instalei o Windows 7 X64(7048), e começaram ai os meus problemas. Primeiro, nunca consegui por o sensor de impressões digitais a funcionar, e pior ainda, reparei que no "Device Manager", tinha 3 coisas ("Base System Device") que não foram instaladas. Recorri ao site da toshiba e saquei os 40 drivers\software que eles lá têm para o vista X64 e instalei-os em modo de compatibilidade. Aquelas 3 coisas continuaram por instalar...
    Pensando eu que nada podia ser pior que isso, instalei o Windows Vista Premium. Depois de instalar novamente os 40 drivers\software da toshiba, aquelas 3 coisas continuam por instalar...
    Resumindo, só consigo ter tudo direitinho se voltar a colocar os dvds de recuperação (coisa que tambem ja fiz).
    O meu objectivo era ter o Windows 7, mas pelo que li aí algures, penso que nao ha maneira de por o sensor das impressoes digitais a funcionar no Win 7 64X. Sendo assim, neste momento gostaria de continuar com o Win Vista Premium mas com tudo instalado.
    Aparentemente aquelas 3 coisitas não me influenciam no funcionamento do portatil, mas visto que este portatil tem um processador de alta definição, tenho medo que seja exactamente isso que não esteja instalado.
    Print Screen do meu "Device Manager":
    [​IMG]
    Website com os drivers:
    http://eu.computers.toshiba-europe....7&selType=all&country=all&language=13&search=

    Obrigado pela atenção, e pela vossa ajuda.
    Cumprimentos, Olavo Rocha.
     
  2. Knot

    Knot Power Member

    Eu fiz uma instalação limpa com o Vista X64 e tudo correu bem e não tive de meter todos os drivers. Tira aí um print scrren total aos dispositivos que eu digo-te o que te falta instalar.
    Mas armando-me em adivinhador deverá ser o som (vem com o drive da placa gráfica) e o processador HD.
     
  3. Peço desculpa pelo tamanho da imagem, mas expandi as abas todas...
    [​IMG]
     
  4. Knot

    Knot Power Member

    Estou com um pouco de pressa, mas o meu em network tem mais uma cena do bluetooth...
     
  5. vou mostrar todos os drivers\software que ja instalei. Ve se me consegues ajudar assim.
    é que ja me disseram para instalar de novo com os dvds de recuperação, mas demora tanto tempo... ja pra nao falar que ja tenho muitas coisas instaladas. 8|
    [​IMG]
     
  6. Knot

    Knot Power Member

    Eu nao instalei algum desse lixo...
    Cá vai o que instalei pro Vista X64
    [​IMG] BIOS Update[​IMG] Bluetooth Monitor[​IMG] Chip Set Utility[​IMG] DVD Player[​IMG] Display Driver[​IMG] Dolby Control Center[​IMG] Flash Cards Support Utility[​IMG] HD Console[​IMG] HD Processor Driver[​IMG] HDMI Control Manager[​IMG] Infrared Driver[​IMG] LAN Driver[​IMG] Modem Driver[​IMG] PROSet[​IMG] Remote Control Manager[​IMG] Sound Driver[​IMG] TRS driver[​IMG] TV Tuner[​IMG] Webcam driver[​IMG] Wireless Lan Driver

    Instalaste o wireless? Eu não meti o fingerprint, face recognition e outras cenas pq acho que são cenas escusadas que só tornam o portátil pesado. No hardware instalado apenas me aparece que falta instalar o controlador do fingerprint, de resto todo o hardware funciona correctamente.



    Edit: já agora pede para juntarem este topico ao topico principal do Qosmio F50, assim mais gente te pode ajudar, aqui está meio perdido....
     
    Última edição: 14 de Março de 2009
  7. eu instalei o win vista x64 e basicamente as mesmas drivers qe o Knot, não queria o fingerprint não as outras coisas desnecessárias, mas o vista ao principio até me dizia para instalar o fingerprint, via qe estava em falta e procurava logo e abria para o instalador.
    a mim em 'other devices' também me aparece esses 3 componentes em falta, mas deve ser das coisas qe nao queria, porque está tudo a funcionar bem por aqui.
     
  8. knot como é que eu faço esse pedido?
    ja usaram as entradas de video? o portatil vem equipado com uns cabos para a entrada de video... ja experimentaram?
    eu nao instalei nada para esse efeito. sera que aquelas 3 coisitas sao disso???

    Edit: bem, acabei agora de instalar o roxio easy media creator, e ja tenho uma entrada de video analogica...
    parace que ja se instalou isso... ainda nao experimentei, mas vou experimentar.
     
    Última edição: 14 de Março de 2009
  9. Knot

    Knot Power Member

    Pedes a um moderador. O meu F50-10A nao trazia cabos e ainda não experimentei ligar isso das entradas de video.
    Mas o teu wireless funciona? é que para o meu portátil, versão 64 bits tive de ir ao centro de drives da toshiba arrnjar o driver correcto, pois o que mostrava na página apoio ao cliente estava mal. A minha placa é intel e lá tinha o driver pra placa realtek

    Podes procurar drivers aqui, selecionando um Qosmio F55 (se vires por baixo o teu portatil tem lá que o modelo é F55, o nome é que é F50...)
    http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/home.jsp?nav=Download
     
  10. tambem tive esse problema com a wireless...
    isto vem aqui um cabo daqueles amarelos, brancos e vermelhos, onde é que eu ligo isto?
    é que no easy media creator, as entredas que la aparecem sao a webcam e a antena.
     
  11. Knot

    Knot Power Member

    Esse cabo é para saída acho, não é para entrada....
    O PC de entrada tem entrada de som e entrada de antena TV, de resto são saídas HDMI e saída de som
     
  12. ja estou a fica cansado de aturar este computador...
    acabei agora de instalar mais uma vez o windows 7, e agora ja consegui por tudo a funcionar (ignorando as outras 3 coisitas), menos uma coisa importatissima (pelo menos pra mim).
    O Toshiba DVD Player, não instala. Dá-me este erro espectacular:
    [​IMG]

    E agora??? ja pus em modo de compactibilidade para xp, vista, etc, e nada...
    Ha algum software equivalente a este? É que para não fazer o upconvert, mais valia ter comprado outro portatil equivalente a este. Sempre ficaria mais barato...
     

Partilhar esta Página