1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com firewall ?!?!?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por taunus, 8 de Julho de 2007. (Respostas: 13; Visualizações: 789)

  1. taunus

    taunus Power Member

    Ajudem-me antes que atire o portátil pela janela >(

    Tenho sistema operativo XP com Explorer 7. A minha ligação à net é portátil da Vodafone. O meu anti-vírus era o Panda (digo era pois já o mandei às urtigas) agora é o Avira. A firewall era do Panda agora é unicamente a do XP.


    O problema é o seguinte:

    - Há cerca de 1 semana que não consigo estar mais de 5 minutos consecutivos ligados à net. Inicio a ligação, navego durante uns instantes, e quando vou ver já não consigo entrar nas páginas embora a ligação continue activa. Umas vezes basta-me reiniciar o explorer, outras tenho de reiniciar também a ligação Vodafone, outras vezes mais raras tenho de reiniciar o SO. Desconfio da firewall e desactivei o Panda sabendo os riscos que corria. Pareceu-me funcionar bem. Solução: desinstalei o Panda, conhecido pelos seus problemas e peso, e instalei o Avira a pensar que tinha resolvido o problema. Errado, verifico agora que continuo com o mesmo problema.

    Que me sugerem. Será a porcaria da firewall do XP que me bloqueia o Explorer?
    Será o próprio Explorer (versão 7 e última) que gera o bloqueio?
     
  2. Scarecrow

    Scarecrow Power Member

    Tenta utilizar o firefox para ver se o problema não é do browser..

    Não terás spyware também?? Verifica isso com spybot e hijackthis
     
  3. taunus

    taunus Power Member

    É só para informar que já tentei uma série de procedimentos e nada resulta.
    Já desinstalei o Explorer 7 e passei a aceder com o Explorer não funcionou.
    Instalei o Firefox e não funcionou.
    Desinstalei o Panda, desactivei a firewall do windows e instalei o Comodo juntamente com o Avira e não funcionou. A única forma de funcionar é desactivar a firewall toda. Não entendo isto...
    Quando bloqueia, bloqueia todos os acessos à rede... Outlook, actualizações, browser... estou a pensar seriamente instalar o SO novamente... só a trabalheira!!!
     
  4. taunus

    taunus Power Member

    Fiz a seguinte experiência:

    Abri o explorer e o firefox... e quando falhou um, falhou o outro. Mas também reparei que afinal, mesmo com a firewall desligado, a ligação contiunua a falhar...
     
  5. Kamipt

    Kamipt Power Member

    Vê de o event viewer mostra alguma coisa nos logs.
     
  6. Pryme

    Pryme Power Member

    Passava-se o mesmo comigo. Metia o computador a fazer download e passado uns tempos a ligação, apesar de indicar que estava activa, não estava a fazer conecção. Também tenho a Vodafone Mobile Connect.

    1º lugar, instalas-te patchs de segurança e updates a partir do update center?

    Se fizes-te isso recomendo-te a tirar isso tudo, ao que parece, e pelo que me acontecia, quando instalava isso era quando a ligação começava a falhar, tanto em Vista como XP.

    2º Se não quizeres fazer o que está em 1º lugar, vai as configurações de energia, em cada plano tem lá as configurações avançadas do plano energético. Tenta definir todas as opções para o desempenho máximo. Mas neste caso não sei se será suficiente.
     
  7. taunus

    taunus Power Member

    1 - Vou a "Adicionar e remover programas" e retiro tudo que sejam actualizações do XP, é isso?

    (Fui e removi o último patch, aliás nem consigo remover mais nenhum pois não tem a opção remover... no entanto continua a não funcionar... será que existe outra localização no windows onde verifico esses mesmos patches???)

    2 - Estou com desempenho máximo em tudo, pelo menos em casa...
     
    Última edição: 9 de Julho de 2007
  8. Pryme

    Pryme Power Member

    Sim, é isso. Se não resolver a solução pode ser mesmo reinstalar o SO e não instalar qualquer patch.
     
  9. taunus

    taunus Power Member

    Se calhar é isso que vou fazer... mas agora ajuda-me aqui em mais uma questão:

    Se eu instalar o SO novamente, será que não posso actualizar ao menos para o SP2? E se actualizar para SP2 não há risco de actualizar também outros patches? Ou consigo limitar no Windows Update esse tipo de patches?

    Ajuda-me na melhor forma de procedimentalizar esta questão... detesto quando acontecem coisas que não consigo verificar onde está a causa do problema, pois arrisco-me a repeti-lo :004:


    (Acrescento também que eliminei o patch com data de ontem, ou seja (08-07-2007), o anterior era de Março, salvo erro) Como funciona a actualização dos patches, são substituidos pelo mais recente ou vão sendo acrescentados e ficam lá todos?
     
    Última edição: 9 de Julho de 2007
  10. Pryme

    Pryme Power Member

    Quanto a isso não posso te dar certeza que fique tudo bem, o XP que usava já estava com o SP2 incluído. É mesmo uma questão de experimentares. Mas tenta mesmo só instalar o SP2.

    Ao instalares as patchs elas vão sendo todas acrescentadas ficando todas no computador, nunca se substituem. E mesmo depois do SP2 já existe uma colecção bem grande delas para se instalar.
     
  11. luikki

    luikki Power Member

    heloo!!!!!
    já fizeste o que o Scarecrow aconselhou?
    se depois disso o problema persistir e antes de formatar faz o seguinte:
    iniciar, executar, escreve cmd e na janela que abrir escreve: ipconfig /flushdns. aguarda que o processe se conclua com uma mensagem de êxito. re-inicia.
     
  12. Pryme

    Pryme Power Member

    O que o Scarecrow referenciou não serve de nada neste problema, isto tem mesmo a haver com um problema com o Vodafone Mobile Connect.

    Quando tive o problema fiz isso tudo e nunca resolveu.
     
  13. taunus

    taunus Power Member

    Efectivamente tentei todas as opções propostas pelos meus caros amigos. Neste momento acho que resolvi o problema, até quando não sei.

    A solução proposta pelo Pryme parece que resolveu o problema. Mas o facto de desinstalar os updates não foi suficiente como eu já disse. Como já estava por tudo, o que fiz foi deixar o update actualizar novamente o XP... e não sei como agora está a funcionar. Mas é como eu digo, até quando não sei.

    Para já não vou instalar o Comodo... até ver vou deixar a firewall do windows agir... o que é que vocês acham?
     
  14. Frabex

    Frabex Power Member

    Podes deixar...
    Mas, se não tiveres, podes instalar um Anti-Spyware, sempre ajuda.
    Cumps.
     

Partilhar esta Página