1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda com Formula em Excel

Discussão em 'Windows Desktop e Surface' iniciada por Katus, 21 de Julho de 2006. (Respostas: 4; Visualizações: 1887)

  1. Katus

    Katus Power Member

    Boas gostava de usar a formula IF ou SE do excell, e tenho a seguinte duvida :

    Estou a fazer uma base em excel para classificar os valores das pessoas que introduzo, e estou a criar vários escalões para essa classificação.

    Exemplo :
    Celula
    A9 Escalão B
    A10 Escalão A ......
    ....


    =se(A11>100;A10), isto é se o valor de A11 for > que 100 dá me o que está escrito em A10 (escalão A)


    AGora a duvida, como é que meto a formula de valores entre por exemplo 100 e 200 devolver-me o valor A9 (escalão B) por exemplo ?


    Resumindo :

    Se uma pessoa ganha entre 100 a 200 € é escalão A , se ganhar entre 200 e 300 é escalão B e por ai fora.



    obrigado
     
  2. shello

    shello Moderador
    Staff Member

    =SE(A11>200;A9;SE(A11>100;A10))

    A ideia é meter por ordem inversa, e meter no "campo" 'false' (=SE(cond;true;false)) outro SE, e fazer isso...
    Se não me engando, o Excel avalia até 7 juntas.

    Cumps
     
  3. Katus

    Katus Power Member

    Sim, eu explico melhor :

    eu tenho um valor, imagina 300, numa Celula

    Agora eu tenho 5 escalões

    0-100 - escalão A
    100-200 - escalão B
    200-300 - escalão C
    3000-400 - escalão D
    400 ou mais - escalão E


    E gostava de avaliar esse valor atribuindo-lhe o escalão a que corresponde , percebes?
    se a celula tiver o valor 150 ele mostra Escalão B, se tiver valor 50 mostra Escalão A e pro ai fora

    isto é, dependendo do valor da celula ele avalia e mostra o escalão
    thanks
     
  4. Feiticeiro

    Feiticeiro Power Member

  5. Katus

    Katus Power Member

    Muito Obrigado a Todos era mesmo isso que precisava


    Abraço a Todos
     

Partilhar esta Página