1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com instalação de WinXP em P3

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Whooper, 5 de Maio de 2005. (Respostas: 9; Visualizações: 856)

  1. Whooper

    Whooper Power Member

    Boas,

    tenho aqui um PC de um amigalhaço meu com a seguinte config:

    P3 1000 Mhz
    196 de ram
    disco samsung de10gb
    Mb Pchips (chipset SiS)
    Grafica On-board Riva Aladin (chupa 8 mb de memoria á ram)
    placa de som tb onboard
    1 gravador de Cd's samsung
    1 leitor de cd's BTC OEM

    E precisava de instalar o WinXP SP2, mas acontece q depois de quase tudo instalado, quando chega a parte de: "A finalizar a instalação" (tipo a faltarem 10 minutos para finalizar) nao dá qq erro mas fico com o ecrã azul a com umas quatro ou 5 barras longitudinais de cor amarelada e a instalação para por ai mesmo, porra é preciso azar! :confused:

    Experimentei em NTFS e am FAT32 e é igual.
    Quando as barras me aparecem, isto para tudo, e se fizer reset a instalação começa de novo. :mad:

    Precisava de ajuda a resolver isto. Este PC tinha o Win XP instalado (sem Sp's) e nem paginas da Net abria ao usar uma ligação Sapo ADSL a 256kbps. O antivirus ja estava desactualizado ha 1 ano e firewall nao tinha. Portanto o melhor mesmo é formatar e instalar de novo, o SP2 claro!

    Help me please.

    Thkx. :)
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Isso pode é ser problema d hardware. Verifica q esta tudo bem ligado. Tenta tirar todas as peças d hardware q não são essenciais, tipo modems internos placas d som, etc...e depois tenta instalar. S possivel substitui as restantes peças.
    Tambem faz um scandisk exaustivo ao disco, podem ser erros d leitura.
     
  3. Torgut

    Torgut Power Member

    Minha aposta: pega numa placa gráfica, desactiva a onboard, bota a outra e testa.
     
  4. Whooper

    Whooper Power Member

    Lol ! aquilo nem tem slot AGP
    PCI's são 3-é uma mini ATX.
     
  5. blastarr

    blastarr Power Member

    Experimenta com uma placa gráfica pci, se a arranjares.

    Eu aínda guardo duas, não vá o diabo tecê-las, uma S3 Trio64 v+ de 1Mb com slot para upgrade para 2MB (yeah, i know, don't ask, lol) e a minha estimada 3Dfx Voodoo Banshee PCI de 16MB.

    Essas Nvidia Riva onboard (não sei se é da classe TNT/TNT2 ou das mais antigas 128/128ZX) costumavam dar alguns problemas...
    Aladin creio que é uma TNT2, mas não tenho a certeza.
     
  6. danizito

    danizito Power Member

    então arranja uma gráfica PCI e tens o prob resolvido... :D já experimentast instalar o win xp sem sp2 só mm pa ver s dá?
     
  7. Whooper

    Whooper Power Member

    Pois placas PCi nao tenho...

    è claro q ja instalei o XP SP2 e quando chega a parte de finalizar a instalação é ai que me aparece as barras amareladas e pendura se ai e dai nao sai.
     
  8. MJRL

    MJRL To fold or to FOLD?

    A maior parte dos erros de instalação é devido às mems, se tiveres hipotese experimenta com outras. Ou então instala o win normal e depois mete o sp2.
     
  9. venga

    venga I quit My Job for Folding

    Experimenta instalar o windows 98 ou 2000 só naquela.

    O problema deve ser de hardware como já foi dito.

    Experimenta o q eu te disse e depois diz qq coisa ;)
     
  10. God_Lx

    God_Lx Folding Member

    Eu tive um PC cópia chapada desse ;) So' k o CPU era um Celeron 667 e não um P3 1Ghz (Mesma board mesma gráfica mesma placa de som e mesma mem 128+64) O Windows XP sempre instalou bem no meu pc, mas na altura n havia SP2 :) Tenta instalar um sem SP2 pq essa gráfica (e a de som tb) n passou nos certificados de compativel com o Windows XP sequer...
     

Partilhar esta Página