1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com PC NOVO [Dell Inspirion i7]

Discussão em 'Novidades Portáteis' iniciada por btbbl, 3 de Fevereiro de 2013. (Respostas: 3; Visualizações: 621)

  1. btbbl

    btbbl Power Member

    Boas, comprei à uns dias o meu Dell Inpirion 5520, com um i7 e uma AMD HD 7670.
    Apenas lhe instalei dois jogos (Crysis e NFS Hot Pursuit) e o Open Office, de resto está de origem.

    Após alguma utilização normal e uns testes com jogos fiquei com alguns receios:

    1-Primeiro que tudo, o que me espanta mais: O computador demora quase 2,5 minutos a iniciar (ponho a password mal aparece a opção para tal), ou seja 2 minutos e 30 segundos até "parar de pensar" e estar pronto a usar. É normal?

    2-Às vezes, em tarefas simples como navegar na net, só com dois ou três separadores abertos e mais nenhum programa a funcionar, o computador fica a "pensar" e freeza durante um ou dois segundos.

    3-A jogar Crysis, pus tudo no máximo e o desempenho variava muito, a maior parte das vezes jogava-se mais ou menos, mas outras a imagem bloqueava por segundos e só se ouvia o som. Será normal?

    Conselhos? Eu sei que o pc traz duas gráficas, se calhar não estarão bem configuradas??

    Cumps.
     
  2. QuickJoe

    QuickJoe Power Member

    Quanto ás placas graficas tens a HD4000, Intel e tens a AMD HD 7670M dedicada, tens que escolher como alto performance na gestão de energia e no driver a AMD se tiver (A NV eu sei que tem, mas na AMD não sei)

    Quanto ao Crysis, podias ter sacado mal ou assim algo do genero, o Hot pursuit dá te bem?
    Na net se estiveres a utilizar o Google Chrome, eles agora tem tido algum problemas, eu tenho notado que o browser encrava durante 10 a 20 seg e depois esta bom. Não sei se é esse o teu problema

    Espero que tenho ajudado!
     
  3. btbbl

    btbbl Power Member

    Por acaso utilizo o Google Chrome, portanto nisso estou mais descansado.
    Já o Crysis é mesmo comprado, não é sacado... E no driver já tinha posto alta performance, e ainda assim tinha uma quebra de frames brutal, chegando mesmo a encravar por uns segundos, de vez em quando.. Isso seria normal ou nem por isso?
     
  4. btbbl

    btbbl Power Member

Partilhar esta Página