1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda Com Processador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por toughpanther, 18 de Dezembro de 2006. (Respostas: 25; Visualizações: 1246)

  1. toughpanther

    toughpanther Power Member

    boas...
    tou c um problema e eu axo k sera do processador e preciso da voxa ajuda.
    eu tinha uma asus p4p800 c um processador p4 1.6Ghz com 1.5 gb de memoria e uma grafica gforce2 mx400.
    comprei material usado: uma board soltek SL-865PE-L, um p4 2.8ghz, e uma grafca ati 9600xt
    ate aki td bem, o problema e k kd ponho td a funcionar c a minha ram e o meu disco o pc de vez em kuando crashava e ia abaixo.

    cada x k reeniciava o pc ele dizia k o windows tinha recuperado d um erro grave e mostrava a janela p eu enviar o erro pa microsoft. o erro k apareceia era este:

    "Error caused by a device driver
    Thank you for sending an error report to Microsoft.
    Error report summary
    Error type : Windows stop error (A message appears on a blue screen with error code information)
    Solution available? : No (see Next steps)
    What does this error mean? : Windows has encountered an error from which it cannot recover and needs to restart
    Cause : Unknown device driver
    Computer symptoms : A message appears on a blue screen with error code information (for example: e.g. 0x0000001E, KMODE_EXCEPTION_NOT_HANDLED)
    Additional steps for you to take : Important: Please continue to send error reports so analysts at Microsoft can study and try to correct the problem as quickly as possible
    Information about this error
    You received this message because a device driver installed on your computer caused the Windows operating system to stop unexpectedly. This type of error is referred to as a "stop error." A stop error requires you to restart your computer.
    Next steps
    We have analyzed your error report and at this time are unable to determine the exact cause of the error. However, Microsoft will continue to analyze this error report to try to determine the specific cause of the error. If we are able to find the cause and correct it, and you encounter the same problem, you will receive an updated response that includes instructions for resolving the problem.
    Article ID : 10
    Last Review : December 21, 2005
    Revision : 2.0
    Additional Technical Information"

    pelo k percebi seria um erro por falt d drivers k eu fui a pag da board e sakei os drivers e continuou na mm.


    d inicio pensei k pudesse ser do disco e formatei. continuou na mm. dps pensei k foxe da board e pus a minha antiga e continuava na mm. para ver s seria do processador pus a minha board antiga, a minha grafica, a ram (so 512mb) e formatei o disco, mas com o processador novo. pus ate massa termica no processador pk pudia tar a akecer d+! contudo o problema subsiste e eu axo k so pode ser do processador. keria k vocs m ajudassem. ha alguma maneira de eu saber s o problema e mm do processador e k problema e?
    desd ja obrigado
    cumps
     
  2. WindWalker

    WindWalker Power Member

    Usa o SpeedFan para veres as tensões da fonte e temperaturas.
     
  3. toughpanther

    toughpanther Power Member

    boas
    usei o speedfan cm aconselhado ms n sei compreendr os dados
    akilo diz k tem 4 temperaturas e n sei d ke..alguem m pode explicar? seja cm for vou postar aki 2 imagens das temperaturas
    esta foi tirada logo ao ligar o pc:
    [​IMG]
    e esta foi tirada 20 min depois:
    [​IMG]

    agora tenho uma duvida. dixeram.m k os processadores intel tinham uma banda d cobre no cooler contra o akecimento e k n s devia usar massa termica. gostaria d saber s ixo e verdade...esta aki uma foto do meu cooler. eu axo k o meu tem:
    [​IMG]
    e ja agora sera k o facto d eu usar massa termica k este cooler pode provocar ele crashar?
    cumps...
     
  4. toughpanther

    toughpanther Power Member

    tive a limpar a massa termica do cooler e do processador e tive o pc a trabalhar. ainda n crashou e ao fim d 20 min o speedfan tava axim:
    [​IMG]
    espero k por aki m possam ajudar dsd ja obrg
    cumps
     
  5. steelballzz

    steelballzz Folding Member


    não sei onde ouviste isso mas não faz sentido nenhum
    a pasta térmica serve exactamente para preencher as microfissuras existentes no metal e fazer com a transferência de calor se faça melhor do que se tivesses metal contra metal

    mete mas é um cooler nisso
    e não precisas de empenhar a bilha para comprares um cooler xpto da moda que custa 50 e tal euros mais a fan
    eu tenho um TT 775 de 20 euros arrefecer um prescot e faz bem o serviço....e melhor...não faz quase barulho

    cumps


    edit......cenas como ixo e voxo não deixam o post de fácil leitura
     
  6. WindWalker

    WindWalker Power Member

    Falso. Deve-se é usar pasta térmica.

    O mais provável é ser uma memória avariada ou a fonte no lixo.

    Corre este programa até aos 1000%.
     
  7. toughpanther

    toughpanther Power Member

    mas e do cooler? explikem.m pf o k diz no teste do speefan...pk tem la 4 temperaturas?e kuais sao?
    eu tenho uma fonte d 230w sera k tem pouco potencia pa um processador 2.8 e uma ati 9600xt?
    eu vou fazr o teste das memorias mas duvido k seja pk elas tevam a trabalhar bem antes d colocar os novos componentes e alem dixo kd os comprei avisaram.m k o pc tava a crashar sem motivo aparente ms k ele pensava k foxe da borad mas ja experimentei o processador noutra board e continuava na mm.
    dsd k tirei a pasta termica k ele ta a funcar e n falho. mas vou fazr o teste das memrias e digo algo
    cumps
     
  8. WindWalker

    WindWalker Power Member

    Temp1: Chipset (dissipador por baixo do cpu)
    Temp2: CPU
    Temp3: ignora
    HD0: disco rígido (HD=Hard Disk)

    230W?!?!? :S não mudes isso não...

    Essa questão da pasta térmica...Diz-se por aí "espalha bem"; "camada fina".
    http://www.arcticsilver.com/pdf/appinstruct/as5/ins_as5_singlecore_wcap.pdf

    Provavelmente a má aplicação da pasta térmica fazia com que ela conduzisse calor para onde não devia.
     
  9. toughpanther

    toughpanther Power Member

    boas
    fiz o tete as memorias e pus pa ele fazr a 1000% mas ele n para ja vai em 1830....e mt eskesito
    [​IMG]
    anyway...fiz o teste e n deu nenhum erro...o computador ta a trabalhar ha kuase 24h e ainda n foi abaixo desde k tirei a massa termica mas vou voltar a por...
    ha algum teste k s possa fazr ao processador pa saber s ta marado?
    cumps
     
  10. PsySc0rpi0n

    PsySc0rpi0n Power Member


    Nem sempre é assim linear... Depende de como está a configuração feita no SpeedFan... Podes alterar a ordem das temps e o nome apresentado...
     
  11. WindWalker

    WindWalker Power Member

    Eu sei que não é linear, mas tenho uma motherboard muito semelhante à dele :berlusca: (não me viste a dizer que era assim para todas as motherboards, ou viste?)
     
  12. PsySc0rpi0n

    PsySc0rpi0n Power Member


    Sim mas tambem não vi dizeres em lado nenhum que a ordem das temps pode variar consoante a configuração e quem não souber pode partir do principio que a primeira temp é sp do chipset e por aí fora... Foi isso que quiz dizer...
     
  13. toughpanther

    toughpanther Power Member

    Ajudem-me Por Favor..!!

    o pc teve 3 dias a trabalhar sem ir abaixo...de repente crashou e agora acontece com muita frekuencia ele voltar a crashar...hj d manha nem conseguia entrar no ambiente de trabalho...ele fazia o load e kd aparecia o ambiente d trabalho crashava logo...isto aconteceu 3xs seguidas ate k decidi tirar o processador...agora ta a trabalhar bem...ate kd...n sei...
    tenho 99% de certeza k e o processador k m ta a crashar o pc ms keria ter certeza pa dizr a pexoa k mo vendeu...
    digam.m por favor s ha algum teste k eu poxa correr pa saber s o processador ta fdd
    cumps
     
    Última edição: 25 de Dezembro de 2006
  14. toughpanther

    toughpanther Power Member

    ja corri 2 testes diferentes para as memorias e nenhum detectou nenhum erro...
    a grafica pode provocar ele crashar?eu n axo k poxa fazr isso. actualizei os controladores da grafica e td...
    cumps
     
  15. Romani48

    Romani48 Power Member

    o que me parece é que o problema está na fonte de alimentação, pois é normal que ao mudares o processador fica melhor, visto que cada processador tem um consumo de energia diferente.

    de qualquer maneira uma pessoa amiga teve um problema parecido, e o problema residia na fonte, e ele andou com o problema até a fonte morrer
    a configuração que tinha era:
    Pentium 4 2.8Ghz
    Mobo Asus P4P800-X
    Fonte 450W (marca é k ja n sei)
    GeForce 5700Le
    e mesmo axim teve que alterar a fonte para estabilizar o sistema.

    mas se levares a loja eles devem te fazer o diagnostico.
    fika bem cumps
     
  16. toughpanther

    toughpanther Power Member

    fdx...ele tava c problemas k uma fonte d 450w? a minha e de 300w! ms pk e k ele as vezes aguenta.s dias e as xs ta smp a reiniciar? eu axo k a minha makina n precisa d 450w!
    km poxo saber kts watts preciso?
    obrigado pela ajuda desd ja!
    cumps
     
  17. helius

    helius Power Member

    boas, neste site http://www.journeysystems.com/power_supply_calculator.php tens um calculador de voltagens. Ele dá o valor que necessitas de voltagem real para o teu computador, no entanto a fonte deve ter sempre mais voltagem do que aquela necessária para o rendimento máximo


    cumps
     
  18. Romani48

    Romani48 Power Member

    boas, esse site está porreiro, é pena que não esteja muito actualizado, visto nao ter placas PCI-E, de qualquer maneira se for preciso testem por excesso ou seja s n tiverem a certeza escolhem a placa gráfica que consuma mais na lista, e ja podem ter uma ideia.

    Anyway, o que eu queria dizer é que o problema pode não ser na voltagem da fonte, mas talvez problemas na fonte, defeitos de fabrico ou assim...

    Se puderes tenta arranjar uma fonte de um amigo ou assim e vê como se comporta o sistema
     
  19. yosei

    yosei Power Member

    corrijam-me se estiver errado...mas a intel da mais ou menos 10 anos de vida a um processador.....
    como tu por vezes nao usas massa termica...quer dizer que a unica parte que o cooler arrefece é as partes em que esta em contacto com o cpu devem de haver partes do cpu (na parte de cima) na qual não estão em contacto logo essas partes devem estar em sobaquecimento, se um cpu tem 10 anos de vida +-...e provavel que lhe tenhas encurtado a vida com temperaturas elevadas la......li um artigo sobre a vida de um cpu =) era interessante
    cumpz
     
  20. Romani48

    Romani48 Power Member

    é possivel que a vida tenha sido encurtada, mas também há que ver que o computador desliga-se automaticamente quando um sobreaquecimento acontece, o que me parece que não seja essa a base do problema visto que o que eu entendi é que mesmo depois de colocar a massa térmica o problema subsistia. Mais a mais, o computador não se desligava, mas continuava a reiniciar.....

    Outro coisa que pode estar a acontecer é que por o material ser usado, não estar nas melhores condições, e quem sabe ja não vinha estragado :S

    cumps.
     

Partilhar esta Página