1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com Router SMC Barricade WBR14-G2

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por slipknot_2004, 27 de Abril de 2008. (Respostas: 10; Visualizações: 8893)

  1. slipknot_2004

    slipknot_2004 Power Member

    Boa tarde pessoal,

    Preciso da vossa ajuda com a configuração de um router que comprei para tentar montar uma pequena rede wireless em casa.

    Equipamentos: Portatil com Win XP Prof e HomePC com Win XP Prof. Ambos com sp2.

    Tenho netcabo e o cabo do modem thompson está ligado à porta Wan do router. Daí sai um cabo para o pc de secretária .

    Liguei tudo e o assistente configurou automaticamente a ligação. A rede foi detectada no portatil (o de secretaria é para ligar por cabo mesmo).

    No entanto quando comecei a tentar seguir um tutorial que está em sticky para proteger a ligação... começaram os problemas.

    Ponto 1 - Já alterei a pass de acesso e coloquei por WAP2. Correu tudo bem e ficou com net nos 2.

    Ponto 2 - Assim que desactivo o DHCP Server, o portatil deixa de detectar. Tenho que lhe dar um ip fixo, certo?

    Ponto 3 - O de secretaria deixa de conseguir aceder ao router, assim que desligo o DHCP. Tem já de estar com IP fixo ANTES de desligar o DHCP?

    Ponto 4 - Quando tento configurar a gama de ip's que podem aceder, não encontro o local onde especificar. Podem-me ajudar?

    Ponto 5 - O MAC filtering também não consigo configurar. Coloquei o do portatil e o do pc (é o mesmo do modem, é normal?) e agora não sei se estão bem ou mal configurados.

    Já actualizei o firmware para a última versão.

    Alguém me pode ajudar?

    Obrigado.
     
  2. MikeFR

    MikeFR Power Member

    Boas. Vamos lá ver o que se consegue fazer :D

    Um bom conselho: não confies DHCP de routers. É uma rede pequena, configura todos os ip's manualmente. Geralmente é usado o 192.168.0.0 (rede) 192.168.0.1 (router) 192.168.0.2 (pc 1) e por aí em diante. A mascara é /24 (255.255.255.0)

    Se calhar não acede porque o IP que configuras manualmente não está na mesma rede. Tens que ter muita atenção aquando a configuração.

    Esta é a primeira coisa a fazer!! Algures está um separador de configuração, como nunca usei esse router não te posso explicar passo a passo :( quando encontrares, mete os ip's que te disse anteriormente (dão sorte :D)

    Não. O mac é uma característica única de uma interface ethernet, é o seu numero de série (os 3 primeiros grupos é para a marca, os restantes 3 para o numero de fabrico). Se é igual ou é porque a mudaste manualmente ou porque algo não está a bater certo.

    Infelizmente as redes andam ganzadas :003:

    Espero ter ajudado. Abraços
     
  3. slipknot_2004

    slipknot_2004 Power Member

    Epá pois. O problema é que não consigo perceber onde definir os ip's permitidos. Mas obrigado na mesma.
     
  4. MikeFR

    MikeFR Power Member

    No router não se definem os ip's mas sim os Mac's.

    Cumps
     
  5. slipknot_2004

    slipknot_2004 Power Member

    Eu estava a falar do ponto 4. Onde defino a gama de ip's? Não é no router?
     
  6. MikeFR

    MikeFR Power Member

    Sim. Se puderes tira um print à pagina do teu router e posta :D

    cumps
     
  7. Trance

    Trance Power Member

    A solução para o teu problema é simples o pessoal é que complica :)

    Pelo que percebi queres desligar o DHCP do router certo? E por consequencia queres dar um IP fixo a cada uma das máquinas.

    Em dois passos:

    Passo 1

    Em primeiro lugar deves saber qual a gama de ip que o teu router oferece. Para o saberes deves antes sabeer o IP do teu router. Algo já deves saber para conseguires aceder ao ecran de configuração certo?

    Ok sabendo isso e partindo do princípio que o IP do teu router (gateway) é qq coisa como 192.168.2.1 (pode ser outro) a gama de IP's é 192.168.2.* em que * é subsituído por um número entre 2 e 199.

    Passo 2 (em XP)

    Se tiveres o XP faz o seguinte vair ou Start (inicio) > Connect To (ligações ou coisa parecida) > Show all connections

    Deve ter a lista de placas de rede instalada no teu PC. Clicka no botão do lado direito do rato sobre ligação que pretendes configurar e selecciona [propriadades] (Properties).

    Deves vêr um lista de coisa que a tua ligação usa (protocolos). Selecciona [Internet Protocol (TCPIP)]. Selecciona agora [Use de Following IP ADDRESS] e escreve o IP que pretendes usar nesse PC (IP FIXO). Na [subnet mask] escreve 255.255.255.0 e na Gateway escreve o IP do teu router.

    Logo abaixo selecciona [Use de following DNS server addresses. E escreve na primeira opção o IP do teu router. O teu router funciona como Gateway e DNS server para a rede interna.

    Faz o mesmo para o teu outro PC.

    Fim

    E pronto já está.

    No Vista o processo é semelhante ao XP.

    Trance
    PS: Desculpem algumas coisas estarem em Inglês mas é a versão do XP e do Vista que tenho. Reparem que este processo não tem a haver com o teu router especifico, mas sim com qualquer router as coisas funcionam assim. Normalmente os IP fixos são configurados na máquina que vai usar o IP. Já agora, porque queres desligar o DHCP?
     
    Última edição: 27 de Abril de 2008
  8. tozequio

    tozequio Power Member

    Aproveito este tópico para colocar uma dúvida. Adquiri um router SMCWBR14S-N2 mas ainda não fui capaz de o pôr a funcionar o wireless. Instalei tudo conforme o manual. Aparecem 4 luzes acesas (Power, WAN, WLAN e LAN1, não sei se é o normal). Continuo sem conseguir aceder à net, tanto no PC que está ligado ao router como nos que que apanham o sinal por wireless.

    Deixo aqui 2 screens para tentar ajudar a identificar o problema


    Propriedades TCPIP do router (não devo mexer nas propriedades TCPIP do modem certo?)

    [​IMG]


    Status do router

    [​IMG]


    Nas ligações de rede quando tento fazer a ligação do gateway aparece sempre uma mensagem a dizer "Erro de sistema - Existe um conflito de endereço IP com outro sistema na rede"

    E já agora outra coisa, nas ligações do browser devo deixá-lo ligar automaticamente ou coloco algum proxy?

    Alguém me pode ajudar?
     
  9. Tozequio o teu problema prende-se com o facto de teres inserido como DNS, o ip fixo que estás a tentar usar no teu computador. Tens de por como DNS 192.168.2.1 ou seja o ip do router em si. Verás que irá resolver a situação

    Cumpz
     
  10. eu comprei hoje um smc barracade, nao percebo muito de pc´s, na instalacao, pede ip´s, mask e outras coisas k nunca ouvi falar. se alguem poder mostrar como é eu agradecia muito mm!
     

Partilhar esta Página