1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com Sound Blaster live! 1024

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por questioner, 14 de Agosto de 2007. (Respostas: 6; Visualizações: 1661)

  1. Eu sei que esta dúvida já é antiga mas já experimentei varias soluções sem sucesso. A informação que encontro é desactualizada e em muitos casos contraditória. O caso é o seguinte:

    Preciso de por uma Sound Blaster live! 1024 (com entradas para 5.1) a funcionar com os 5 satélites. Os drivers de raiz so colocam 4 satélites a funcionar, um dos quais o central... Com estes drivers não consigo alterar a configuração dos speakers uma vez que quando acedo à opção indica que não foi possível inicializar o mixer. Se alguém souber de drivers para a SB live! 1024 que funcionem com 5.1 agradecia que me indicassem.

    Nota: A placa já funcionou com 5.1, os drivers esses é que se perderam.

    Agradeço desde já qualquer ajuda.
     
  2. WhizzZ

    WhizzZ Power Member

    ja foste a pagina da creactive tirar as drivers?

    olha para a placa e tens la um codigo tipo SB0100 saca esse codigo e google'it :)
     
  3. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Julgo que a tua placa seja OEM, poderá não funcionar bem com os drivers da creative. Os drivers anteriores não eram de outra marca qualquer?
     
  4. WhizzZ

    WhizzZ Power Member

    normalmente seja oem ou nao funcionam sempre bem. mas atravez da referencia da placa consegue-se mais facilmente procurar uns drivers mais antigos que funcionem
     
  5. S.T.E.E.L.

    S.T.E.E.L. Power Member

    nem sempre... :) por isso é que estava a referir isso.
     
  6. O Model é CT4830, e o serial é T4830940049708, ja googlei instalei, reinstalei reiniciei desesperei e não consigo meter estas &/(%$$& a 5.1.
    Qualquer ajuda será bem vindo. Obrigado
     
  7. MinisterOfSound

    MinisterOfSound Power Member

Partilhar esta Página