1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Ajuda com Thomson TG787

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ZEG, 10 de Outubro de 2008. (Respostas: 28; Visualizações: 12973)

  1. ZEG

    ZEG Power Member

    Olá pesoal.
    Peço-vos encarecidamente uma ajuda no seguinte:

    Recentemente adquiri um router Thomson TG787 (comprei num leilão da Internet).
    Um amigo meu disse-me que como já tenho net no pc fixo, para ter wireless pela casa bastava ligar o router à corrente e ligá-lo à torre com um cabo usb/usb (na porta usb do router e numa porta usb da torre). Depois era só ligar a net na torre e tinha net wireless.
    Assim o fiz...
    Efectivamente quando ligo o portátil, ele detecta o thomson e após inserir a chave, diz LIGADO com sinal Excelente.
    Contudo quando abro o IE, não consigo aceder a nenhuma página, dizendo que o IE não consegue mostrar a página web... :sad:

    O que falta fazer?
    Eu sou bastante leigo nisto de wireless... já procurei aqui pelo forum, no google, mas tudo o que encontro é sobre as ligações normais e não por usb...

    Agradecia uma ajuda... Obrigado. :x2:
     
  2. ZEG

    ZEG Power Member

    Então, pessoal?

    Ninguém tem nenhuma ideia? :sad::sad::sad:
     
  3. Anistruk

    Anistruk I folded Myself

    Boas

    Como tens internet no pc fixo? É um modem? Seja como for tens de configurar o GATEWAY no router Thomson de modo a dizer-lhe onde ir buscar internet...
     
  4. ZEG

    ZEG Power Member

    Boas.

    É correcto, no pc fixo tenho um modem, um alcatel speedtouch com ligação usb à torre.

    Quanto a configurar o modem, eu não consigo entrar nas configurações, pois já tentei através do ip, conforme diz no manual de instruções, mas o IE não o reconhece...

    Possivelmente vou é ligá-lo da forma tradicional: Modem ao router; router ao pc com cabo de rede...

    a ver se assim funciona... :rolleyes::sad:
     
  5. Anistruk

    Anistruk I folded Myself

    Isto só prova que não tens o pc dentro da mesma gama de IP do router... Esse router por defeito vem em 192.168.1.254. Tens de ver se tens o pc dentro dessa gama. Se tiveres acedes!

    Abraço
     
  6. ZEG

    ZEG Power Member

    Peço desculpa pela minha ignorância, mas como faço isso?

    Colocar o pc na gama do router?

    já andei a procurar no google, mas não encontrei nenhuma explicação para leigos... :009:

    Obrigado pela ajuda...
     
  7. Anistruk

    Anistruk I folded Myself

    Ui.. temos trabalho! LOL

    Sabes ver que IP estás a usar no desktop?

    Vais ao icon "os meus locais de rede", botão direito do rato, escolhes propriedades, botão direito do rato em cima da ligação de rede, propriedades e vai abrir uma janela. 2 clikes em TCP/IP e ve o IP que estás a usar ou se está em DHCP (Obter endereço automáticamente)

    Se estiver em automático, defines tu o seguinte IP:

    IP 192.168.1.1
    Mascara de subrede 255.255.255.0
    Gateway 192.168.1.254

    Partindo do pricipio que o router estará em 192.168.1.254, quando abre o browser de internet e metes http://192.168.1.254 já deves abrir a pagina do router.

    Testa e apita!
     
  8. ZEG

    ZEG Power Member

    Boas...
    Anistruk, obrigado pelo conselho e peço desculpa por só agora dizer alguma coisa, mas derivado a andar a tentar configurar o Thomson TG787, fiquei temporariamente sem internet.

    Ora bem... só a titulo informativo, vou explicar que desisti de tentar pôr este router a funcionar.
    Como disse inicialmente, comprei-o num leilão na net... :sad:
    Acontece que após ter configurado tudo bem, endereço IP, máscara de subrede, gateway, etc, etc... e depois de ter acedido às configurações do mesmo, quando tentei fazer login no meu ISP (Clix), deu-me sempre falha de autenticação...

    Ora, por este motivo, contactei a Clix e após ter confirmado que o user e a pass estavam correctas, fui informado que nunca iria conseguir pôr este router a trabalhar, pois é um router que SÓ é fornecido pela MEO e por norma os mesmos estão bloqueados ao ISP, pelo que não há maneira de o desbloquear.

    Portanto, como fui literalmente enganado com esta compra... explico aqui o me aconteceu, para que no futuro sirva para que alguém não compre este router a ninguém sem saber de certeza a sua proveniência e se está ou não efectivamente bloqueado/desbloqueado.

    Desde já obrigado pela ajuda...

    Cumps.
     
  9. Anistruk

    Anistruk I folded Myself

    O que podes tentar fazer é sacar um firmware da THOMSON mesmo e instalar. Pode ser que te safes...
     
  10. ZEG

    ZEG Power Member

    Bem... é uma ideia...

    Talvez com paciência ainda o vá tentar...

    Já agora, como faço para instalar novo firmware? Nas comfigurações do router, não me lembra de ver essa opção... :n1qshok:

    Obrigado... :003:
     
  11. ZEG

    ZEG Power Member

    Hello...

    Alguém sabe como se instala novo firmware neste router?

    É que não encontro opção para isto... :003:
     
  12. Anistruk

    Anistruk I folded Myself

    Pois... também já andei à procura e não encontro. Pensei que era na área onde se guardava ou repunha as configs mas afinal não!

    Tenho de procurar melhor!

    Abraço
     
  13. ZEG

    ZEG Power Member

    Pois é...

    Já vasculhei a net e não encontro sequer novo firmware para download. Sei que já há um novo, pois o actual é 7.etc... e já há um 8. qualquer coisa..., porém não encontro para baixar... nem no site da thomson, nem em lado nenhum...

    Acho que vou esperar uns tempos a ver se aparece... por enquanto... niqueles... :sad:

    obrigado pela ajuda!

    Fica bem...

    Cumps. :x2:
     
  14. Router Thomson TG585v7

    Boas!!!
    Eu adquiri um Router WiFi Thomson TG585v7 na Vodafone, pois me tinham dito na propria linha de apoio que funcionaria em qq ISP.Eu uso cabovisao, mas os gajos disseram que o router esta bloqueado a vdf.sera que ha alguma forma de se poder "desbloquear"?

    Agradeço desde ja!:x2:
     
    Última edição: 28 de Outubro de 2008
  15. ZEG

    ZEG Power Member

    Boas... acabei de ver os links fornecidos...

    Obrigado Kamipt. Agora estou num pc que não dá para fazer downlouds, mas quando tiver um tempinho em casa, já vou investigar melhor o caso... :x2:

    Quanto ao Zkizo...

    Pá... se compraste na Vodafone... o melhor que tens a fazer é ir lá e reclamar... exige que to desbloqueiem, que to troquem por outro equivalente, ou então que te devolvam o dinheiro... Em caso de dificuldades pede o Livro de Reclamações... Normalmente esse pedido faz milagres...

    Eu também gostava de desbloquear o meo (;)), no entanto...

    Acredita que esta opção é bem melhor do que o desbloqueio, pois se for mal feito podes sempre dar cabo do Router e aí... :hello: nada a fazer...
     
  16. pois mas o problema é que ja liguei a reclamar, e os gajos nada!!!
    mas nao sabes de alguma forma de desbloquear esta treta?
    é lixado, tenho 3 portateis em casa, com cabovisao ilimitada e tenho que tar sempre a tirar e a por cabo em cada um deles para fazer o que quero!
    No entanto obrigado pela resposta
     
  17. ZEG

    ZEG Power Member

    Olá pessoal...

    Consegui pôr isto a funcionar :x2:

    Realmente às vezes o mais simples é o mais dificil...

    Simplesmente criei uma nova ligação de internet, inseri os dados do meu ISP e Pimba... Já está a funcionar...

    Agora só estou com mais um pequeno problema... É que está a funcionar, mas apenas como Modem. Ainda não descobri como o ponho a partilhar o wireless...

    No portátil estou ligado a ele com rede excelente, porém quando abro o navegador, não dá nada... Possivelmente ainda tenho de configurar mais qualquer coisa...

    Se alguém tiver alguma ideia... Agradeço...

    Quanto ao Zkizo... Pá, tenta fazer uma nova ligação nas Ligações de rede. Se precisares de saber como diz que eu depois ponho aqui os procedimentos passo-a-passo...

    Cumps. :003:
     
  18. Anistruk

    Anistruk I folded Myself

    Ora aí está uma boa pergunta! Por exemplo se tiveres um router de fios e quizeres ligar um Acess Point, tens de meter no gateway do AP, o IP do modem, para o AP saber onde é que vai buscar a internet.

    Experimenta a procurar no Thomson, tens 2 interfaces, a de fios e a wireless, na wireless, se tens de configurar alguma coisa tipo isso... mas é estranho, se o router já tem internet pk raio a interface de wireless nao a encontra?!?!?

    Abraço
     

Partilhar esta Página