1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda com Vista

Discussão em 'Windows 7 e anteriores' iniciada por 4r4uj0, 31 de Março de 2008. (Respostas: 2; Visualizações: 443)

  1. 4r4uj0

    4r4uj0 Power Member

    Boas pessoal.

    Venho aqui colocar um pedido de ajuda pois tenho encontrado aqui a maior parte das soluções para os meus problemas.

    O que se passa é o seguinte: Tenho um portátil da E-Escolas com o Vista e ele deixou de funcionar correctamente.

    O Explorer não funciona... Ou seja: eu abro qualquer janela (seja "O meu computador" "Os meus documentos", etc) e passado um segundo ou dois ela fecha-se, o ambiente de trabalho desaparece voltando a aparecer segundos depois. Parece uma espécie de "reboot" que me impede de abrir qualquer janela... :005::005:

    Alguem sabe o que se poderá estar a passar?
     
  2. DarkButterfly

    DarkButterfly Power Member

    Tanto poderá ser um bug como vírus.
    Poderás contudo tentar restaurar o sistema para um ponto anterior a isso ter começado a acontecer.

    Já tive um problema semelhante, mas no meu caso as janelas não fechavam sozinhas. O que acontecia era que quando abrisse qualquer janela e a fechasse dava erro a dizer que o explorador do windows tinha deixado de responder e que iria ser reiniciado. Tirei de parte a hipotese de ser virus, pois fiz verificações com tudo quanto havia, e nada, durante pelo menos 2 a 3 semanas. Pois, se hoje não detecta amanhã já poderá encontrar algo. Mas cheguei à conclusão que não era virus.
    Só restava uma hipotese: bug. O que não é de espantar na Microsoft :D

    Como eu não podia formatar, por causa de não ter como fazer cópias de segurança do disco na devida altura, fiz limpezas a fundo no registo do windows. E deixou de dar erro.

    Há programas próprios de limpeza do registo. Tens um gratuito e bem razoável: CCleaner.
    Eu pessoalmente uso esse e o Vista Manager, que entre outras coisas tem um limpador de registo. Não é gratuito.
    Em ambos os casos podes fazer backup do registo, para qualquer eventualidade, mas ambos são bastante seguros no que diz respeito à limpeza do registo.

    Experimenta fazer uma limpeza.

    Também poderá ter sido uma actualização a causar isso, e uma vez mais digo que primeiro deverás fazer um restauro para um ponto anterior a ter começado a acontecer.

    Não perdes nada.

    NOTA: Quando fazes restauros, os teu ficheiros não se perdem, contudo se tiveres feito downloads de programas após o tal ponto de restauro que escolheres, serão eliminados, pelo que se não puderes gravar para cd/dvd, poderás coloca-los em ficheiro rar ou zip que assim não se perderão. É uma dica :)
     
  3. 4r4uj0

    4r4uj0 Power Member

    Procurei Virus, Spyware e nada... Nada resolveu... Tive de guardar os documentos todos para uma pen e fazer uma reparação do Vista.. Ainda bem que os documentos eram poucos :P

    Obrigado na mesma ;)
     

Partilhar esta Página