1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda com wireless!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Johnnas7000, 20 de Outubro de 2008. (Respostas: 1; Visualizações: 435)

  1. Johnnas7000

    Johnnas7000 Power Member

    Ola pessoal! Comprei um router wireless da gigabyte modelo gnbr-01g. Ele tem funcionado bem com tudo, windows, mac e ate com a ps3. Tenho jogado na net na ps3 sem problemas. O que se passa é que desde que formatei o pc agora há pouco tempo e voltei a configurar tudo com os mesmo drivers exactamente o meu pc demora muito tempo a adquirir o endereço de ip e depois fica quase sempre com o sinal no maximo ou a 1 traço do maximo. Até aqui tudo bem. O problema é quando tento ver videos no youtube ou carregar ficheiros de som... Ele fica mesmo aos soluços e de vez em quando para a meio do video. Ja mudei o canal do router por pensar que era interferencia, ja mudei a MTU para 1400, desactivei firewalls do router, etc. eu tenho windows xp profissional mas com o mac de um amigo meu nao faz nada disto e na ps3 tambem n faz nada disto... Já agora tenho modem adsl da clix ligado ao router, nao sei se isso interessa... Ah e outra coisa estranha não sei se é normal mas quando monitorizo a actividade da net raramente passa o 0,5%... isto é normal?? tou a dar em doido com isto. Obrigado a todos desde já pela atenção.
     
  2. Johnnas7000

    Johnnas7000 Power Member

    Epá isto é mesmo muito estranho mas quando o portatil ta ligado á corrente o wireless fica mesmo sem problemas... so quando ta em bateria é que tem as paradinhas no youtube e a carregar ficheiros de som live tipo musica no hi5.
     

Partilhar esta Página