1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Computador não funciona a 100%

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por IvoPereira, 24 de Novembro de 2006. (Respostas: 25; Visualizações: 2273)

  1. IvoPereira

    IvoPereira Power Member

    Boas, tudo bem com voces? tenho uma pequena grande duvida :( e seguinte eu tenho
    um pc razoavel e ultimamente tenho notado que os jogos deveriam correr melhor com o meu hardware e isso nao acontece, decidi entao experimentar um benchmark para ser mais exacto utilizei o 3D Mark 03 (Basic) para ver a pontuacao do meu hardware.
    O meu hardware e o seguinte:

    CPU: Celeron D 3.06Mhz
    M/B: Asrock P4i45D+
    GPU: Nvidia GeForce 6200
    RAM: Kingston 1024Mb DDR400

    com este hardware apenas tive 2047 de score no 3D Mark, isto nao e muitissimo baixo??

    sabem como posso resolver isto? eu ja reparei que a minha Motherboard esta "abrandar" o meu pc, porque apenas tem AGP 4x e as DDR e so de 333. sera da motherboard?
    que acham da motherboard Asrock conroe865PE? ela ja tem FSB 800, AGP 8x e DDR400. Gostava de fazer um overclock mas nao tenho dinheiro para uma board melhor :mad:


    Obrigado pela vossa atencao

    IvoPereira
     
  2. IvoPereira

    IvoPereira Power Member

    voltei... depois de ler uns posts decidi instalar o speedfan e vi que ha uma temperatura muito muito alta... do CPU esta a 70º mas e estranho porque tenho um ZALMAN

    [​IMG]


    ninguem me ajuda?
     
  3. Feiticeiro

    Feiticeiro Power Member

    Eu acho que é de todo o teu sistema.
    Estás a precisar de fazer um upgrade ao pc, pois esse pc para jogos não é suficiente.
     
  4. _Kosta_

    _Kosta_ Power Member

    Processadores desses aquecem bastante, mas possivelmente deverás ter pouca circulação de ar na tua caixa.
    Já agora qual é a versão do 3d Mark? O importante é se tu achas que o teu computador é suficiente para aquilo que precisas.
    Faz uns upgrades (motherboard) (gráfica) a nivel de drivers.
    Dá uma limpeza ao disco e organiza os programas de "startup".
    Existem para aí uns bons softwares de limpeza... ajudam e muito em termos de performence do teu computador.

    PeACE
     
  5. WindWalker

    WindWalker Power Member

    Com um Zalman isso NUNCA chegaria a 70ºC (a não ser que vivas num deserto).

    Provavelmente o cooler está mal montado. E o CPU começa a abrandar devido à temperatura, daí esses resultados.
     
  6. IvoPereira

    IvoPereira Power Member

    Desde ja obrigado pelas vossas respostas..


    WindWalker, foi exactamente isso que eu pensei mas ja vi 2x o cooler e esta bem montado no inicio de ter comprado o meu CPU era raro passar dos 45º nao tou a perceber mesmo. outra coisa que acontece que acho estranho e que no windows esta a 71º reiniciou e vou a bios para ver a temperatura e mal entro no menu aparece os graus que estavam no windows mas muito rapidamente passa para 40º por exemplo:

    no windows tava 72º ao entrar no menu da BIOS aparace la os 72º mas muda logo para 42º

    fiz me entender?

    isto esta muito estranho..

    em relacao aos jogos eu sei que deveria dar melhor porque tenho um vizinho com um computador muito semelhante ao meu e nao tem as minhas dificuldades.

    Obgd Ivo Pereira
     
  7. IvoPereira

    IvoPereira Power Member

    pessoal e' o windows que monitoriza as temperaturas ou o programa vai mesmo ver 'a BIOS?? nao ha' possibilidade de estar a ser mal monitorizada a temperatura do CPU? isto esta me a preocupar...
     
  8. van_Zeller

    van_Zeller Power Member

    Tens a certeza que esses 70º são do CPU? Tens que fazer a correspondência entre as temps que estão aí e os componentes do teu PC! Corre o CPU burn e vê qual das temperaturas sobe mais rápido (mas tem cuidado, porque os CPUs derretem aos 90~100!!) essa será a do CPU.

    É perfeitamente possível teres 70º mesmo com um Zalman, basta que não tenhas airflow na caixa. Começa por abrir a caixa e apontar uma ventoinha caseira directamente para o cooler e vê se notas diferença.

    Outra coisa que podes fazer é averiguar se esse sensor está em condições.

    Boa sorte, dá notícias
     
  9. Globlos

    Globlos Power Member

    Estas a fazer OC??

    Tens a certeza que o dissipador esta bem posto? Não sei que dissipador tens, mas basta uma pontinha da base do dissipador não estar totalmente em contacto com a superfície do processador para dar asneira!!!

    Outra coisa, quanto a massa térmica? pode ser por causa dela também, esta bem aplicada?

    A única explicação para eventualmente passar de 72º para 42º é mesmo quando tu reinicias o pc, o processador deixa de ser utilizado pelo Windows e todas as aplicações que estas a correr, logo arrefece rapidamente, pois duvido que seja erro do sensor de temperatura...
     
    Última edição: 25 de Novembro de 2006
  10. IvoPereira

    IvoPereira Power Member

    nao estou a fazer overclock, e o dissipador e massa tao bem postos ja verifiquei...

    na bios a temp do cpu aparece 70º e rapidamente desaparece por isso no speed fan akela temp so pode ser do cpu..

    em relacao ao CPU Burn, nao posso deixar passar dos 90º? nao percebi bem..

    EDIT:
    tambem ja deixei a torre aberta e nao ha qualquer diferenca no CPU.

    Obrigado.
     
  11. IvoPereira

    IvoPereira Power Member

    fui agora ver as correspondencias das temps:

    [​IMG]


    EDIT:


    corri o CPU Burn como voces me disseram ( apenas corri por 3min, nao fosse o meu CPU derreter ) e com o speedfan aberto apenas as temp2 e 3 mudavam e variavam entre 28 e 30ºC
     
    Última edição: 25 de Novembro de 2006
  12. IvoPereira

    IvoPereira Power Member

  13. _Kosta_

    _Kosta_ Power Member

    Corre outro software com melhores informações, tipo Everest.
    N tens por ai outro dissipador ?
     
  14. WindWalker

    WindWalker Power Member

    Pois o Everest será melhor.

    Em relação à leitura da temperatura da BIOS, provavelmente uma actualização da mesma deve resolver o problema (espero que já o tenham corrigido).

    Eu no SpeedFan também não tenho a temperatura da placa gráfica.
     
  15. IvoPereira

    IvoPereira Power Member

    ter outro dissipador tenho.. o stock cooler mas eu comprei o zalman porque ele tinha problemas mesmo assim vou tentar..

    ja actualizei a bios e nada mudou... eu ate experimentava outro CPU mas o pessoal que conheco mudou todo para a AMD.

    Vou tentar arranjar o everest, desde ja Obrigado
     
  16. IvoPereira

    IvoPereira Power Member

    o everest deu me uma temperatura estranha do CPU:

    [​IMG]
     
  17. IvoPereira

    IvoPereira Power Member

    corri agr o speedfan e vejam com o que me deparei:


    [​IMG]


    isto e possivel?? so baixou a temp quando instalei o everest...
    antes nem aparecia as RPMs das fans
     
  18. Num3

    Num3 Power Member

    Possivelmente as tuas fans não estavam era ligadas...
    Essas temperaturas são normais ou qd não tens o cooler bem montado ou a fan está parada.

    Sempre que metes um cooler verifica sempre se a fan não está perra, e liga antes de fechares a caixa para veres se roda!
     
  19. ortigas24

    ortigas24 1st Folding then Sex

    isso é normal no speed fan é um bug kalker no meu acusa o aux perto de 70 ligo o evereste e passa pa 45 :) num te aflijas
     
  20. Num3

    Num3 Power Member

    Possivelmente é por causa do multiplicador do sensor.
    Tens que ver qual é a configuração certa para a tua motherboard no site do speedfan!
     

Partilhar esta Página