1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda config bios

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aeLED, 23 de Abril de 2008. (Respostas: 11; Visualizações: 786)

  1. aeLED

    aeLED Banido

    Bom, acabei por retirar as coisas da caixa e assim, tentei umas vezes e la consegui por o pc a ligar, mas ele mostra montes de letras brancas e bla bla bla,ao aparecer a barrinha que carrega o windows vista, da um bluescreen muitissimo rapido e reinicia....

    e agora?alguem ajuda?

    Isto porque mudei de board...tinha uma p5kc e agora comprei uma dfi lan party 680i sli...
    mais umas informações:do disco nao é, porque tenho aqui dois deles de dois pc's diferentes de o windows vista, e acontece o mesmo...é alguma config na bios acho eu....

    Cumpx
     
  2. yahh

    yahh I folded Myself

    E foram formatados? Se tiveres drivers dos chipsets instalados penso que pode causar problemas desses, porque as motherboards têm chipsets diferentes.
     
  3. aeLED

    aeLED Banido

    Formatados nao tao, pois um ta noutro pc, e outro era o que ja la tinha, ams com outra board...
    O que faço agora?:S
     
  4. rustyballzz

    rustyballzz Power Member

    formata....o chipset nem é parecido sequer....:lol:
     
  5. aeLED

    aeLED Banido

    Bom dia,

    Formato?isso nao é uma ajuda é um problema..como podem imaginar, todos temos doc's importantes nos nossos computadores, e creio que formatar nao seria a ajuda correcta...

    Mas obrigado pela sugestao :P

    Nnguem mais sabe como resolver?
     
  6. rustyballzz

    rustyballzz Power Member

    devias saber isso antes de mudar de board.
    quando os chipsets sao igauis nao ha problema, ligas o disco e ja esta, agora com chipsets diferentes nao tens hipotese...é format em cima.
    agora podes tentar fazer uma reparaçao do windows com o cd ou entao entra pelo safe mode e desisntala o chipset.

    cumpz.
     
  7. aeLED

    aeLED Banido

    Hum...estou a ver que o problema agora nao é de hardware...entao nao ha problema, vou tentar guardar o importante com o dvd do windows e voltar a tentar a entrar

    Assim que consiga digo-vos, obrigado por tudo ;)
     
  8. aeLED

    aeLED Banido

    Já agora, eu consegui aceder pelo dvd do vista aos meus documentos, como poderia assim desinstalar o chipset e ficar tudo ok?
     
  9. rustyballzz

    rustyballzz Power Member

    sim, desisntalas o chipset antigo, que deve estar numa pasta do disco c:
    e instalas o chipset novo.

    cumpz.
     
  10. aeLED

    aeLED Banido

    Pois...o pior é onde anda isso no disco c...eu instalei os drivers que vinham com o cd da board, mas nada feito...continua igual...nem no cd encontro a dizer nada chipset....
     
  11. rustyballzz

    rustyballzz Power Member

    o chipset da P5KC deve estar em c:intel , agora , executas o cd da DFI , e nao ves la o chipset nvidia nforce 680i?

    cumpz.
     
  12. aeLED

    aeLED Banido

    Nop....nadinha com chipset, tem e pra instalar os drivers que eu ja os instalei....

    Algum ajuda?agradecia batante =)
     
    Última edição pelo moderador: 26 de Abril de 2008

Partilhar esta Página