1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Configuração de ROUTER Wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Keith, 13 de Outubro de 2007. (Respostas: 13; Visualizações: 1393)

  1. Keith

    Keith Power Member

    Boas.

    Adquiri ontem um portátil (Vaio FZ21M) e gostaria de poder usá-lo em casa, para partilha de dados e Internet.

    O meu desktop tem uma placa wireless CREATIX 802.11g Wireless Adapter, e acedo a partir dele à Internet via router ADSL Speedtouch 516 v6.

    O problema é ando aqui às voltas com isto e não consigo fazer a ligação Wireless entre as duas máquinas, e quando consigo, apenas consigo que eles reconheçam que estão na rede criada por mim.

    O portátil tem o Windows Vista e o desktop tem o Windows XP.

    Já andei a vasculhar na secção correspondente do TechZone, mas não encontrei nenhuma situação semelhante à minha.


    O meu obrigado desde já,
    Keith
     
    Última edição: 17 de Outubro de 2007
  2. karva

    karva Power Member

    Tens que criar uma ligação ad-hoc entre os adaptadores wireless, e nas ligações de rede, seleccionas a ligação ethernet, vais às propriedades, e pões para partilhar esta ligação na rede. Em princípio deve funcionar.

    Outra solução, é comprares um access point.
     
  3. Keith

    Keith Power Member

    Ora bem, comprei um router wireless, um Sitecom WL-160.
    Mas agora não consigo configurar a ligação à Internet.

    Tenho um Speedtouch 516 v6, mas não consigo encontrar o IP dele na configuração do router wireless.

    Tipo, segui os passos do manual, e liguei o Speedtouch ao Sitecom, mas não sei o que fazer agora. Simplesmente não consigo ter Internet através do router Wireless.


    Já agora, estes são os campos pedidos na configuração da ligação à Internet:


    Por favor ajudem-me.
     
    Última edição: 17 de Outubro de 2007
  4. Keith

    Keith Power Member

    Não sei bem como, mas lá consegui que a Internet funcionasse.
    O problema é que não consigo colocar o meu desktop a comunicar com o portátil (e vice-versa).

    Fiz ipconfig em ambos os computadores:
    - 192.168.0.100 -> portátil
    - 192.168.0.101 -> desktop

    Mas quando faço ping do portátil para o desktop, os pacotes são recebidos. Já o contrário não acontece.

    O que se passa?

    Obrigado
     
  5. Kamipt

    Kamipt Power Member

    Vê se a rede no vista está como public e não como private,

    "Also make sure you are set as being on a private network. If you are set to
    public the machine will not be visible to other systems. "

    If your network type is Public, do the following:
    1. To the right of the network name and location type, click Customize.
    2. In the Set Network Location dialog box, click Private, and then click Next.
    3. In the Successfully set network settings dialog box, click Close.
    http://technet.microsoft.com/en-us/library/bb727037.aspx
     
  6. Keith

    Keith Power Member

    O Vista já estava em rede privada.
    Nada mudou, continuo a conseguir pingar do portátil (Vista) para o desktop (XP), mas não consigo ao contrário.


    Como vejo os computadores da minha rede, num XP?

    Obrigado
     
  7. Kamipt

    Kamipt Power Member

    Tens a firewall do windows desactivada? ou outra fw?
     
  8. Keith

    Keith Power Member

    Já desliguei as firewalls de ambos os postos.
    Continuo a conseguir fazer ping do Vista para o XP, mas não consigo fazer o contrário.
     
  9. Keith

    Keith Power Member

    Estamos na mesma.
    Instalei aquela aplicação no XP, e continua tudo igual.
     
  10. Kamipt

    Kamipt Power Member

    As ideias já não são muitas ou alguma fw a bloquear, olha experimenta desligar o UAC no vista, se não fizeste já.
     
  11. Keith

    Keith Power Member

    Eu quero agradecer-te pela ajuda.
    Mas agora o problema é grave.
    Tenho o hábito de quando estou a sacar algo e preciso constantemente de ligar e desligar a net e limpeza de cookies, etc., ligar o router ADSL directamente ao computador. Até agora não tenho tido problemas, mas hoje, quando cheguei a casa, o meu irmão tinha desligado o router wireless.
    Desde então, tenho tentado configurar tudo correctamente, mas não consigo ter Internet através da Wireless.

    Já fiz reset ao router wireless, liguei e desliguei o modem ADSL, enfim...
    Simplesmente não consigo qualquer ligação Internet via wireless.

    Sei que já estou a dar muito trabalho, mas se me puderem sugerir alguma coisa, ficaria bastante grato.

    Keith
     
  12. Kamipt

    Kamipt Power Member

    Que tenstaste configurar? consueges entrar no router pelo desktop? faz um ipconfig/all no portátil e mostra o resultado.
    Verifica o led de wireless.
     
  13. Keith

    Keith Power Member

    Formatei os meus computadores recentemente e decidi fazer Reset nos meus router ADSL e wireless.

    Desta vez não configurei o router Wireless e consigo ter Internet no portátil e consigo chegar ao router ADSL (através do endereço speedtouch.lan), que não conseguia antes.
    Também consigo fazer ping do portátil para o desktop e vice-versa. Mas não consigo que em ambiente Windows, eles se vejam um outro, para assim poder partilhar ficheiros.

    O que posso fazer?
     

Partilhar esta Página