1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ajuda]CPU a 103º PROBLEMA!!!

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por yELLOW23, 17 de Março de 2008. (Respostas: 19; Visualizações: 1272)

  1. yELLOW23

    yELLOW23 Power Member

    boas pessoal....tenho um problema c o meu portátil....tem um C2D T5600 1.83GHz e 1GB de RAM e kuando estou a jogar por exmplo CoD4 ou CS 1.6 de minuto em minuto fica super lento a correr o jogo....mas depois volta à normalidade e corre normalmente sem klkr break....eu desconfio k seja do multiplicador do CPU pois está sempre a mudar, ou seja a "saltar" cm podem ver nas seguintes imagens....

    [​IMG]

    [​IMG]

    portanto, cm é k posso fazer para colocar o multiplicador do CPU sempre a 11x para dar o seu máximo? é k já fui à BIOS e nada encontrei para poder alterar isso....
    por outro lado n haverá perigo de depois as temps do CPU aumentam bastante?

    cumpZ and help please
     
    Última edição: 23 de Março de 2008
  2. JarimbaG1S

    JarimbaG1S Power Member

    Falta de Ram.
     
  3. asusmen

    asusmen Suspenso

    Ninguem reparou na temperatura do CPU? Pois reparem... Amigo para mim a culpa desses breaks tem a ver com a temp... 89ºc é obra... Tinhas acabado de jogar ou fazer alguma coisa que puxa-se pelo computador?
     
  4. dronepwn

    dronepwn [email protected] Member

    Para um portátil a jogar não é obra, mas já é um pouco alta essa temperatura. Mas também penso que isso seja RAM.
     
  5. asusmen

    asusmen Suspenso

    A temperatura é excessiva, eu tenho um Asus Z53s com um T7500, e mesmo a puxar por ele ao máximo, a temperatura máxima (do processador) nunca passou os 65-70ºc~... Tambem acredito que seja falta de ram sim, mas aquela temperatura tambem nao deve ajudar muito. Se falar-mos em GPU ai sim é normal estar sempre apos um jogo a uma temp de 80ºc~.
     
  6. dronepwn

    dronepwn [email protected] Member

    Claro que a temperatura não deve ajudar muito, mas muita gente aqui no fórum também se queixa da temperatura dos portáteis e é tudo "normal". Tudo depende da refrigeração que a máquina tem.

    Experimenta jogar mal ligues o portátil, logo com ele fresquinho para confirmar se é da temperatura.
     
  7. O multiplicador está sempre a alterar devido ao portátil estar em modo de energia equilibrado. Mete em alta performance para jogares.

    Cumps
     
  8. asusmen

    asusmen Suspenso

    Tambem era bom fazeres uma limpeza ao cooler, isso de certeza que está carregado de pó, e talvez seja por isso que as temps ficam tão altas, e aproveitavas ao abrires e punhas logo mais uma ram de 1GB. Quase de certeza que isso ficava resolvido.
    Em relaçao ao multiplicador estar sempre a "saltar" como dizes, é perfeitamente normal, é uma nova tecnologoa introduzida nos novos cpu's, ela faz com que o processador "baixe" de intensidade (Vcore e multiplicador), o que por sua vez irá baixar a frequência do cpu, os ganhos disto são menor consumo por parte do cpu e diminuição da temperatura. Isto tudo é = a um aumento da vida útil do cpu :)
     
  9. yELLOW23

    yELLOW23 Power Member

    já formatei o PC diminui os gráficos o mais k podia....coloquei em modo de jogo (c o software da asus) mas mesmo assim continua c mt's breaks...mt "lag"...agr interrogo-me será k é falta de memória ou gráfica k n aguenta bem? msm k fosse, dentro do jogo tanto corre perfeitamente sem break nenhum cm "lag" bastante...o k me leva a pensar k sempre é do processador....será k n há msm maneira nenhuma de colocar o CPU a funcionar a full c multiplier sempre a 11x?

    cumpZ

    EDIT: a minha config é a seguinte:

    C2D T5600 1,83GHz
    1GB de Ram
    ATI Mobility Radeon™ X1700 (512Mb)
     
    Última edição: 22 de Março de 2008
  10. balute

    balute Power Member

    Só pode ser da temperatura do CPU. No estado em que isso estava quando tiraste as screenshots, não havia razão nenhuma para o CPU estar a mais de 60ºC, quanto mais a 89ºC...

    Esses breaks devem ocorrer quando a temperatura atinge os 95ºC, que é para deixá-lo arrefecer durante um bocado, depois volta ao normal.

    Quanto ao multiplicador, é normal estar sempre a "saltar" quando não estás a puxar por ele. Enquanto estiveres a jogar, o multiplicador fica sempre no máximo.
     
    Última edição: 22 de Março de 2008
  11. yELLOW23

    yELLOW23 Power Member

    bem realmente é MSM da temperatura cm podem ver na imagem
    [​IMG]....
    coloquei em High Performance...e mesmo assim os jogos continuam a ter os tais de breaks....ora corre lenteo ora corre perfeitamente....n sei o k se passa para tal acontecer....será k precisará de ser limpo por dentro? devido a algum pó ou assim?

    o k devo fazer então?

    cumpZ ;)
     
  12. balute

    balute Power Member

    Tens o portátil numa superfície plana e com espaço livre à volta?
    Ouves a ventoinha a rodar e a aumentar a velocidade de rotação?

    Se sim, é possível que seja pó. Abre-o para tirar o pó. Mas não tires o cooler, senão perdes a garantia (se tiver algum selo).
     
  13. darth vader

    darth vader Power Member

    eu com um t7200 e uma x1600 512mb, para jogar cod4, não pode ser no máximo e também anda pelos 79º:(
     
  14. Inspecter

    Inspecter [email protected] Member

    Experimentem jogar com duas tampas de garrafa, nas bases posteriores do portátil (as que ficam por baixo do monitor) e vejam as temperaturas e o comportamento do portátil... se melhorar é da temperatura...
     
  15. yELLOW23

    yELLOW23 Power Member

    sim está numa superfície plana, rija e c espaço livre----> chama-se secretária lol:rolleyes:

    é provável k o tente desmontar para limpar....ou é melhor mandar prá garantia...?!?


    vou experimentar mas n vejo no k isso vá alterar e n deve ser grande coisa.....

    cumpZ
     
  16. AQuina

    AQuina Power Member

    Tens o Everest ligado enquanto jogas?

    Eu tinha o mesmo problema, a temperatura é que não era tão alta, ronda os 65º em High Perfomance, quando jogo o COD4 ou o Bioshock, tinham alguns breaks e quando desactivei o Everest os jogos correram sem problemas.
     
  17. asturmas

    asturmas Power Member

    Se esta na garantia manda para a garantia.
     
  18. JarimbaG1S

    JarimbaG1S Power Member

    Pode existir vários factores:
    - A motherboard poderá estar a mandar energia ao processador de forma incorrecta;
    - O processador poderá estar instável.
    Recomendo vivamente apoio técnico.
     
  19. KingjacK

    KingjacK What is folding?

    É claro que é das temps, há quanto tempo tens o portatil?

    A tua casa custuma ter muito pó?

    Abre vivamente o portatil e com um compressor limpa isso, não é nada de dificil

    CUmpz
     
  20. tiago_amorim20

    tiago_amorim20 Power Member

    ao abrires podes danificar e por exemplo rasgar o selo de garantia.... atenção..... pode-te sair caro a brincadeira, garantia com isso
     

Partilhar esta Página