1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Cpu Motherboard

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Strangelet PT, 19 de Outubro de 2007. (Respostas: 5; Visualizações: 451)

  1. Strangelet PT

    Strangelet PT Power Member

    Pessoal, tenho uma P4S800, recentemente tive a infeliz ideia de limpar o PC, desmontei tudo incuindo CPU, quando fui a ligar - nada, verifiquei o CPU e tinha uns pins partidos, comprei um Celeron 2.6 compatível com a board. Instalei o CPU mas continua sem responder.
    O problema não é do disco nem na placa gráfica.

    Alguem sabe se se tem de mudar aogum jumper para instalar outro CPU?
    A luz da board acende, está tudo bem ligado e não dá sinal de má colocação da memória.

    Será problema do CPU ou da board?
     
  2. OdracirPT

    OdracirPT Power Member

    Apita?

    Faz CLEAR CMOS.
     
  3. Jorge Paiva

    Jorge Paiva Power Member

    Qual o processador que compraste? (eu sei que é um Celeron) mas coloca todas as características do mesmo (tens a caixa?). Em princípio, para ser compatível tem de ter FSB 800 e ser socket 478.

    Pode ser que os pinos partidos estejam ainda dentro dos buracos do socket!
     
  4. Jorge Paiva

    Jorge Paiva Power Member

    Pode também ser algum problema de configuração da bios, começa por fazer o que o user Methanex sugeriu. Faz reset à bios.
     
  5. Strangelet PT

    Strangelet PT Power Member

    Já fiz o reset á bios e nada.
    O CPU é compatível, o socket é o mesmo.
    A placa não apita, apenas acende a luz. Não transmite imagem para o écrã.
     
  6. reiszink

    reiszink Power Member

    Por esses sintomas que descreves, apontava para a board queimada, normalmente é isso que costuma acontecer quando a board entrega a alma ao criador.
     

Partilhar esta Página