1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Creative Fatal1ty (não funca)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BlkLotus, 26 de Julho de 2007. (Respostas: 2; Visualizações: 468)

  1. BlkLotus

    BlkLotus Folding Member

    Boas

    O problema é o seguinte, e é estranho como o raio.

    Tenho um Asus F3JC AP044M onde costumo jogar sobretudo WoW, UT2004 e CS:Source. Comprei um Creative Fatal1ty Gaming Mouse porque adorei jogar com o mesmo num computador de um colega meu.

    O problema é que ele ligado ao meu portátil simplesmente NÃO FUNCIONA :'( Ou melhor, só funciona os botões esquerdo e direito, nada mais... não anda/mexe... nada, é como se não existisse rato ligado ao USB. Ora aqui vai o que já tentei:

    - Liguei um Microsoft Explorer a todas as portas USB : Funcionou tudo
    - Liguei um Razer Viper a todas as portas USB : Funcionou tudo
    - Liguei o meu Razer Copperhead a todas as portas USB : Funcionou tudo
    - Experimentei Pens, Impressora Multifunções Canon, Discos externos : Funcionou tudo

    e depois:

    - Liguei o Creative : Não funciona >(
    - Liguei o Creative a um hub USB alimentado : Não funciona >(
    - Removi o rato (do gestor de dispositivos) e todo o software dele, reiniciei, é detectado e instalado, e no final : Não funciona >(

    e depois ainda:

    - Liguei o Creative ao PC do meu irmão e.... FUNCIONOU A 100%!!! WTF?? 8|

    Não consigo perceber o que se passa aqui, como é possivel um determinado dispositivo estar a trabalhar a 100% numa máquina, e não funcionar seja de que maneira noutra, onde outros dispositivos funcionam na maior...

    Peço-vos ajuda... é que não me está a apetecer ter comprado o rato, e ter já que o devolver (o que não é problema, já falei com a loja, e eles devolvem-me o dinheiro... mas eu não quero o dinheiro, queria este rato a funcionar :'( )

    Obrigado desde já!
     
  2. BlkLotus

    BlkLotus Folding Member

Partilhar esta Página