1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda das Grandes - Tom Tom V2

Discussão em 'Digital Life' iniciada por Vieirao, 31 de Dezembro de 2007. (Respostas: 21; Visualizações: 4666)

  1. Vieirao

    Vieirao Power Member

    Malta comprei à pouco um TomTom V2 e pondo o cartao no mesmo ele diz para eu o retirar mostrando uma cruz sobre o mesmo...
    Já pus o cartão no leitor de cartões e ele funciona, pensei que o TOmTom podia não o reconhecer então copiei o conteudo do mesmo para um cartão de 128(tendo de tirar o mapa da ibéria) mas o resultado foi o mesmo quando o colocava no TomTom


    Ora quando ligo o dito aparelhometro ao PC diz-me para o formatar e não me deixa abrir o disco amovível, pelo que creio que o próprio tom tom pode estar marado.

    A minha pergunta é se existe algo que eu possa fazer (actualizar o firmware ou etc) por forma a por o tom tom a dar?

    Obrigado
     
  2. Lusitanius

    Lusitanius Suspenso

    Tiras o cartão fora do TomTom. Com uma caneta ou algo do género carregas no botão de reset durante uns segundos. Volta a meter o cartão e deve ficar tudo bem.
     
  3. Vieirao

    Vieirao Power Member

    Nada feito :X

    Não era suposto quando eu o ligasse mesmo sem o cartão ele funcionar ?
     
  4. Lusitanius

    Lusitanius Suspenso

    Não, porque os ficheiros de sistema estão no cartão.
     
  5. joaocb40

    joaocb40 Power Member

    O cartão para funcionar antes do mais tem de lá ter o navcore! Será que é isso que falta?
     
  6. Vieirao

    Vieirao Power Member

    O que é o navcore??

    Sinceramente este já é reequipado, portanto pode faltar mesmo qualquer coisa :X
     
  7. [JoHnNy]

    [JoHnNy] Banido

    Isso não sei.
    Com o programa do TomTom Home vê se tens a aplicação instalada no cartão e no TomTom.
    Há dias tb me aconteceu o msm.
    Liguei-o o TomTom ao pc e depois aparecia-me a imagem do cartão a sair do TomTom com uma cruz vermelha em cima.
    Então o que fiz foi instalar a aplicação "application for One, One New Edition" e depois já me deu.
    Espero ter-te ajudado :)

    Cumps !
     
  8. joaocb40

    joaocb40 Power Member

    O meu V2 tem de ter o navcore na memória interna e no cartão. Isto porque quando não tem cartão ele vai buscar o sistema à memória interna, quando tem cartão vai buscar o sistema ao cartão.

    No go pelo contrário basta ter na memória interna porque ele lê os dois suportes (memória int. e cartão SD) ao mesmo tempo.
     
  9. Vieirao

    Vieirao Power Member

    Já instalei mas nada feito

    joaocb40
    Exacto, mas eu nem consigo ler a memória interna por incrível que pareça :X
     
  10. [JoHnNy]

    [JoHnNy] Banido

    Olha, eu no meu fiz isso e resultou.
    Eu não estou a ver para te resolver o problema.
    Pode ser que alguém aqui no fórum te dê uma ajudinha

    Cumps !
     
  11. Lusitanius

    Lusitanius Suspenso

    Também não estou a ver qual é o problema. O cartão original do TomTom devia arrancar logo. Vê lá se o cartão na está mas é protegido contra escrita (tem uma patilha para isso), pode o TomTom querer gravar alguma coisa ao iniciar.
     
  12. Vieirao

    Vieirao Power Member

    Pois, estou tentado é a formatar a memória interna disto como isto ta sempre a pedir....Isto deixa de dar e levo-o à loja... O meu problema é não haver lá mais nenhum e para alem do mais estes são difíceis de arranjar ...
     
  13. joaocb40

    joaocb40 Power Member

    Faz o seguinte:
    Insere no One um cartão formatado sem nenhuma informação.
    Liga o One ao PC.
    No Home solicita a actualização do dispositivo.
    O Home, ao não encontrar o Navcore irá tentar instalar a última versão do mesmo.
    Se essa instalação falhar o One está provávelmente avariado.

    PS: Para experimentar usa um cartão pequeno com não mais de 1GB

    Edit. O mesmo poderá ser feito com a memória interna. E usa "fat" para o formato.
     
  14. Vieirao

    Vieirao Power Member

    Ai está , o problema é que nem consigo formatar o disco interno, ele ainda reconhece, mas quando tento abrir dá erro e nem deixa sequer formatar... (alem do mais quando o ligo ao pc e a instalação vai ser feita ele reconhece-o como sendo um tom tom v3 , talvez seja por ai...)

    A minha unica forma de actualizar o cartão é por o mesmo no slot para cartões de memória do meu pc...
     
  15. joaocb40

    joaocb40 Power Member

    Assim sendo tudo me leva a pensar que o One está avariado. Com um cartão dentro do One tu devias de conseguir formatar o cartão. Sem cartão deverias conseguir formatar a memória interna. Se nem uma coisa nem outra é possível isso deve ter pifado.
     
  16. Vieirao

    Vieirao Power Member

    Seja como for obrigado, vou agora mesmo trocar o tom tom ,acho que vai ter de ser por um Europa, sempre são mais 20 euros mas que se lixe.

    Depois digo algo.

    Obrigado a todos, de novo.
     
  17. Vieirao

    Vieirao Power Member

    Boas pessoal e desculpem chatear de novo, mas já comprei um TomTom One v2 Iberia e funciona perfeitamente, assim sim =)

    Gostaria agora se me pudessem dar sugestões de mapas e afins que deva instalar e porquê.

    Um abraço e bom ano
     
  18. Lusitanius

    Lusitanius Suspenso

    Depende do que precisas. Se pensas só andar cá em Portugal, o Iberia 7.10.1561 serve perfeitamente.
     
  19. joaocb40

    joaocb40 Power Member

    Ora bem, a solução que eu mais gosto por ser a mais equilibrada e abrangente é:

    WE 675.1322 (Navteq) na memória interna.

    WE&CE 675.1409 (Teleatlas) + Ibéria 675.1430 (Navteq) num cartão com 2GB.

    Em opção dá para trocar o WE&CE 675.1409 pelo WE 710.1561 versão GO (1,7GB) mas devo dizer que prefiro o WE&CE 675.1409 porque tem mais países e é gráficamente mais agradável, no 710 as curvas parecem ter sido desenhadas a réguia e esquadro.

    A razão de ter maps Teleatlas e Navteq no mesmo dispositivo faz sentido porque normalmente onde um falha o outro é bem sucedido. Ter mapas Teleatlas e Navteq ao memo tempo é o ideal.
     
    Última edição: 2 de Janeiro de 2008
  20. TOMTOM GO 720 Avariado

    Boas pessoal.

    O meu TOMTOM GO 720 deixou de funcionar. Passo a explicar, o gps tem a bateria avariada logo funcionava sempre ligado a corrente. Quando estava a ser utilizado no carro derrepente deixou de funcionar e o carregador de isqueiro tinha deixado de dar sinal. Verifiquei que o fusivel do carregador de isqueiro se tinha fundido e pensava ser esse o problema. Comprei o fusível e o carregador voltou a dar sinal, até que liguei o tomtom e subitamente queimou logo o fusivel ao carregador de isqueiro. Ligado ao PC nem da sinal.
    Deve ser algum curto circuito penso eu. Como é que poderei verificar do que será ?

    Alguém tem ideia do que poderá ser ?

    Cumprimentos,
    David Rosa.
     

Partilhar esta Página