1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Desactivar ligação à Net

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Darthy, 14 de Dezembro de 2007. (Respostas: 18; Visualizações: 1226)

  1. Desde que utilizei a função "sfc /scannow" para resolver um problema sem ter que formatar o disco, não consigo desactivar a Net da forma usual, isto é, clicando com o botão direito do mouse no respectivo ícone da área de notifificação da barra de tarefas e escolher a opção desactivar.
    Sempre que faço isto aparece-me a seguinte msg:

    [​IMG]

    Alguém tem alguma ideia do que possa estar a acontecer e ajudar-me a resolver o problema?
    Agradecia imenso que me pudessem dar alguma dica.
    Com os melhores cumprimentos,
    darthy

    P.S.: Utilizo o Windows XP Pro SP2.
     
  2. Warlord

    Warlord [email protected] Member

    mas k tipo de ligacao e?

    modem? placa de rede? etc...
     
  3. É através de placa de rede com o protocolo TCP/IP e velocidade de 24 megas.

    [​IMG]

    Aqui se pode ver o meu tipo de ligação à net.
    Será que isto ajuda alguma coisa?
    Os meus agradecimentos antecipados.
    [​IMG] [​IMG]
     
  4. Krat0s

    Krat0s Power Member

    Vai á tua BIOS e vê se achas onde tem Plug & Play O/S e mete na opção "Yes"
    Se esta opção tiver na tua BIOS se tentares desactivar a tua ligação no windows em princípio tudo deve ficar no normal.
     
  5. Realmente estava [No] e eu pus [Yes], salvando a mudança, mas continua tudo na mesma, tal e qual postei no princípio.
    Obrigado pela dica.
    O que mais poderá ser?
     
    Última edição: 15 de Dezembro de 2007
  6. Haverá alguém que tenha mais alguma ideia sobre este erro?
    Muito obrigado.
     
  7. Warlord

    Warlord [email protected] Member

    mas pq keres desactivar a net? nao tens ligacao always on? ou pagas por hora?
     
  8. Porque quero mudar de ISP e como o windows não me permite desactivar esta ligação também não me permite criar outra para o novo ISP.
     
  9. Warlord

    Warlord [email protected] Member

    e k tal desligar o cabo de rede?

    ou entao abre 1 janela de dos e escreve: ipconfig /release *Con*
     
  10. Whooper

    Whooper Power Member

    Se isso e uma ligaçao de rede que usa um router nao e preciso andar com essas trapalhadas todas, pois o que é necessario configurar e o router, com os dados que o ISP te fornecer (user e pass).

    Nao e preciso criar ligações de rede...
     
  11. O mais interessante é que ao fazer ipconfig /release *Con* o windows dá-me a seguinte resposta:

    [​IMG]

    O que é que isto significa?
    Cumprimentos e obrigado.
    darthy
     
  12. Warlord

    Warlord [email protected] Member

    mas a placa de rede nao esta com ip automatico (DHCP)?
     
  13. E onde é que isso se vê?
    Já agora gostava de saber e muito obrigado pela vossa paciência.
     
  14. Warlord

    Warlord [email protected] Member

    nao ligas o cabo de rede ao modem e ficas automaticamente com rede?

    kando tiveres com net, abre uma janela de dos e faz: ipconfig /all

    posta aki o resultado (mete xxx no sitio do teu ip externo, nao ha necessidade de td gente ficar a saber kal e...)
     
  15. Quando o cabo de rede está desligado do router, aparece isto:

    [​IMG]

    Quando o cabo do router está ligado, aparece isto:

    [​IMG]


    Quando faço ipconfig /all, com net, a resposta é:

    [​IMG]

    Como vês, com cabo ligado ou desligado ao router aparece sempre uma cruz vermelha que não me deixa desactivar o dispositivo de rede.
    Tb já vi que o protocolo DHCP não está activado. Será por causa disso?
    Se for, como é que eu o activo?
    Mais uma vez obrigado pela tua paciência.
     
  16. Warlord

    Warlord [email protected] Member

    se fizeres botao direito sobre a ligacao nao aparece disable?

    sim tens o dhcp desligado, tas com ip fixo definido manualmente, dai tb n conseguires fazer o k disse anteriormente.
    nas propriedades do protocolo tcp-ip mete obter ip automaticamente e obter dns automaticamente. mas n sei se n tens isso c IP fixo definido por alguma razao especial...

    mas tesn de fazer ipconfig /release LAN
     
  17. Aparece, mas qd clico nele aparece-me a msg do meu primeiro post.
    Se no protocolo tcp/ip meter obter ip automaticamente e obter dns automaticamente, fico s/ net.
    Quando faço ipconfig /release LAN aparece:

    Cofiguração IP do Windows

    O adaptador LAN não está activado para DHCP.

    Que eu saiba o meu IP não é fixo, pois quando desligo e ligo o interruptor do router o meu IP muda sempre.

    Isto é que está aqui um sarilho, hein?
     
  18. ShadeX

    ShadeX Power Member

    Se por DHCP ele não se autoconfigura das duas uma. Ou o DHCP Server do router está desactivado ou tens problemas nos serviços DHCP do Windows.

    De um modo ou de outro é irrelevante. Como foi dito de inicio para mudar de ISP é uma questão de reconfigurar o modem/router. Quando muito mudas temporariamente o IP do NIC para aceder/configurar o modem/router.

    Quanto ao NIC não desactivar, tens milhares de hipoteses. Infelizmente não é assim tã simples de saber a qualquer momento exactamente o que esta "agarrado" ao NIC, onde, como e porquê. Tens o exemplo cómico das ligações de rede Firewire que normalmente se recusam a desactivar/desaparecer depois de criadas. Se o cabo fw estiver desligado... Ligas nem que seja um scanner e já consegues remover/desactivar... Go figure...
     
  19. Obrigado a todos vocês. Vou fazer uma última tentativa e ligar ao meu ISP, porque acabei de verificar que o DHCP Server do router está desligado.
    Vou-lhes perguntar se a configuração base do mesmo é para estar assim ou não, uma vez que as instruções de ligação do mesmo via Ethernet nem sequer falam nisso.
     

Partilhar esta Página