1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA desligar o Win XP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por INRI, 16 de Novembro de 2002. (Respostas: 8; Visualizações: 907)

  1. INRI

    INRI Power Member

    Será q me podiam dar uma ajudinha??
    Vou a janela pa desligar o pc, nomenu iniciar, carrego em encerrar e o gajo n encerra, em reiniciar e a mesma coisa...
    so o suspender sessão é q responde...
    alguém sabe o q se poderá passar???
    Obrigado
     
  2. INRI

    INRI Power Member

    anyone got a hint??
     
  3. DoberMan

    DoberMan Power Member

    Epa lembro-me de acontecer isso a alguem, tenta ir ao device manager e procura por lá qq coisa com um ponto de exclamação, lembro-me que se resolvia facilmente.


    DoberMan
     
  4. Korben_Dallas

    Korben_Dallas Zwame Advisor

    vai à BIOS e certifica-te que tens o ACPI activado... e faz o windows update tb ;)
     
  5. INRI

    INRI Power Member

    ok, é assim, já verifiquei as soluções mas tava tudo bem. não é nada relaccionado com isso. Tive a estudar o problema e passa-se o seguinte, kd carrego no botão pa encerrar ou reiniciar ele não responde imediatamente mas lentamente vai desligando programas até que acaba por efectuar a operação que lhe pedi. Demorea cerca de 10 minutos a responder e a desligar. É estranho porque posso fazer tudo nesse espaço de tempo.

    Obrigado
     
  6. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    Experimenta a ver se tem vírus...
    Já tive um problema assim num computador de um amigo meu(não conseguia fazer o shutdown ou o restart) e tinha dois vírus (o bugbear e outro ke não me lembra do nome). Depois de terem sido removidos, o windows começou a fazer o shutdown normalmente... :D
     
  7. INRI

    INRI Power Member

    obrigado, vou ver isso...
    Se não der olha
    format c:
     
  8. Raptor

    Raptor OC Legend

    curioso, isso só me acontece quando eu retiro o ACPI.
     
  9. INRI

    INRI Power Member

    Já fiz um xekup e nada de vírus...
    Não sei o q se passa...
    Olha obrigadíssimo na mesma!
     

Partilhar esta Página