1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Disco Externo Iomega 160Gb (33141)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Jack64, 1 de Março de 2006. (Respostas: 2; Visualizações: 632)

  1. Jack64

    Jack64 1st Folding then Sex

    Boas,

    Preciso de ajuda para solucionar um problema a um amigo.

    Ele tem um disco externo de 160Gb da Iomega que usa através da interface firewire e nao consegue ter o disco muito tempo a funcionar sem que os dados fiquem corrompidos e a unica soluçao seja formatar!

    Eu prontifiquei-me a ajuda-lo e achei que o disco estaria provavelmente a necessitar de um upgrade de firmaware, mas nao consegui encontrar o site posso fazer isso, além de que não se isso irá resolver o problema.

    Bem, trouxe o disco cá pa casa, formatei-o de novo através da linha de comandos (format j: /fs:ntfs) e corri uma vez o benchmark do sandra e ele deu tudo normal (36Mb/s creio). correu tudo bem, agora vou tentar deixa-lo a noite toda a fazer este teste a ver se de manha tenho algum erro detectado. Se tiver, nao sei o que fazer.

    Alguem tem alguma solução em vista?

    Obrigado desde ja e desculpem la o texto ser grande :zzz:
     
  2. Seavoices

    Seavoices Power Member

    É provável que seja problemas com Firewire e board. Se tiver interface USB, testa-o com ele e verifica se acontece o mesmo problema. Em alternativa, tenta arranjar outro interface USB/Firewire
     
  3. Jack64

    Jack64 1st Folding then Sex

    Ora bem, estive a fazer um burn in test do sandra (so file system e so a drive amovivel) durante 17h (achei que era suficiente :x2: ) e nao encontrou nenhum erro, enquanto fazia o burn passei 67Gb de ficheiros de musica, videos, etc pa la e nao corrompeu nada.. isto enquanto estava ligado via Firewire. Estou agora a experimentar USB, e acho que nem sequer faz 1 bench do sandra... vou tentar outra vez..
     

Partilhar esta Página