1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Disco Sata muitissimo Lento [RESOLVIDO]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por IvoPereira, 18 de Março de 2008. (Respostas: 6; Visualizações: 966)

  1. IvoPereira

    IvoPereira Power Member

    boas pessoal, preciso da vossa ajuda se possivel..

    ontem comprei um disco novo: Hitachi SATAII 160GB 8mb buffer..

    e o meu problema é que noto o meu pc super lento, tudo esta lento, a entrar no windows, a instalar software até a ouvir mp3 fica lento sem ter nada aberto.
    será mesmo do disco?
    eu já corri o software oficial de diagnostico da hitachi e diz que está tudo bem com o disco...

    a minha board e apenas SATA mas SATAII e compativel com SATA.

    desde ja obrigado

    IvoPereira
     
    Última edição: 19 de Março de 2008
  2. rustyballzz

    rustyballzz Power Member

    o disco nao tem um jumper para que possas mudar de sata2 para sata1?

    cumpz.
     
  3. IvoPereira

    IvoPereira Power Member

    hmm bem pensado vou ver... ja digo alguma coisa ;) obrigado
     
  4. IvoPereira

    IvoPereira Power Member

    bem, ja estive a ver e não ha nada de jumpers... aproveitei e troquei o cabo sata, pus o power molex em vez do power sata e mesmo assim esta muito lento.

    tambem estive na bios e nao ha nada de mal, o melhor e trocar o disco nao e? :(

    EDIT:

    agora na bios na opção de SATA pus RAID porque estava em NON-RAID

    mas mesmo assim esta lento...
     
    Última edição: 18 de Março de 2008
  5. tens os drivers da controladora sata correctamente instalados? Lá por o disco ser detectado não significa que os drivers sejam os adequados ou que sejam sequer os correctos
     
  6. IvoPereira

    IvoPereira Power Member

    refereste aos drivers que se usam antes de instalar o windows? o meu windows xp (ingles) detectou o disco, logo nem experimentei por os drivers mesmo da minha board..
    hmm vou ter entao que ver isso. obrigado.

    depois digo alguma coisa ;)

    EDIT: nao tenho e drive de floopy lol. eu cá me arranjo ;)
     
  7. IvoPereira

    IvoPereira Power Member

    Tinhas razão DeathOwns You, lá por ser detectado não queria dizer que eram os controladores certos.. já resolvi o meu problema, afinal não era do disco mas sim do utilzador! :) lol

    Obrigado a todos.

    Ivo Pereira
     

Partilhar esta Página