1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[AJUDA]Downloads e pc lento

Discussão em 'Windows 7 e anteriores' iniciada por Stlkr, 30 de Março de 2009. (Respostas: 12; Visualizações: 771)

  1. Stlkr

    Stlkr Power Member

    Boas pessoal...isto é o seguinte. Tenho o windows vista ultimate no meu portátil e sempre que faço downloads (principalmente de links directos de programas, etc) noto que o pc fica lento...Lento até o rato tem constantes crashes no movimento =s

    se nao me engano no desktop com o mesmo SO, acontece o mesmo...as caracteristicas das máquinas estão no "My system".

    Está todo actualizado, Windows genuino, actualizações de drives todas em dia, sem virus, malwares, e essa bicharada toda, feito limpeza e reparação de registos com o ccleaner e advanced systemcare 3, .. .. ..

    como podem ver é minimamente estranho isto acontecer pois acontece geralmente em links directos onde se atinge maiores velocidades de internet (geralmente o máximo)...

    que poderá ser?

    cumps malta

    EDIT: Experimentei com o Internet explorer 7, 8 e firefox (preferido).
    Com o Ubuntu e firefox não acontece nada disso :s
    impossivel jogar seja até trackmania que tenho pc pra isso e muito mais, impossivel sequer ouvir música sem uns braks
     
    Última edição: 30 de Março de 2009
  2. Stlkr

    Stlkr Power Member

    então pessoal alguma ajuda?


    =s
     
  3. Stlkr

    Stlkr Power Member

    espirito de comunidade...

    :rolleyes:
     
  4. tecno321

    tecno321 Power Member

    Tenta correr o Cclaner, mas tu já o correste, mas foi na parte do registo?? Limpa os cokies e os ficheiros temporarios.

    De seguida corra o MalwareBytes( www.malwarebytes.org/ ) , actualize-o e faça um scan completo, vai demorar, conforme o pc mais ou menos uma hora e meia. Elimine o que for para eliminar.


    Corra também o SUPERANTISPYWARE ( www.superantispyware.com/ ) e faça os mesmos procedimentos.


    Publique os resultados!


    P.S: Que anti-vírus tem?
     
    Última edição: 3 de Abril de 2009
  5. Stlkr

    Stlkr Power Member

    boas desde ja obrigado pela resposta...

    ja fiz isso tudo anteriormente a ter postado o caso... com o malwarebytes tive de deixar uma noite quase...

    só não fiz com o SUPERANTISPYWARE mas tenho outros que corri e nao acusou nada...

    AV uso o avira free e não se queixa de viroses...

    cumps
     
  6. dio_123

    dio_123 Power Member

    exprimenta com outros navegadores, como firefox, internet explorer, opera e ve se acontece a mesma coisa
     
  7. Rseven

    Rseven Power Member

    Não pode ser o Disco Rigido?
    Visto que quando fazemos um download estarmos a gravar dados no disco e o pc dele ficar lento.
     
  8. tecno321

    tecno321 Power Member



    Tente o correr o SUPERANTISPYWARE. Eu tinha outros anti-spyware como os da Panda e Kaspersky e não detectavam nada!
    Quando o corri detectou 23 spyware e adwares. Tente!!!
     
  9. Stlkr

    Stlkr Power Member

    reativamente a disco duvido visto ter os dois pc's com 2 anos um e outro com meio ano...tanto faz ser no FF3, IE7, IE8, ... ... ... acontece sempre o mesmo...

    Spywares fiz exame com malwarebytes, Spyboot, SUPERANTISPYWARE e até o spyware doctor e nada... 0 infecções...

    já corri avira e nada de virus, tenho ubuntu no desktop também e tenho o avast instalado para quando faço downloads de algo fazer scan antes de enviar para o windows. e nada nao encontrou ameaças...

    já corri ccleaner, alias faço isso duas vezes por semana. também já corri o Advanced System care3 e está impecável, limpei registos,... ... ...

    com o ubuntu no portátil não há problemas nenhuns.

    Tanto faz ser em net por cabo, por wireless. acontece sempre a mesma cena no vista...quando o pc atinge o limite de velocidade da net (net wireless em casa da Universidade de 2megas e net em casa de 10megas) acontece o mesmo sempre. rato constantemente com breaks e lento lento lento o pc até o download parar... =x

    estranho que acontece nos 2 pc's...
    :s

    cumps
    P.S: referencias das máquinas em "my system"
     
  10. oversaturn

    oversaturn Power Member

    Só mesmo para despistar algum problema, experimenta instalar e correr o HijackThis .
    No final o HijackThis produz um relatório.
    Copia-o e posta o resultado neste tópico para análise...
     
    Última edição: 7 de Abril de 2009
  11. Stlkr

    Stlkr Power Member

    já coloquei lá o log...pelo que vi na análise tenho cenas infectadas mas vamos a ver o que os ases do log dizem...

    cumps
     
  12. Stlkr

    Stlkr Power Member

    bem comecei por excluir possibilidades visto nao ser nenhum "bichinho" e parece que é do browser neste caso FF3 a utilizar pois quando abro mais do que 3 abas e estao em simultâneo a carregarem o cpu está em altas voltagens quase sempre perto dos 100% e o pc atrofia todo...pelo menos no desktop no portátil deve de ser a mesma cena...com o IE8 também parece acontecer o mesmo =x
     
  13. Stlkr

    Stlkr Power Member

    problema resolvido reinstalei o browser desinstalei com o RevoUninstaller apaguei todos os registos. corri ccleaner reinciei instalei o browser e agora estava a fazer downloads a mais de 700kb a abrir abas e a ouvir musica e com o IE8 também a fazer downs e a fazer um scan online de virus e funcioou sem breaks

    cumps
     

Partilhar esta Página