1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda - Ecrã Azul

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Clarx, 28 de Junho de 2007. (Respostas: 22; Visualizações: 1261)

  1. Clarx

    Clarx Power Member

    Oi, tenho um portátil Compaq Presário 2541ea, e desde alguns dias para cá que "apita", normalmente só quando está a encerrar. O PC tem 4 anos é um PIV 2.6mhz, disco 60Gb, 512Ram e gráfica ATI 64Mb part.
    Agora aconteceu outra coisa mais esquesita, aparece um ecrã azul (não tenho a certeza mas penso que é só quando tenho o btuga ligado) alguém percebe alguma coisa disto? Para mim o que está escrito no ecrã azul é chinês.
    Já fiz teste a memória e não deu nada. será o disco? será as memórias? um format resolve??
    Ajudem-me :(
    Antecipadamente, obrigado.

    [​IMG]
     
    Última edição: 28 de Junho de 2007
  2. tonebiclas

    tonebiclas Power Member

    não liges ao que diz no ecrã.
    isso é um BSOD = Blue Screen Of Dead. é o famozo ecrã azul da microsoft. normalmente pode ter aver com disco, memorias, processador. uma formatação pode resolver visto que tem aver com o windows. mas antes de formatar faz a limpeza do disco, desfragmenta e vê se tens muitos BAD CLUSTERS no disco.(com um programa claro)
     
  3. steelballzz

    steelballzz Folding Member

  4. Clarx

    Clarx Power Member

    Obrigado a ambos, vou tentar resolver com o fix que o steelballzz diz.
    na página do fix tem lá a data de maio de 2007, penso que deve ter sido por essa altura que isto começou a apitar.
    vou instalar e ver se fica a funcionar bem. a porra toda é que isto não acontece sempre, é só as vezes, e dai pensar que podia ter a ver com o btuga, pois sempre que acontece tenho o btuga ligado. há dias que está a funcionar sempre bem e nunca acontece nada de anormal, a exepção do apito que é quase sempre quando encerro.
     
  5. Clarx

    Clarx Power Member

    li melhor a pág do fix, e pelos visto tem a ver com ligações de rede, boa. tenho a pouco tempo o novo modem que a sapo me mandou e este liga por lan, então pode ser disso, certo??
    o modem é o speedtouch 516v6
     
  6. Clarx

    Clarx Power Member

    bem tenho mais uma dúvida, como faço o download do fix?? só por windows update??
     
  7. core2duo

    core2duo Power Member

    sim ou pela pagina da microsoft
     
  8. Clarx

    Clarx Power Member

    não consigo actualizar isto, não consigo arranjar o fix.
    já fiz pelo update e não deu nada, tinha 8 actualizações para fazer e nada disto.
    pela pág. do windows também não consegui.
    quem me ajuda???
     
  9. Viva.

    Entra em modo segurança, com conta
    de admin (não outra), faz um 'scandisk'
    com todas a opções activadas, (deves
    reiniciar o pc )e deixa terminar esse
    processo. (vai demorar bastante tempo).

    Quando terminar a verificação faz um
    'defrag' e se tudo correr bem, deves
    ficar com o problema resolvido.

    Claro está, este conselho foi dado, sem
    sequer ter olhado para a imagem que
    tens no 1º 'post'.


    [email protected]
     
  10. Kamipt

    Kamipt Power Member

    Sempre podes ver que placa de rede tens e instalar o driver.
     
  11. Clarx

    Clarx Power Member

    yah, vou experimentar actualizar a placa de rede.
    ontem depois do update do windows a coisa ficou a funcionar "bem" pelo menos não apareceu o BSOD, mas como também como havia dias que estava tudo bem, não é de fiar que esteja bom. pelo sim pelo não, vou actualizar a placa de rede.
    só mais uma coisa no windows update tinha 3 actualizaões de hardware para fazer, e não fiz nenhuma, pois o que tenho actualmente instalado é mais recente. eram actualizações para a placa ATI , para o rato do pc, e para o modem conexant. o modem neste caso não deve ter nada a ver com a placa de rede, pois não? mas tem a ver com o audio?? é que nas propriedades do audio aparece lá isso do conexant.

    o meu pc é este http://h10025.www1.hp.com/ewfrf/wc/product?lc=en&cc=us&dlc=en&product=315766&os=228&lang=en&
     
  12. Clarx

    Clarx Power Member

    Última edição: 30 de Junho de 2007
  13. Clarx

    Clarx Power Member

    já está, ainda tenho net (por enquato) fui ao gestor de dispositivos e a placa de rede ficou 1 ano mais actualizada. o driver que tinha era de 2001 agora é de 2002, e tem umas coisitas a mais que não faço a minima ideia do que é, mas pronto, vamos ver como isto fica.
    obrigado a todos pela ajuda. este fórum é uma mais valia para os piços como eu :victory:
     
  14. BladeRunner

    BladeRunner Banido

    Não ligues ao que diz no ecrâ??? E não é o "famozo" ( famoso) BSOD... é UM dos FAMOSOS BSOD! Cada BSOD tem uma mensagem especifica, basta "googlar para "descodificar" a mensagem!
     
  15. jtcgomes

    jtcgomes Power Member

    Isto é com cada engenheiro...
    um ([email protected]) dá conselhos sem ver o erro..
    outro (tonebiclas) diz pra não dar atenção ao k diz o erro..
    Meus meninos.. a micorosft não fez um BLUE SCREEN padrão.
    A vossa ideia é BLEU SCREEN, dar nas orelhas á microsoft...
    tá mal, se pararem pra olhar, o Blue SCREEN diz bem mais do k julgam.. diz tudo..
    É como o (BladeRunner) diz, o google é amigo, e 100% das vezes resolve os problemas, alem do mais, se o win for genuino, podes sempre ligar pra microsoft, k eles resolvem-te o problema...
    :-D
    Clarx ainda bem k resolveste o BLUE SCREEN, afinal não foi um BSOD como muita gente diz...
    Sou contra (e acho k já deu pra reparar) quem critica os BS. sim, é mau existirem.. mas foram pensados de forma a "ajudar" o leigo quando este não estima o computador da melhor forma..

    O verdadeiro problema dos pcs, é o k está entre a cadeira e o teclado...

    Desculpem o desabafo
     
  16. Clarx

    Clarx Power Member

    isto até agora parece estar fixe, devia ser mesmo a falta do upadate da placa de rede.
    e só devo ter notado isto agora por ter um modem novo que liga a placa de rede e não a usb como tinha o outro.
    já agora aproveito para perguntar se isto está bem?
    ouvi tanta gente falar do hijackthis que tive de experimentar, e o resultado foi este?
    tá bom??? é preciso fazer alguma coisa??? estou a correr agora o spybot e até agora nada a assinalar.

    Logfile of HijackThis v1.99.1
    Scan saved at 2:08:32, on 30-06-2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16473)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programas\Sygate\SPF\smc.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programas\Eset\nod32krn.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programas\UPHClean\uphclean.exe
    C:\Programas\Raxco\PerfectDisk\PDSched.exe
    C:\Programas\Eset\nod32kui.exe
    C:\Programas\HPQ\One-Touch\OneTouch.EXE
    C:\WINDOWS\system32\carpserv.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programas\Ray Adams\ATI Tray Tools\atitray.exe
    C:\Programas\Spybot - Search & Destroy\TeaTimer.exe
    C:\Programas\Spybot - Search & Destroy\SpybotSD.exe
    C:\Programas\Internet Explorer\IEXPLORE.EXE
    C:\Stuff\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.pt
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pt/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Hiperligações
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programas\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programas\Java\jre1.6.0\bin\ssv.dll
    O3 - Toolbar: Pictures - {8E929F51-5914-11D6-971F-0050FC3F9161} - C:\Programas\Pictures Toolbar\Pictures.dll
    O4 - HKLM\..\Run: [nod32kui] "C:\Programas\Eset\nod32kui.exe" /WAITSERVICE
    O4 - HKLM\..\Run: [QT4HPOT] C:\Programas\HPQ\One-Touch\OneTouch.EXE
    O4 - HKLM\..\Run: [CARPService] carpserv.exe
    O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [AtiTrayTools] "C:\Programas\Ray Adams\ATI Tray Tools\atitray.exe"
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programas\Spybot - Search & Destroy\TeaTimer.exe
    O8 - Extra context menu item: Download Video - http://www.viloader.net/addon.htm
    O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.6.0\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programas\Java\jre1.6.0\bin\ssv.dll
    O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programas\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab
    O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1150219077471
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programas\Ficheiros comuns\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programas\Eset\nod32krn.exe
    O23 - Service: PDEngine - Raxco Software, Inc. - C:\Programas\Raxco\PerfectDisk\PDEngine.exe
    O23 - Service: PDScheduler (PDSched) - Raxco Software, Inc. - C:\Programas\Raxco\PerfectDisk\PDSched.exe
    O23 - Service: Sygate Personal Firewall Pro (SmcService) - Sygate Technologies, Inc. - C:\Programas\Sygate\SPF\smc.exe
     
  17. offtopic :: on /

    Viva.

    Bem...!!! Nem sei por onde começar...

    Segundo as minhas contas ( e olhem que
    já são bem longas) mais de 60% aqui
    dos presentes, NÃO SABE LER... !!!!!
    NÃO SABE ESCREVER!!! E Pior (pela soma
    das duas acima - Não saber ler e escrever-)
    NÃO SABE INTERPRETAR!!!!

    A minha humilde resposta/solução ao
    problema em causa, foi dada em tom de
    ironia (obviamente e SEMPRE após a leitura
    e interpretação dos dados do problema, com
    atenta observação da 1º imagem) que ninguém
    entendeu.

    Viva ao 'deboche' e 'facilitismo', viva á
    escrita do SMS e IRC, assim todos seremos bons.
    Assim todos seremos os maiores...

    Adiante..................................

    Tenho de trabalhar ainda mais, do que pensava.
    Isto vais custar mais ainda que eu tinha previsto.
    Ninguem leu o meu 1º 'post' aqui no forum.

    Mais adiante..........................

    Offtopic :: off /

    [email protected]
     
  18. steelballzz

    steelballzz Folding Member


    afinal em que ficamos.....

    viste ou não a imagem.....
     
  19. será que foste o primeiro que 'colocou' a boina,
    e serviu? (sem 'flames' e ironia, agora..!!)

    Lê com atenção... se não entenderes, podes sempre
    rever todos os 'posts' por mim escritos.

    Conta aí os meus 'posts' que tenho aqui escritos, onde
    estou pedir ajudas/conselhos.

    E olha que a minha 'prioriade' em respostas (claro
    desde que saiba o que estou a falar) é para aqueles
    em que ninguém respondeu. (seja qual for o motivo)

    [email protected]
     
  20. Scarecrow

    Scarecrow Power Member

    Parem lá com o off-topic que isso não interessa a ninguém, estamos aqui para ajudar a resolver o problema do rapaz (que já está resolvido, mas agora perguntou outra coisa)

    Clarx, o log parece-me bem.. mas o que é esta linha:

    O8 - Extra context menu item: Download Video - http://www.viloader.net/addon.htm

    Só me parece o mais suspeito.. mas se é algum programa que uses, então tudo fine :)
     

Partilhar esta Página