1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda em placa de Tv Hauppage!!!

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por r_u_i, 8 de Novembro de 2008. (Respostas: 9; Visualizações: 904)

  1. Boas. Estou a tentar livrar me de vez do windows :P e preciso de ajuda para configurar a minha placa de tv em ubuntu ( versao 8.10) . Ja instalei varios programas e em todos o problema é sempre o mesmo: nao consigo ter som. Ela capta os canais satisfatoriamente , o problema é que nao tenho som. A placa é uma Hauppage WinTV HVR 1100 . Se puderem ajudar aqui o desgraçado agradecia :P. Abraço
     
  2. uterrorista

    uterrorista Suspenso

    Faz:
    lspci
    e coloca aqui o resultado para vermos o modelo exacto - ajuda na pesquisa...
     
  3. hauppage

    00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
    00:01.0 PCI bridge: Intel Corporation 82865G/PE/P PCI to AGP Controller (rev 02)
    00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
    00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
    00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
    00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
    00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
    00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
    00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
    00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
    00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
    01:00.0 VGA compatible controller: ATI Technologies Inc RV505 [Radeon X1550 64-bit]
    01:00.1 Display controller: ATI Technologies Inc Device 7167
    02:03.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev 80)
    02:04.0 RAID bus controller: Promise Technology, Inc. PDC20378 (FastTrak 378/SATA 378) (rev 02)
    02:05.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
    02:0c.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
    02:0d.0 Network controller: RaLink RT2561/RT61 802.11g PCI


    Aqui está .
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    http://www.linuxquestions.org/questions/linux-hardware-18/saa7133saa7135-support-511818/

     
  5. Boas . Obrigado pela resposta. Vou investigar. Parece que as placas com este driver têm dificuldades em por a dar o som . Só uma pergunta , no gestor de volume tenho que seleccionar o ALSA 7134 ( som da placa tv) certo?? e ao ligar o fio das colunas pode ser na placa onboard ou no line in da placa de tv?? Ao configurar o TVTIME qual o default audio standard que escolho? PAL-BG . abraço e obrigado
     
  6. Placa tv hauppage!!!!

    Boas. Venho aqui pedir ajuda porque ja nao sei que mais fazer!!! Nao consigo por o raio do som a trabalhar. Após uma pesquisa na net e após montes de tentativas nao fui sucedido. O driver SAA1734 está a ser carregado pelo Ubuntu mas mesmo assim continuo sem som. Nas preferencias de som tenho que mudar alguma coisa?? Actualmente o som esta no Intel ICH 5 ALSA MIXER. Ja experimentei os outros mas nao tive sucesso. Tenho som em tudo excepto na placa de tv e no windows ja verifiquei que funciona. Se me puderem ajudar Agradecia . Cumprimentos
     
  7. mikeraser

    mikeraser Power Member

  8. ta na mesma!!!

    Boas inda nao consegui por isto a trabalhar . Fiz aquele comando com o sox mas aparece me isto:

    [email protected]:~$ ls -l /dev/dsp*
    crw-rw----+ 1 root audio 14, 3 2002-01-01 00:09 /dev/dsp
    crw-rw----+ 1 root audio 14, 19 2002-01-01 00:09 /dev/dsp1
    [email protected]:~$ sox -c 2 -s -w -r 32000 -t ossdsp /dev/dsp1 -t ossdsp -w -r 32000 /dev/dsp
    sox soxio: Can't open input file `/dev/dsp1': unknown file type `ossdsp'
    Se puderem ajudar agradecia pois ja ando há volta disto ha muito tempo
     
  9. deve faltar algo para o sox funcionar

    #tenta este
    arecord -D hw:1,0 -r 48000 -c 2 -f S16_LE | aplay -
     
  10. ainda sem funcionar !!!

    Boas. Obrigado pela ajuda mas não funcionou lol! ja tentei instalar ubuntu, kubuntu , agra tou com mythbuntu mas continuo sem som. Quer dizer com o comando que me disseste dá uns ruídos todos marados mas nada de som dos canais . Abraço
     

Partilhar esta Página