1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ajuda] Erro azul em algumas aplicações

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por No F3aR, 9 de Novembro de 2008. (Respostas: 6; Visualizações: 627)

  1. No F3aR

    No F3aR Power Member

    Boas.
    Se me puderem ajudar eu agradecia, já estou a ficar farto disto.

    Tenho um P IV, 3.2 GHz, 1 RAM 1GB + 1 RAM 1 GB + 1 RAM 512 MB
    SO: Windows XP
    Placa gráfica actual: Asus AH 2600 Pro

    É assim, quando fecho algumas aplicações como Azureus, utorrent, LimWire e Mozzila Firefox o computador crasha, ou seja, vai abaixo imediatamente e reinicia logo. Por vezes ainda consigo constatar que aparece a tal mensagem de erro azul, mas por vezes o crash do PC é tao rápido que nem isso consigo ver.

    Agora também está a crashar sempre que fecho o software de instalção de alguns jogos, como por exemplo, o "InstallAnywhere".

    Resumindo: Não crasha quando esses programas correm mas sim, só quando os encerro!

    E depois quando o computador reinicia, na ambiente trabalho aparece uma mensagem:

    "O sistema recuperou de um erro grave.

    ....

    Deseja enviar o relatório?"

    Não tenho a certeza, mas penso que isto começou a acontecer desde que lhe acrescentei as duas memorias RAM de 1 GB e a nova placa gráfica. Sendo que antigamente só tinha 512 mb.

    Agradeço a vossa ajuda.
    Cump's
     
    Última edição: 9 de Novembro de 2008
  2. rustyballzz

    rustyballzz Power Member

    que fonte tens?
     
  3. vhsantos

    vhsantos Power Member

    boas

    Vai retirando o hardware que acrescenta-te 1 de cada vez e vê se dá erro em todo o caso as memorias são de frequencia igual ás outras
     
  4. No F3aR

    No F3aR Power Member

    Já não me lembro..
    Onde consigo ver isso?

    Tem algum problema se a frequência não for a mesma?


    O estranho é que o erro só acontece quando encerro essas aplicações :S
     
  5. rustyballzz

    rustyballzz Power Member

    1- abrindo a caixa :D
    2-as memorias convem serem de iguais velocidades e latencias.

    cumps.
     
  6. No F3aR

    No F3aR Power Member

    Como posso agora verificar se são da mesma velocidade e latência?
     
  7. Pa não creio que tenha a ver com o facto de teres mudado uns componentes do pc...

    Tenho constantemente esse erro sempre que faço downloads com o utorrent. Primeiro tentei no meu Pentium IV 3.4 (o meu maquinão :D) e tinha sempre esse erro... demorou uma eternidade a sacar por causa de estar sempre a reiniciar. Hoje tento no meu centrino e a mema coisa... Não sei a origem do erro mas parece estar associada a cenas do utorrent.

    Talvez haja pra aqui uma bixarada qualquer.. estranho pois tenho o ZoneAlarme e o ESET antivirus... e nunca apanhei nada com esta combinação que adoro :D

    Pa sujestões são bem vindas...
     

Partilhar esta Página