1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ajuda] fan

Discussão em 'Modding e Overclock' iniciada por xavi87, 30 de Setembro de 2007. (Respostas: 6; Visualizações: 755)

  1. xavi87

    xavi87 What is folding?

    boas ppl. a minha board tem ao lado das RAM's, uma ligaçao que diz AUX FAN1, mas ligo la a ventoinha e não funciona. estará queimada? nunca foi usada

    cumps
     
  2. Romani48

    Romani48 Power Member

    vai a bios ver se nao está desligada
     
  3. xavi87

    xavi87 What is folding?

    andei la a procura de uma opçao que pudesse fazer isso mas nao encontrei nada. so fala da FAN do CPU..
     
  4. Romani48

    Romani48 Power Member

    actualiza a bios
     
  5. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Eu tenho um conector q só consigo ligar uma fan se ligar o conectroda fan "ao de leve", ou seja, só entra 2 ou 3mm nos conectores da board.

    Experimenta ligar a fan e puxar ao de leve o conector pos lados e para cima.

    abraço
     
  6. xavi87

    xavi87 What is folding?

    exprimentei.. mas nao deu mesmo.. é mt estranho.. axo k nao vou actualizar a bios. primeiro pk nunka o fiz e dps tenho medo k possa correr mal.. mas se a board traz la o conector para a fan, deveria funcionar com o firmware que a bios traz de fabrica...
     
  7. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Pois..então é provavel que tenha queimado algum contacto...

    Nada a fazer...
     

Partilhar esta Página