1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda: Gforce 6200 256 ram

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por marros, 29 de Janeiro de 2007. (Respostas: 9; Visualizações: 2342)

Estado do Tópico:
Fechado a novas mensagens.
  1. marros

    marros Power Member

    olá a todos . Bem a questão e que comprei uma placa grafica gforce 6200 ram 256 e só dá é problemas ,actualizei as drivers na propria nvidia actualizei o directx o meu sistema operativo é o xp
    o que acontecia e que o pc tem pequenas paragens tipo 1 2 segundos o monitor pisca (nem sempre) e com devem calcular assim nao da para trabalhar em nada .
    Fui mais longe e instalei o server 2003 que vem mais simples que o xp e para surpresa ele ficou bom, nos jogos e no resto ,mas a minha surpresa vem quando tento vêr um filme seja em que formato for o pc empanca todo (com ou sem codecs instalados) alguém por favor dá uma dica a cerca deste impasse ? ( também tentei instalando o windows xp de raiz )
    a minha board é uma asrock p4s61.
    ajudem por favor.
    Fiquem bem
     
  2. WindWalker

    WindWalker Power Member

    Em princípio tens aquecimento excessivo da placa ou fonte insuficiente (se fôr problema de hardware).

    Que drivers estás a usar? Vinha algum CD com a placa?
     
  3. marros

    marros Power Member

    problema gforce 6200 256ram

    Sim instalar as drives que vinham com aplaca foi a primeira coisa que fiz só depois de dar a dita cuja raia é que passei para as drivers mais recentes directamente da nvidia.
    Mais alguma dica que me ajude por favor ?
    todas as opiniões são validas.
    Obrigado
     
  4. WindWalker

    WindWalker Power Member

    Monitoriza a temperatura da placa no painel de controlo da nVIDIA.

    Que placa tinhas antes? Removeste os drivers antigos?
     
  5. marros

    marros Power Member

    problema gforce 6200 256ram

    Não consigo de maneira nenhuma, já instalei o xp eo server 2003 de raiz sem drivers nenhumas
    e o efeito é o mesmo no xp tem paragens 2 3 segundos pisca o monitor , no server 2003 isso não acontece mas quando tento ver um filme seja em que formato for crasha o pc .
    no windows media player e noutros players varios, o resultado é o mesmo ou crasha ou empanca todo e nem sequer corre o filme.
    Acho que vou desistir desta placa não sei o que fazer mais.
    Opiniões ??
    Obrigado
     
  6. WindWalker

    WindWalker Power Member

    Já viste a fonte de alimentação?

    Podes especificar qual o hardware da máquina em questão?
     
  7. marros

    marros Power Member

    ajuda gforce 6200 256 AGP

    board asrock P4s61 chipset SIS661FX
    Que tenho eu de ver na fonte ?
    Essa não eu entendi que caracteristicas tenho eu de vêr ?
    Obrigado
     
  8. apoc

    apoc Power Member

    primeiro especificar hardware é dizer marcas e modelos de tudo .. tudo mesmo ...

    a grafica por experiencia propria com chips nvidia em mercado low budget elas ao inicio so dao problemas ... ao fim de uns dias começam a fucnionar sem problemas .. parece q tem tempo de adaptação ... mas acho q o teu problema deve residir na board ... esse chipset é uma noja ...
     
  9. marros

    marros Power Member

    ajuda gforce 6200 256 agp

    Heeeehehehhehe !! que é uma noja para mim já não é uma novidade mas para um bolso humilde como o meu foi o que pude arranjar na altura da infeliz aquesição.
    A então e a placa gráfica, precisa sêr domada primeiro é ?
    hehehhehheh !
    Bom já estou por tudo
    obrigado
    Mais dicas ?
     
  10. WindWalker

    WindWalker Power Member

    Tenta ver na etiqueta os Watt combinados e os Ampere nos +12V.
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página