1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] IExplorer lento?

Discussão em 'Windows 7 e anteriores' iniciada por BlueFishyGirL, 1 de Junho de 2008. (Respostas: 4; Visualizações: 502)

  1. BlueFishyGirL

    BlueFishyGirL Power Member

    Boa noite,

    Desde ha uns dias para cá que reparo que sempre que tento entrar nalgum site ou quando carrego num link ele demora cerca de 10segundos ate começar a carregar a pagina.

    Ja limpei os files temporarios ja passei o spyware doctor, ja usei o Tuneup para desfragmentar o disco.... nao tenho a certeza mas ia jurar que tinha ficado assim precisamente quando instalei o spyware doctor -.-

    Alguem sabe o que se pode estar a passar? Queria evitar mesmo estar a formatar...:sad:
     
  2. lbramos

    lbramos Power Member

    IExplorer lento

    Olá,

    Nunca utilizei o spyware doctor mas normalmente as ferramentas anti-spyware fazem "patches" a vários problemas do IE para tentar ter uma acção preventiva.

    Entre essas coisas controlar os sites que tentas aceder para minimizar os riscos de infecção. Logo poderá vir daí o atraso, especialmente se notas que começou assim depois de o ter instalado.

    Tens uma bela maneira de o resolver: desinstalar e testar :)

    Boa sorte
     
  3. BlueFishyGirL

    BlueFishyGirL Power Member

    isso foi o que eu fiz... e nada... demora uns bons segundos a começar a ir para o site que digitei ou link onde carreguei -.-
     
  4. lbramos

    lbramos Power Member

    Bom dia,

    Tenta instalar primeiro outro browser como o mozilla firefox, e vê se o problema se mantêm lá.

    Se for realmente só do IE, tenta retirar todos os plugins que tenhas (barras de ferramentas e outros acessorios). Vai tirando um a um e vendo se o problema se resolve.

    Podes também tentar fazer um restauro do sistema para uns dias atrás que te lembres que as coisas estavam a funcionar.
     
  5. DekkeR

    DekkeR Power Member

    Se notaste isso após teres instalado o Spyware Doctor, já experimentaste desinstalar?

    Fizeste um reset às definições do Internet Explorer ?
    menu Tools > Internet Options > Advanced > Reset
     

Partilhar esta Página