1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Internet no asus wl520gc

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Scabbia7, 13 de Janeiro de 2008. (Respostas: 12; Visualizações: 2732)

  1. Scabbia7

    Scabbia7 Power Member

    Boas!

    Comprei um asus wl520gc e não consigo configurá-lo. O que se passa é o seguinte: tenho um modem/router NTech ligado à linha telefónica onde estão 3 pc's ligados. A minha ideia é fazer uma ligação do Ntech ao Asus, ficando este a funcionar tipo switch nas ligações com fios para outros pc's e a distribuir wireless para os portateis. Configurei o Asus através do do EzSetup e consigo fazer a ligação dos portáteis à rede, no entando não consigo aceder à internet... O mesmo acontece na liagação com fios a partir do asus... Ou seja, se ligar o cabo que vem do Ntech directamente ao pc a internet funciona normalmente, se o ligar ao asus deixo de conseguir aceder à internet.

    Alguém me sabe dizer qual a razão para isto acontecer e o que poderei fazer para a corrigir?

    Obrigada!
     
    Última edição: 14 de Janeiro de 2008
  2. Scabbia7

    Scabbia7 Power Member

    Alguem me consegue ajudar???....

    Precisava mesmo de por isto a funcionar...

    Obrigada!
     
  3. amjpereira

    amjpereira Folding Member

    O teu serviço de acesso Internet é ADSL?

    Se sim qual o ISP? isto é muito importante quando pedes ajuda a configurar.

    Se for por ADSL a configuração é uma se for por Coaxial ou Fibra optica a configuração é outra diferente
     
  4. Scabbia7

    Scabbia7 Power Member


    É ADSL (Sapo de 8Mb). Como já disse, tenho a ligação do telefone ligada a um modem/router Ntech que faz a distribuição para 3 pc's e para o router asus. Acontece que instalo bem este asus, a ligação é estabelecida, atribui o endereço de ip automaticamente, mas depois não liga à internet... Tenho o router asus a obter o ip automaticamente e o dhcp activo.
     
  5. jpsfs

    jpsfs Power Member

    Precisavas de ligar o modem directamente ao router, e depois do router à rede.

    Configuras o modem em bridge, ligas à porta WAN do router e metes lá as configs.

    VCI 0 e VPI 35
     
  6. Scabbia7

    Scabbia7 Power Member

    Já tentei por o modem em bridge mas n consigo... Podes dizer-me como se faz?
     
  7. Scabbia7

    Scabbia7 Power Member

    Consegui!
    Já está a funcionar!! ;)
     
  8. junglebvs

    junglebvs Power Member

    E conseguiste como?
     
  9. Scabbia7

    Scabbia7 Power Member

  10. Boas, tenho uma pequena grande duvida.
    É o seguinte eu tenho dois WL-520GC e um Speedtouch 516 v6.
    Ja consegui configurar um WL-520GC e Speedtouch de modo a ter net e wireless, so que agora queria meter o outro WL-520GC noutro divisao de modo a poder ter net wireless fora de casa assim como por cabo ethernet.
    Acho que se tem de fazer qualquer coisa com um numero MAC, sera que alguem me pode ajudar agradeco desde ja.
     
  11. amjpereira

    amjpereira Folding Member

    Se for por wireless o Asus tem que suportar WDS, sem isso nada feito.

    Em alternativa terá que passar um cabo de rede para interligar ambos os asus de forma a comunicarem entre eles e conseguir aumentar o alcance wireless.

    Cumprimentos
     
  12. Quando meto WDS no Asus que esta ligado ao Speedtouch deixo de ter net via wireless. Mas quando meto em hybrid ja tenho wireless.
     
  13. E se atribuir ips??é mais facil assim
     

Partilhar esta Página