1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] Ligação de Ambiente de Trabalho Remoto

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por taniacpl, 16 de Fevereiro de 2009. (Respostas: 9; Visualizações: 2781)

  1. Boas pessoal,

    estou com um problema com um dos meus pcs.
    tenho um fixo e um portátil ligados em rede, e ha uns dias lembrei-me que, em vez de andar a mudar de pc constantemente, que me podia ligar remotamente a um deles.

    Por isso, com o meu portátil (vista) acedi remotamente ao meu fixo (xp) e correu tudo bem.
    mas ontem, quando fui ligar o fixo para jogar... não tinha imagem.
    consigo aceder através de ligação remota e trabalhar nele, mas localmente não tenho imagem!!
    sei que está a funcionar porque eu carrego nos botões (do teclado) e ele faz os sons de erro e etc... mas o monitor não mostra a imagem nenhuma!

    o que devo fazer?

    se alguém me poder ajudar agradeço :)
     
  2. Já experimentas-te reiniciar o pc certo? Consegues ver as informação da BIOS quando ligas o pc? Perdes só a imagem quando inicia o Windows é isso?


    Se terminares o processo de acesso remoto no portátil, tudo deveria ficar normal. Como está organizada a tua rede?

    Portatil--->Wireless--->Router<----Desktop

    ??? É este o "esquema" que estás a usar??? Se é algo do género tira o cabo de rede do Desktop assim ele vai perder as ligações todas relacionadas com o portátil e reinicia. Se não der, reinicia o Desktop, clica em F8 e manda arrancar com a última configuração correcta. Se continuar sem dar experimenta desligar o cabo do monitor enquanto o computador já estiver ligado e volta a meter. Assim ele deve actualizar.
     
  3. v0rlon

    v0rlon Power Member

    Oi,

    Acede remotamente ao pc e vai ao device manager e mostra-me o que está no display adapters sff.
    Isso já me aconteceu com o logmein, com a display driver, e safei-me pelo device manager. Sei que este o Remote desktop do windows mas pode ser que se resolva a dificuldade por ai.
     
  4. estás a tentar aceder de q forma? remote console? logmein? outro software de acesso remoto?
     
  5. sim, eu consigo ver tudo (Bios e Logon) só não consigo ver o ecran de login... quando chega essa parte fica tudo preto.

    A estrutura também é essa, fiz tudo o que disseste e não deu na mesma :x
     
  6. estou a utilizar o windows
     
  7. eu já nem consigo aceder remotamente :(
     
  8. v0rlon

    v0rlon Power Member

    +

    Tenho mais algumas para tentares:

    - Tenta o f8 mas em safe mode e dps remove tudo o que é drivers de gafica e faz reboot

    - Tens alguma grafica que possas trocar so para ver se ele com uma grafica diferente reseta configs.

    - Caso n possas fazer a de cima tira a tua grafica volta a por e testa safe mode de novo.
     
  9. amjpereira

    amjpereira Folding Member

    Existem programas que tem a opção de quando acedem remotamente para desligar o ecrã do PC a que estão ligados, qual o programa que utiliza?

    Mesmo desligando a ligação remota ele continua sem aparecer imagem?

    Cumprimentos
     
  10. consegui entrar em safe mode, e deu para ver tudo bem!
    Fiz restauro do sistema! e ja ta tudo ok... thanks *

     
    Última edição: 28 de Fevereiro de 2009

Partilhar esta Página