1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda]Ligar Linksys a Router Fibra Vodafone

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por [email protected], 13 de Outubro de 2018. (Respostas: 2; Visualizações: 150)

  1. GL@SS

    [email protected] I fold therefore I AM

    Boas pessoal,

    Ando aqui aos saltos com uma ligação dum router secundário ao router de fibra Vodafone, mas depois dumas horas desisti e vim pedir ajuda.

    Tenho um router secundário Linksys EA6900 ligado ao router fibra da Vodafone através duma porta LAN.

    No router secundário desliguei o modo Automátic configuration (DHCP) e coloquei no modo Static IP. Para isso tive que completar os seguintes campos (à frente do campo está o valor que coloquei):

    Internet IPV4 address: 192.168.1.250
    Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1 (router Vodafone)
    DNS 1: 192.168.1.1
    DNS 2 (optional): não coloquei nada
    DNS 3 idem

    Depois mudei o endereço do router Linksys para 192.168.1.250 num campo diferente dos anteriores e desliguei o servidor DHCP.

    Numa última página, desliguei o NAT.

    Julgava que isto seriam os passos necessários para conseguir acesso à NET nas máquinas que estão ligadas ao router Linksys, tanto através de wireless como os que estão ligados por cabo. Mas não tenho NET.

    Ainda por cima consigo na página de configuração do Linksys ver na lista de dispositivos conectados alguns dispositivos que estão ligados à rede WiFi do router da Vodafone.

    E por ultimo, já testei o cabo de rede que liguei entre os dois routers, colocando um NAS em vez do Router Linksys e tinha acesso ao NAS através da rede da Vodafone..

    O que me está a falhar?

    Obrigado pelo vosso tempo!

    Glass
     
  2. topoman

    topoman Power Member

    Ponto 1: colocaste o mesmo IP na LAN e na WAN no Linksys... Na configuração WAN coloca Dynamic IP. Na LAN deixa estar o 192.168.1.250 que está certo.

    Ponto 2: o cabo tem de estar ligado na LAN do Router da Vodafone e na LAN do Linksys. Não podes ligar nada na WAN do Linksys!

    Experimenta com estas indicações
     
  3. GL@SS

    [email protected] I fold therefore I AM

    Obrigado @topoman

    Desculpa a demora na resposta, mas só hoje me debrucei sobre o problema.

    Ainda não consigo entender o que se passou, porque no dia a seguir outro Router que tenho em casa e que está configurado somente como repetidor também deixou de me dar acesso à Net. Trata-se dum Xiaomi mi Router 2.

    Fiz reset de fábrica aos dois (Linksys e xiaomi), configurei o Linksys tal como referiste no ponto 1 e já tinha os cabos ligados Lan-Lan. Nada.

    Tirei uma ficha dum HTPC que estava ligada ao router Vodafone, voltei a colocar e tudo funcionou.

    Não consigo entender, mas está a funcionar.

    Obrigado pelas dicas!
     

Partilhar esta Página