1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[ajuda] (mais um) Pc sem som...realtek high definition

Discussão em 'Windows 7 e anteriores' iniciada por unsilent, 20 de Abril de 2008. (Respostas: 9; Visualizações: 7549)

  1. unsilent

    unsilent Power Member

    Boas. Pessoal estou a começara entrar em estado de desespero, tal com esta escrito em cima não consigo ter som no pc.
    Comprei um pc a +- uma semana a mobo é uma ASRock 4Core1600Twins-P35, o driver de som que vem no cd - e o que está no site da AS- é o «Realtek high definition audio driver ver:R1.78». Depois de instalar o XP c/ o sp2 instalei os drivers q vinham c/ o cd- não me lembro da ordem pela qual fiz isto(não sei se interessa). Depois de instalar o driver da Realtek apareceu-me uma msg a perguntar se queria reiniciar agora ou depois, só reiniciei depois, acho que ainda instalei uns progs e os drivers da grafica. Quando o windows reiniciou fui aos dispositivos de som e aparecia-me(e a maravilha é que ainda aparece) "sem dispositvo de som instalado". Depois tentei desinstalar/reinstalar o mesmo driver, fui ao site da AS sacar o driver , tentei instalar/desinstalar/instalar...etc...nada exactamente na mesma. Tentei ir a bios ver a configuaração dos dispositivos mas ñ me parece que seja por aqui...Neste momento desinstalei o driver e o unico som que ouço é o belo do «bip» da mobo...

    Será q alguem me pode ajudar?

    Se for preciso informação adicional digam qq coisa (saquei o Everest se for preciso alguma parte do relatorio digam-me).

    ja agora como gajo inteligente que sou não tenho nehum ponto de restauro...
     
  2. Blitzer_#

    Blitzer_# Power Member

    Supostamente os Realtek high definition audio driver ver:R1.78, deviam funcionar (comigo funcionam)
    Tentas estes

    Mas ja' viste se ligaste bem as colunas, ou exprimentar ouvir som so' com os phones...

    Cumps
     
  3. unsilent

    unsilent Power Member

    Antes de mais obrigado pela resposta rápida Blitzer.
    Acabei de sacar e tentar instalar esses, apareceu-me esta msg:
    «Microsoft bus driver should be loaded in your system before installing Realtek HD Audio driver !»
    Vou fazer umas googladas com isto a ver o que é que encontro, ao menos é um ponto de partida.
    Se alguém entretanto souber como resolver isto sou todo ouvidos.
     
  4. Rego

    Rego Power Member

    Precisas de arranjar o Microsoft UAA,costuma ter no site da hp em portateis que sairam com o xp e tem o update para o vista.Vais aos drivers de XP e arranjas esse patch apenas ;)
     
    Última edição: 20 de Abril de 2008
  5. Blitzer_#

    Blitzer_# Power Member

    Eu encontrei isto, talvez ajude... ;)

    Cumps
     
  6. unsilent

    unsilent Power Member

    O UUA ja tinha sacado e instalado não deu em nada...
    O Q888111idem aspas...
    As outras versões dos drivers Realtek nada...
    Actualizações do windows...uma bela maneira de gastar trafego internacional...

    Depois de muita googlada já exclui quase tudo que era possível, resta-me uma teoria de conspiração entre a Realtek e Microsoft à escala global só para me f****...

    obrigado pela ajuda mas acho que vou enverdar pela solução universal para tudo que é problema no windows...formatar esta maravilha!
     
  7. unsilent

    unsilent Power Member

    :victory:
    Nunca mais falo mal da empresa do Sr.Gates: no gestor de dispositivos tinha um PCI device com um ? amarelo, fiz right click actualazei o controlador online e passados 10 seg tinha um popup a dizer novo hardware encontrado:Realtek High defin... (e ja tinha visto esta maravilha a + de uma semana...),reinstalei os drivers et voila som no pc!...estranho é nenhuma das outras soluções ter funcionado...
     
  8. alexandrex10

    alexandrex10 Power Member

    Foi exactamente o mesmo comigo, com o Realtek High Definition Sound. Mas instala os ultimos drivers, que estao aqui

    Depois é so fazer setup, mas descompacta o *.zip primeiro.

    Cumps
     
  9. DarkButterfly

    DarkButterfly Power Member

    Esse seria o primeiro passo a ser dado. E no mundo da Microsoft nada é estranho. Será estranho quando tudo correr sobre rodas. Aí sim. :D
     
  10. Rego

    Rego Power Member

    Pois PCI Device significa que faltava o patch Microsoft UAA então para depois instalares os drivers da placa de som :)
     

Partilhar esta Página