1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Memorias

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pedrovsky, 14 de Janeiro de 2008. (Respostas: 15; Visualizações: 647)

  1. Pedrovsky

    Pedrovsky [email protected] Member

    Oi a todos.
    eu tinha duas memorias de 500mb x2 de 400ghz e agora comprei 2 de 1gb x2 de 667.Ja liguei o pc mas ele no sistema so esta a detectar 1giga.alguem me pode ajudar??
     
  2. Pedrovsky

    Pedrovsky [email protected] Member

  3. rustyballzz

    rustyballzz Power Member

    deixa ver se percebi.
    tinhas 2x512 DDR 400 e compraste 2x1GB DDR2 667 , é isso?

    cumpz.
     
    Última edição: 15 de Janeiro de 2008
  4. Pedrovsky

    Pedrovsky [email protected] Member

    Nao comprei 1gb x2 memorias 667.e ja montei mas no sistema do windows diz que so ta 1gb
     
  5. rustyballzz

    rustyballzz Power Member

    descreve o teu sistema , board cpu e afins.


    cumpz.
     
  6. Pedrovsky

    Pedrovsky [email protected] Member

    Motherboard AsRock Quad Core
    Disco rigido:Western Digital 320gb
    Memoria Ram:1gb-agora ja tirei esse 1 giga e pus duas memorias de 1gb cada kingston 667
    Placa Grafica:geforce 5500
     
  7. Pedrovsky

    Pedrovsky [email protected] Member

    A esquecime Pentium 4 3,40 Ghz
     
  8. rustyballzz

    rustyballzz Power Member

    com essa board nao mistures as memorias antigas com as novas.
    DDR e DDR2 nao sao compactiveis e os encaixes (slots) sao diferentes.

    cumpz.
     
  9. Pedrovsky

    Pedrovsky [email protected] Member

    yap mas eu tirei as antigas e deixei as novas
     
  10. Pedrovsky

    Pedrovsky [email protected] Member

    soque eu pus as novas ele nao ta a detetar 1 giga diz que so tenho 1
     
  11. rustyballzz

    rustyballzz Power Member

    testa so 1 de cada vez e vai alternado os slots tb.
    ou esta uma estragada ou uma slot da board avariada
    cumpz.
     
  12. Pedrovsky

    Pedrovsky [email protected] Member

    Nao sei se sera isso pq na bios vi la a dizer qualquer coisa nas memorias como single
     
  13. rustyballzz

    rustyballzz Power Member

    nao tem nada a ver.
    isso é para por as rams em single ou dual channel.
    mas como so acusa uma é obvio que aparece single.
    abana as ditas nos slots, as x pode ser mau contacto.
    cumpz.
     
  14. Pedrovsky

    Pedrovsky [email protected] Member

    ok.bem vou ver amanha digo qualquer coisa
     
  15. Pedrovsky

    Pedrovsky [email protected] Member

    ja mexi nelas mas nao deu na mesma ficou igual
     
  16. Pedrovsky

    Pedrovsky [email protected] Member

    Problema resolvido ja diz la os 2 gigas
     

Partilhar esta Página