1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda Monitor Asus

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por racsol, 16 de Maio de 2008. (Respostas: 8; Visualizações: 572)

  1. racsol

    racsol Power Member

    Boas pessoal, adquiri ai a uns 3 meses um monitor asus de modelo vw202s, e ultimamente tenho reparado numa coisa que me esta a incomodar profundamente, que é o seguinte.

    Nas imagens que estão em baixo, da para perceber o que se esta a passar, é que em fundos escuros com coisas claras por cima fica tipo um arrastamento do lado direito. Na segunda imagem da para perceber perfeitamente o que se passa, sendo que está um fundo escuro com uma imagem clara por cima, e do lado direito da imagem, mesmo depois e esta acabar, fica um arrastamento do claro. Na primeira imagem também da para perceber isso.

    Isto é normal acontecer, ou é mesmo defeito?

    Desde já obrigado pelas vossas respostas.

    [​IMG] [​IMG]
     
  2. luxboy

    luxboy Power Member

    n sei mas isso dev ser normal pa kem ve de cima cmo é o caso.. s d frente n s nota.. n ha problema.. mas para confirmares podes ir ver a lja ond comprast cmo ek o exposto tá.
     
  3. racsol

    racsol Power Member

    sim a foto foi tirada de cima mas de frente para o monitor tambem se nota o problema.
     
  4. luxboy

    luxboy Power Member

    ha ok.. entao s d frente s nota.. convem verificares as definicoes do ecra.. e repor td standard cmo veio.. se persistir garantia cm ele..
     
  5. racsol

    racsol Power Member

    e pa eu nunca mexi em definições do monitor, acho que vai mesmo para a garantia! Mais alguma opinião, ou algum caso parecido com o meu?

    Obrigado luxboy
     
  6. luxboy

    luxboy Power Member

    outra coisa? suponho k é de 19polegadas né.. tens isso na resolucao 1440x900 correcto? ou inferior? tens o ecra bem ligado.. por DVI ou VGA? ek ja vi um ecra fazer isso numa loja.. mas era pk tava mal ligao
     
  7. racsol

    racsol Power Member

    o monitor é de 20 polegadas, está na rasolução nativa que é de 1680x1050, a ligação é vga, este nomitor não tem dvi!
     
  8. Peandreo

    Peandreo Power Member

    Caro companheiro tenho monitor da asus da mesmsa marca que o teu mas de 22 polegadas, gostava de perceber que problema é que tens no teu, é porque nas imagens não dá para perceber muito bem ou então sou eu que não vejo la muito bem que pode acontecer tambem :)
     
  9. racsol

    racsol Power Member

    Já te enviei PM, mas aqui fica uma imagem onde dá para perceber melhor o que acontece.

    [​IMG]
     

Partilhar esta Página