1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda! Mother Board Ecs

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por An_droid_, 11 de Setembro de 2003. (Respostas: 12; Visualizações: 910)

  1. An_droid_

    An_droid_ Power Member

    Ppl tou a rasca........ Tenho uma ECS P4VXASD2 (escusam de dizer k é uma ***** pk já sei)

    A cena é a seguinte. Comprei uma GeForce 4 MX 440 128mb DDr AGP8, e tenho uma GF2 MX 400 64mb. A "####$#$#$ da motherboard nao detecta a GF4 e nao sei pk. ja me disseram k tem de dar e na casa do meu visinho na MotherBoard dele AGP4 deu! kero meter a GF4 antes de comprar uma MB AGP8 pk tou teso e nos proximos meses n vai dar. Fiz bios update conforme me sugeriram alguns amigos e.... NADA! PQP! :'(
    Liguei a ventoinha a GF4, encaixei bem (duh logico), liguei o pc e akela ***** começa a girar, as luzes do pc (electricidade e disco) ficam acessas e nao piscam NADA! sp acessas, e nao ouço o arranke dos discos, etc. praticamente so liga as ventoinhas, KE SE PASSA COM ESTA *****!?!?!?! :005:

    A sorte do meu pc é eu ser 1 teso e nao o poder ***** a patada...

    PC:

    Intel pentium4 1.5Ghz
    GeForce2 MX400
    100Gb 2 discos e gravador de dvd,cds e leitor.
    (placa de rede).

    n sei se isso interessa mas..... enfim.. ja fiz de tudo e nao dá. alguem solidario ou ***** parecida ou ke perceba sff ke me ajude antes ke entre em delírio:rolleyes: :puke:
     
  2. Feiticeiro

    Feiticeiro Power Member

    Essa board suporta agp 4x, por isso tem que dar. Vê se tens isso bem encaixado, e se mesmo assim não der faz um "clear cmos" e depois tenta novamente.
     
  3. An_droid_

    An_droid_ Power Member

    clear cmos

    é alterar 1 jumper ou ***** parecida ? como o faço sff ?:003:
     
  4. An_droid_

    An_droid_ Power Member

    Feiticeiro ou alguem k saiba!

    ja fiz o clrcmos. era mudar o jumper por breves segundos. o que aconteceu: Liguei o pc dps e disse ke a configuraçao tava mal e para eu fazer "load best performance settings" ou ir la eu configurar. fiz de 2 maneiras. e fiz novamente com a GF4 e nao a detectou............... ke axas?
     
  5. Feiticeiro

    Feiticeiro Power Member

    Tens a certeza que a gráfica está a funcionar bem?
    De resto, se colocares a GF2 funciona tudo bem?
     
  6. Feiticeiro

    Feiticeiro Power Member

    Espera! Só reparei agora. Essa gráfica é agp 8x, e essa board não suporta agp 8x, apenas agp 4x.
    Só pode ser por isso...por isso é para esqueçer.
     
  7. An_droid_

    An_droid_ Power Member

    nep

    fui a uma loja e disseram ke a grafica devia funcionar a AGP4 mesmo sendo AGP8. deu na MB do meu visinho mesmo sendo ela AGP4 como a minha. penso ke esta algo mal ou com a GF4 ou com a minha MB, e amanha vou a uma loja descobrir o que é!
     
  8. JAFoNEXUS

    JAFoNEXUS Power Member

    é incompativel nessa board !!! vai a laja e lels q te trokem a gforce por uma so de 4x, axo q é um problema de voltagens.
    Já aconteceu a um colega meu:confused:

    Fika bem
     
  9. An_droid_

    An_droid_ Power Member

    4x

    tenho a GF2MX400 a 4X, pa ke vou por outra 4x ? nao tenho vantagens nisso. vou ***** a cabeça aos filhos da put@ da loja pa me trocarem isto
     
  10. Any

    Any Power Member

    bem eu ja tive algo parecido com isso

    tinha uma 8rda+ e qndo comprei a 9600pro a board simplesmente recusava-se a arrancar, fazia os testes todos mas na altura de dar imagem para o ecra... xapeu... é grupo. tentei updates à bios da grafica, da board etc e nada resultou, o estranho e q ela funcionava em boards iguais mas na minha nao...


    resultado : RMA e board nova para ca... inda hoje funciona...
     
  11. An_droid_

    An_droid_ Power Member

    |BAS|

    |BAS| so pa começar [[]] k nao te vejo a culhones des de ke deixei o canal :P

    Vou fod3r os gajos ke me vao dar uma grafica nova ou uma MB nova, ja fiz updates etc. agora vou pa aula de conduçao, kd vier vou tratar de levar o pc a loja pa eles acreditarem em mim e meterem aki 1a vaca nova. bem, dps deixo aki os resultados no fim da tarde. fikem bem, vou aprender a conduzir, se passar por 1 EX-prof atropelo-o! DEVIAM FAZER O MESMO !! :die:
     
  12. kazuza

    kazuza Power Member

    Atenção! Atenção!

    Por uma gráfica ser AGP8X, não quer dizer que não funcione em boards com AGP4X (a maior parte do pessoal estava tramado!...)

    Vejo duas (2) explicações possíveis para o teu caso:

    Ou a gráfica é pura e simplesmente incompatível com a tua board (seja por tensões seja por design, ou lá o que seja)...

    Ou a gráfica "tem dificuldades em encaixar" convenientemente nesse slot AGP...

    Desejo-te boa sorte na tua busca, porque sinceramente já passei por isso.

    Deixo-te só um conselho:

    NUNCA MAIS compres boards ECS...

    São mais dores de cabeça que outra coisa (experiência própria e testemunhos vários...)
     
  13. An_droid_

    An_droid_ Power Member

    brigado

    men é 1 problema de compatibilidade mesmo. vou ver se ta dentro da garantia, em principio a loja vai trocar-me isto por uma ASUS 4x a menos ke eu consiga pagar a diferença e meta uma 8X. esta mal da pa overclocks! PUT@ KE PARIU A ELITEGROUP :003:
     

Partilhar esta Página