1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda na configuração placa pci wifi

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bruno_therion, 29 de Julho de 2007. (Respostas: 17; Visualizações: 1576)

  1. bruno_therion

    bruno_therion Power Member

    Boas! Tenho uma placa pci wifi,que sempre me partilhou bem a net,só que agora estou com problemas. Quando corro o assistente do windows aparece isto:



    [​IMG]
    Alguem sabe explicar pq?
    Agradecimentos
     
  2. gnomo

    gnomo Power Member

    Isso é porque não a rede ligada, logo isso não esta a funcionar.
    Mas eu dou-te 1 ajudinha para config isso.
    Tambem não sou muito esperiente nesse ramo, mas como faço fica sempre a funcar:).
    Cumps
     
  3. eyeliner

    eyeliner Power Member

    E já tentaste seguir em frente? Se não tens um AP, é natural que isso aconteça pois a placa não consegue encontrar um acesso à Internet válido.
     
  4. bruno_therion

    bruno_therion Power Member

    sim ja cliquei em igonar e ele acaba o assistente,e depois..... Bem n faz mais nada,fica em erro a msm
     
  5. bruno_therion

    bruno_therion Power Member

    Será que ninguem sabe resolver isto???
    Preciso mesmo de ajuda
     
  6. eyeliner

    eyeliner Power Member

    Tens um AP/Router em casa?
    Estás a tentar ligar a placa ao quê, exactamente?
     
  7. bruno_therion

    bruno_therion Power Member

    Queres saber o meu equipamento pra net?
    Tenho um router 516v6 do sapo por ethernet,que da a net pro pc e tenho a partilhar.
    E tenho esta placa pci belklin wifi que quero por como acess point para ter net nas ds´s e na wii
    Já trabalhou bem como acess point,no entanto depois de ter formatado o pc parece que se recusa a trabalhar...
    Se tiveres + alguma duvida diz,mas pf ajuda-me
    Cump
     
  8. eyeliner

    eyeliner Power Member

    Então o problema não é daí.
    Tens o software que veio com a placa que permite que ela se converta num softAP?
     
  9. bruno_therion

    bruno_therion Power Member

    Tenho o cd de origem,mas n gosto muito de trabalhar com este software,pois n da em acess point. Com a configuraçao zero do windows ja trabalhou bem. A crise toda e mesmo quando eu inicio o assistente,ele diz que ta desligado,o que n devia
     
  10. eyeliner

    eyeliner Power Member

    Pá... A experiência que tenho é com uma placa ASUS que me dava o mesmo.
    Mas isso em nada interfere com o modo AP pois são coisas distintas.
    Que eu saiba, o WZC não dá para tornar isso em AP.

    Qual é o modelo da placa?
     
  11. bruno_therion

    bruno_therion Power Member

    O modelo e uma belkin f5d7000
    Edit: E parecido com este mas o autocolante e diferente
    [​IMG]
     
    Última edição: 5 de Agosto de 2007
  12. Baalz

    Baalz Power Member

    Agora lembrei de algo que se passou comigo. Quando vais ao Gestor de Dispositivos, aparece-te algum icone com um "x" em vermelho? É que se calhar o hardware está desactivado, tens que clicar com o botão direito e ir em "activar". Não sei se é o caso, mas já tive este tipo de problemas antes.
     
  13. bruno_therion

    bruno_therion Power Member

    Não,tá tudo ok se esse problema estivesse lá acho que nem trabalhava em ad-hoc,e ela trabalhou em modo ad-hoc
    [​IMG]
     
  14. eyeliner

    eyeliner Power Member

    Última edição: 10 de Agosto de 2007
  15. bruno_therion

    bruno_therion Power Member

  16. Expliquem me se uma Pen Wi-Fi serve apenas como receptor o tambem da para enviar sinar de um modem com fios para um portatil?
     
  17. eyeliner

    eyeliner Power Member

    bruno_therion,

    Pá... Já não estou a perceber...
    Queres partilhar a tua rede com essa placa, certo?
    Tens acesso à net através de cabo, certo?

    Queres usar as consolas com essa placa, certo?

    Só podes utilizar um programa qualquer que te torne isso num SoftAP, não há hipóse nenhuma de fugir a isso.
    Segue o tutorial que escrevi exactamente para esse efeito, pois pelo que vejo já o fizeste antes... e a tua placa é compatível...
     
  18. bruno_therion

    bruno_therion Power Member

    carga nisso! por acaso fartei-me de tal maneira que comprei um router e pronto! Realmente tens razao,e isso deixa-me ainda mais frustrado! Eu já a coloquei em AP,e n entendo o que se passa! Isso sim e f****do... de qualquer maneira agradeço-te a paciencia... Cump
     

Partilhar esta Página