1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[AJUDA] Não estou a conseguir montar uma imagem

Discussão em 'Windows 7 e anteriores' iniciada por Imothep, 26 de Janeiro de 2009. (Respostas: 2; Visualizações: 1622)

Estado do Tópico:
Fechado a novas mensagens.
  1. Boa tarde a todos.
    Adquiri recentemente um portátil Toshiba Satellite A300, com o Vista HP 32.

    Preciso da vossa ajuda, quero montar uma imagem (.iso), já tentei com vários programas (Daemon Tools, Alcohol 120%, MagicIso, PowerIso, Virtual Clone Drive) e nenhum deles funcionou. Trata-se de um jogo e o que acontece é que, depois de fazer o mount image, aparece a screen do jogo para fazer a instalação. Quando clico em install para supostamente executar o setup, simplesmente não acontece nada! Em todos os softs que utilizei, o comportamento é sempre o mesmo. Tipo, aparece e desaparece uma janela preta...:confused:

    Será o ficheiro iso que está danificado? Será alguma incompatibilidade com o Vista? Faltará algum driver?...

    Agradecem-se sugestões!;)

    Obrigado!
     
  2. Blue Zee

    Blue Zee Power Member

    Que tal comprar o jogo original?
     
  3. Madcaddie

    Madcaddie Dr. Super labrego
    Staff Member

    Boa Tarde

    Leia as Regras do Forum
    Pirataria não é permitida

    Cumprimentos
     
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página