1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda no emule

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por sergiomvp, 7 de Janeiro de 2009. (Respostas: 7; Visualizações: 943)

  1. sergiomvp

    sergiomvp Power Member

    Boas é o seguinte comprei um router para jogar na ps3.
    Já configurei tudo no router de maneira a ter net na ps3 e meti o DMZ.
    Depois no virtual server também configurei para sacar no emule meti 4662 para TCP e 4672 para UDP no emule coloquei também igual e meti o visto no usar upnp para configuar as portas.Depois de isto tudo continuo com problemas no emule.Está assim

    eD2K Rede
    Estado: Ligado
    IP:Porta: Desconhecido
    ID: 4800360
    Low ID

    eD2K Servidor
    Nome: SEXYeMULE#3
    Descrição: http://www.allsex69.com
    IP:Porta: 64.34.177.106:2487
    Versão: 17.15
    Util.: 10,983
    Ficheiros: 0
    Ligação: Ofuscado

    Kad Rede
    Estado: Atrás de Firewall
    IP:Porta: 84.90.42.234:4672
    ID: 1415195370
    Amigo: Ligado
    SrvWeb.
    Estado: Inactivo

    Ajudem me já não sei o que fazer...
     
  2. lfernandes

    lfernandes Power Member

    tira o visto do UpnP, pois o emule vai tentar primeiro usar o upnp para configurar as portas no router, ou seja sobrepõe-se às definições das portas manualmente configuradas. existem alguns router's que não se configuram correctamente com o emule, por exemplo eu com um belkin no emule não consigo usar o upnp mas se for num mod do emule já.
     
  3. sergiomvp

    sergiomvp Power Member


    Já tirei o visto no UpnP e continua igual continuo com o mesmo problema internet Low.
    Faço o teste das portas e dá-me isto.

    Please wait while the ports of your eMule are being tested... [​IMG]


    Testing IP: 84.90.42.234 (84.90.42.234)

    Starting TCP connection test...
    [​IMG]TCP test failed! UDP test will not be performed.



    Connection test finished.

    Alguem me ajuda??
     
  4. lfernandes

    lfernandes Power Member

    tens a porta tcp corerctamente configurada? qual é o router?
     
  5. sergiomvp

    sergiomvp Power Member


    O router é da asus WL-530gv2
    Está tudo configurado eu já consegui meter a dar por 2 vezes só que ao desligar o computador eu volto a liga-lo e já não dá penso que cria outro ip e já não dá o emule.
    Já estou cansado de andar para aqui a mexer nisto pk queria que alguem entendido disto me explicasse como configurar o router asus wl-530 com o modem da cabo visão, de maneira a ter emule e ter net na ps3.
    Agradecia a ajuda pk eu sozinho não consigo.
    Obrigado.
     
    Última edição: 7 de Janeiro de 2009
  6. lfernandes

    lfernandes Power Member

    coloca o pc com IP fixo
     
  7. sergiomvp

    sergiomvp Power Member


    Pois podes me dizer onde se coloca isso,e que ip lá coloco
    Cumps
     
  8. sergiomvp

    sergiomvp Power Member

    Resolvido.
    Desinstalei o emule e voltei a instalar até agora não tive qualquer problema.
    Cumps
     

Partilhar esta Página