1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda no excel 2!

Discussão em 'Windows Desktop e Surface' iniciada por carloselmano, 2 de Julho de 2006. (Respostas: 3; Visualizações: 712)

  1. carloselmano

    carloselmano Suspenso

    Oi pessoal!
    Tenho uma questão que é o seguinte:
    Tenho na celula
    A1 25/05/05 e na celula
    A2 26/08/05
    e quero na celula A3 que apareça assim 25/05/05 e 26/08/05
    tipo usando a função concatenar mas com datas ! É possivel?
    Obrigado!
     
  2. samahong

    samahong Power Member

    Será isto?

    =TEXTO(A1;"dd/mm/aa")&" e "&TEXTO(B1;"dd/mm/aa")

    Isto é para o excel em portugues. Se tiveres em ingles tens que mudar o "dd/mm/aa" para "dd/mm/yy" e o TEXTO para TEXT, penso eu :) .
     
  3. carloselmano

    carloselmano Suspenso

    é isso mesmo!!Obrigado! Para que serve o & na função?Ja vi que se o tirar dá erro, por isso a minha que questão é para que é que serve?
     
  4. barbosas

    barbosas [email protected] Member

    pelo k tou a ver, o "&" serve para concatenar cenas...
     

Partilhar esta Página