1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[AJUDA] "Novamente" Bluescreen -.-

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fibrix, 19 de Outubro de 2008. (Respostas: 12; Visualizações: 749)

  1. Fibrix

    Fibrix Power Member

    Ora muito bem.. Há alguns meses postei aqui o meu problema de bluescreen, mas também como as ajudas que deram não foram muitas, o problema foi se arrastando.
    O Bluescreen começou a dar-me quando, há 3 meses +/-, resolvi fazer um upgrade ao meu pc. Comprei um processador E8400, 4gb de ram DDR2 da kingston (a 800 Mhz) e um disco de 500gb da WD. Não troquei a board (MSI p35 NEO) nem a gráfica (Nvidia 8600 GTS). Ah e também pedi que me instalassem o Vista.

    O problema começou logo quando o pc chegou a casa. O browser da Internet não dava por causa de um conflito com o antivirus, mas também começou a crashar (simplesmente, do nada, reiniciava). Pensando que o problema era de ser o Vista, formatei o pc e instalei o XP.
    O problema continuou mas, desta vez, apareciam Bluescreen's! Já apareceram vários códigos de erro, entre eles: MACHINE_CHECK_EXCEPTION, IRQL_NOT_LESS_OR_EQUAL e outros que já não me lembro. Levei o pc novamente ao técnico e desde essa altura que o pc passa 1 semana cá em casa e 2 ou 3 lá no técnico. Ainda não se descobriu qual é o problema. Já se trocou TODO o hardware MENOS a board. Já se experimentou utilizar os meus componentes noutro pc e funcionaram bem.

    Agora, da última vez que veio (ontem) o pc crasha-me sempre sempre que jogo alguma coisa. No Age Of Empires 3 o ecra de jogo fica com vários pontos vermelhos mas o rato não bloqueia nem o som. Mas não consigo fazer nada, sendo o remédio reiniciá-lo. No counter-strike o pc bloqueia sempre que tento entrar em qualquer server! É que nem no server consigo entrar. Bloqueia +/- a meio da barra de progresso de entrada no server.
    Também já me aconteceu o pc bloquiar no windows.
    Quando aqui neste último parágrafo falo em bloquiar quero dizer que o rato bloqueia, tal como a imagem, mas o pc nem reinicia nem nada. Por vezes ele não bloqueia, apenas reinicia sozinho.

    Já vi noutros tópicos de ajuda em relação aos bluescreens que o problema pode ser de aquecimento. Não penso que seja isso até porque a gráfica e o cpu têm bons coolers.

    Peço aos entendidos que me ajudem por favor! Esta situação é desesperante e ainda para mais já ocorre há meses!!!

    Cumps
     
  2. InBlack

    InBlack Power Member

    Epah pela tua descriçao eu arriscaria na grafica. Tipo tenta uma cena:
    Agarras numa borracha branca, limpa de preferencia, e passas com ela nos contactos da ram e da grafica com se tivesses a apagar alguma coisa la. Dás essa limpeza a todos os componentes que tiverem contactos assim e depois passa um pano para n encheres os slots de borracha. Tenta isso e ve se da algum resultado.

    E q eu a uns tempo atras tava com um problema quase identico e corri 5 lojas e ninguem me conseguiu arranjar o pc. Um dia tive um dia inteiro a fazer pesquisa e apareceu m a soluçao da borracha. Tentei e deu. Tipo a borracha vai te tirar a acumulaçao de porcaria nos contactos. As vezes ate se nota o antes e o depois da limpeza pelo brilho e pela cor dos contactos.

    Espero te ajudado.

    InBlack
     
  3. Fibrix

    Fibrix Power Member

    Ok, vou tentar isso. Acabei agora de formatar o pc, por isso, vou ver primeiro se continua a bloquear! Depois tentarei isso!

    Obrigado.

    Se alguém tiver mais sugestões força!
     
  4. Fibrix

    Fibrix Power Member

    Olha tentei aquilo que sugeriste mas nada, continua a dar problemas...
    Estou mesmo farto desta situação...
    Vou tentar arranjar alguém que me empreste uma gráfica e depois vejo se o problema é da gráfica (já que bloqueia muitas vezes nos jogos e algumas vezes apenas no windows, logo após iniciar ou algum tempo depois)

    Espero mais ajudas! Por favor!

    Cumps
     
  5. vhsantos

    vhsantos Power Member

    boas

    Massa termica por acaso qd montaram o pc colocaram massa termica no processador.
    POdes sempre instalar um programa e verificar qual a temperatura do processador. nâo convem passar os 60 e já a esticar. Confirma os valores de temperatura dos varios dispositivos.E atenção aos limites.Sendo o disco novo não me parece que seja por ai, a grafica ok pode até ser pois tb esta sujeita a aquecimento se fosse eu tive um problema com a minha e acontecia q se começa a passar e depois desligava-se ou bloqueava. era mesmo da grfica começa por verificar as temperaturas é o mais facil e dá menos trabalho.
     
  6. V3ctor

    V3ctor Moderador
    Staff Member

    HWMonitor... vai ao google e saca esse programa e vê as temperaturas.
    Dps posta aqui os resultados.
     
  7. Fibrix

    Fibrix Power Member

    Das temperaturas não é de certeza, o cpu tem um bom cooler e a gráfica também. A fonte é de 500w nova.

    Pelos vistos o problema é da board. Ontem consegui trocar todos os componentes para outra board e o pc não bloqueou. Mal pus outra vez na minha board ele bloqueou...

    O pc já foi entregue à loja onde comprei a board (ainda está na garantia) e vão ver se será dos drivers (porque pode ser dos INFs da Intel que não estão actualizados) ou se a board já foi e então arranjam outra :D

    Obrigado pela ajuda de todos ^^
    Depois direi qual era o problema!
     
  8. Funtux

    Funtux Power Member

    <Quando souberes de alguma coisa avisa-me por favor!!!

    Estou com o mesmo problema há 3 dias. Bastou colocar 4Gb. Antes disso tudo funcionava optimamente.
     
  9. yahh

    yahh I folded Myself

    Ram?

    Directa ou indirectamente. Pode ser necessário dar mais voltagem à memória ram, ou caso tenham 4x1gb, aumentar também ligeiramente o MCH/NorthBridge Voltage, porque o controlador de memória é mais "stressado".
     
  10. Funtux

    Funtux Power Member

    eu tenho 4x1Gb. Como posso então aumentar a voltagem e configurar de forma a não crashar?
     
  11. Fibrix

    Fibrix Power Member

    Bem o meu problema já está tratado: como a board estava na garantia vou trocá-la por uma asus p5q e mais alguns tostões. Por enquanto ainda tenho o pc cá em casa, só sexta é que vão pôr a nova board.

    Eu tenho 2x2gb e não creio que o problema fosse da ram porque testei só com 2gb (e memória nova, sem ser a minha) e crashava na mesma. Aliás o pc esteve hoje na loja e eles lá disseram que fizeram updates de tudo e correram testes e não acusou nada. Chegou a casa, testei no Counter-strike e à segunda bloqueou logo. Lá na loja nem se devem ter dado ao trabalho de testar no jogo...

    Espero que agora com a nova board corra tudo bem :D
     
  12. Funtux

    Funtux Power Member


    posta aí depois o resultado com a nova board.
    Caso eu não consiga resolver... essa será uma possibilidade.
     

Partilhar esta Página