1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AJUDA - O meu PC berrou

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nabo, 16 de Maio de 2008. (Respostas: 4; Visualizações: 610)

  1. nabo

    nabo Power Member

    Oi,

    Tenho um PC AMD64, memória DDR2, Motherboard Asus m2n sli deluxe, Grafica nvidia 7600 com cooler passivo.

    O que acontece, é que ligo o meu computador, as ventoinhas todas arrancam, processador, fonte e uma da caixa, fica ligado 3 segundos e desliga-se.

    Sei que não é nem da fonte nem da memória, porque já mudei a memória deu o mesmo, já pus a fonte noutro PC e o outro funcionou.

    Alguém me sabe fazer uma previsão do que possa ser?

    Xau
    Obrigado
     
  2. byakya_sama

    byakya_sama Power Member

    Boas

    Nunca me aconteceu, por isso não te posso dizer ao certo o que é, mas visto teres outro pc, se possível, tenta trocar a gráfica/board/processador/disco rígido um de cada vez, para determinar o componente que está a causar isso.

    Pode dar um pouco de trabalho, mas seria melhor fazer isso, depois ou tentas resolver ou RMA.

    Cumps
     
  3. byakya_sama

    byakya_sama Power Member

  4. Ice_Devil

    Ice_Devil Power Member

    Contactos da Motherboard danificados...

    Já me aconteçeu, passo a explicar:

    Um contacto (aquela espécie de fios pequeninos na MotherBoard), vê se algum está danificado, se estiver a Board recebe energia mas detecta esse fio danificado e desliga-se de seguida... pá senão só se for a Fonte...
     

Partilhar esta Página