1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda! O Pc Ta Maluco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ski3, 6 de Abril de 2007. (Respostas: 21; Visualizações: 1024)

  1. ski3

    ski3 Power Member

    Boas pessoal,

    Tou com um problema muito estranho no computador.
    Tenho o computador a cerca de 1 mes e nunca tive qualquer problema o que acontece e que ontem tava muito bem a jogar quake 3 e durante o jogo começaram a aparecer coisas estranhas na imagem, ora eu sai do jogo e o computador automaticamente reiniciou-se.
    O problema e que quando ele se reiniciou nunca mais conseguiu entrar no windows xp, apenas conseguia entrar em modo de segurança, ora eu achei muito estranho e decidi formatar o disco podia tratar-se de algum problema de dados corrompidos.
    O meu disco é de 250 gb Sata da samsung onde tinha 4 partições decidi apenas formatar a partição onde tava o SO.
    Formato muito bem a partição quando estou a instalar o windows xp existem varios ficheiros dll entre outros que não conseguem ser copiados para o disco, eu acho isto muito estranho uma vez que utilizei este cd do windows xp anteriormente para instalar o xp em 2 computadores e nunca tive qualquer tipo de problemas ao instalar.
    n percebo pk e que tá a acontecer isto.
    Será que tenho que eliminar as partições todas e formatar os 250gb do disco?
    Já não sei mais o que fazer.

    O meu pc é um :

    AMD Sempron 3200+
    Motherboard AsRock AM2NF6-VSTA
    Memoria 512 mg 667mhz kingston
    Disco 250 gb da samsung
    Grafica Ati 1600pro 512mb


    Será que alguem me pode ajudar?
     
  2. Scarecrow

    Scarecrow Power Member

    O facto de estares a jogar normalmente e começar a aparecer coisas estranhas (artefactos??) pode indicar excesso de temperatura da gráfica.. tenta verificar as temperaturas do CPU e gráfica..

    O CD não está a conseguir copiar na altura da instalação?? E não podes tentar com outro CD ou outra Drive??? Não é preciso eliminares as outras partições.. não estará a afectar isso

    Cumps
     
  3. ski3

    ski3 Power Member


    Ja tentei com 2 cd's diferentes e nada e ja tentei com outra drive de dvd.
    Um cd não consegue copiar alguns ficeheiros e se eu ignorar esses ficheiros dps kd ele inicia o windows da-me esta msg:

    "Foi detectado um problema e o windows foi encerrado para evitar que o computador fique danificado.

    Verifique se não existem virus no computador. Remova todos os discos rigidos ou controladores de disco rigido instalados recentemente. Verifique se o disco rigido esta devidamente configurado e terminado. Execute CHKDSK/F para verificar se o disco rigido esta danificado e em seguida reinicie o computador"

    Não foram bem artefactos tipo tava a jogar bem e a imagem começou a piscar eu ate pensava que era alguem a falar cmg no msn sai do jogo para ir ver e automaticamente o pc reiniciou-se
    e nunca mais consegui entrar no windows
     
    Última edição: 6 de Abril de 2007
  4. helius

    helius Power Member

    isso parece um problema de bad sectors no disco rigido, chegaste a fazer o chkdsk?
     
  5. ski3

    ski3 Power Member

    não como e que consigo fazer isso na linha de comandos?
    o disco nem 1 mes tem
     
  6. helius

    helius Power Member

    na linha de comando pões chkdsk c: (se for esta a letra correspondente) /f
    se o disco identificar bad sectors vai à loja pedir que te troquem por um novo
     
  7. helius

    helius Power Member

    podes também sacar por exemplo o hiren's boot CD ou o Ultimate boot CD, que trazem vários testes ao hardware(incluindo ao disco) para veres exactamente qual é o problema.

    cumps
     
  8. ski3

    ski3 Power Member

    Tenho a drive C: selecionado no dos faço isso que disses-te e ele diz-me invalid media type reading drive C

    So csg aceder a linha de comandos com a diskette de arranque
     
  9. U24what

    U24what Power Member

    Na minha modesta opinião, e da maneira como isso está neste momento, acho melhor formatares o disco todo e começares de novo.

    "Para grandes males, grandes remédios"
     
  10. ski3

    ski3 Power Member


    lol isso foi o que eu fiz eu ja tenho o disco formatado o problema e que não csg instalar o xp ja experimentei 2 cds do xp diferentes e nada ja experimentei 2 leitores de dvd diferentes e nada
    Ou da erro a copiar os ficheiros ou então bloqueia
     
  11. U24what

    U24what Power Member

    Experimenta a sugestão do Helius...
     
  12. ski3

    ski3 Power Member

    Sim tou a tentar isso agora so nao tenho aqui nenhum gravador para poder gravar um boot cd.
    Tou a experimentar correr esses programadas atraves de uma pen
     
  13. jpsfs

    jpsfs Power Member

    Boas!

    O Cd do xp que tens tem suporte para discos SATA? É que eu tenho aqui um pc e ele ao tentar instalar o XP disco não existem discos rígidos no pc, mas s instalar o vista já os reconhece... estranho!

    Cumpz jpsfs
     
  14. ski3

    ski3 Power Member

    Acho que ja sei o que se passa.
    Fiz um boot cd corri o memtest e parece-me que as memorias foram a vida vou no teste 4 e ja tenho 43008 erros de memoria LOL
     
  15. helius

    helius Power Member

    agora se tiveres outra memória podes testar para ver se o problema fica resolvido, a board nunca emitiu uns bips? normalmente quando há problemas com as memórias ela costuma queixar-se
     
  16. ski3

    ski3 Power Member

    Resta saber se a loja onde as comprei me troca isto...spero que sim pois as memorias ainda não têm um mes, tenho o talão da compra, tenho a caixa delas e a garantia segundo a garantia a mesma e vitalicia.
     
  17. ski3

    ski3 Power Member


    nepia nunca deu nenhum beep por isso e que tava a achar estranho ser das memorias ia no 6º teste ainda so tinha passado 40% segundo o memtest...
    Mas se no memtest elas têm erros é pk não estão boas digo eu...fui correr o memteste noutra maquina que tenho aqui em casa e aquilo passou os testes tds sem erros
     
  18. helius

    helius Power Member

    depende das lojas, mas normalmente se for nos primeiros 15 dias é troca directa, depois disso vai para RMA... pode ser que sejam bacanos na loja e troquem-te logo isso. convém também fazeres outros testes para teres a certeza que o problema é só na mem

    cumps
     
  19. ski3

    ski3 Power Member

    Nunca deu beeps mas apos reiniciar sozinho a 1ª vez depois ja n csg entrar no xp dava-me um erro com muitos numeros, etc etc
     
  20. helius

    helius Power Member

    pois, normalmente o memtest não falha, não tens por aí uma memória para testares?
     

Partilhar esta Página