1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda ocz reaper 9200 com maximus 2 formula

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ttboy, 25 de Agosto de 2008. (Respostas: 25; Visualizações: 943)

  1. ttboy

    ttboy Power Member

    Boas pessoal
    Comprei uma asus maximus 2 formula e um kit ocz reaper 9200 que supostamente trabalha entre 2.1 e 2.3v
    O que acontece é que quando selecciono 2.1v na bios (manualmente) a board indica-me atraves de um led e letras amarelas que a voltagem está um pouco elevada
    Não percebo, ajudem me pessoal, as rams nao estao em OC
     
  2. ASUS_SUPPORTER

    ASUS_SUPPORTER [email protected] Member

    O normal de todas as rams DDR2 é a 1.8V. Talvez isso seja o máximo que elas suportam.
    Aconselho-te a deixares isso em "Auto", a menos que queiras fazer OC. Cumprimentos
     
  3. ttboy

    ttboy Power Member

    É que se eu deixar a 1150mhz (default) n arranca com a voltagem em auto.
    E o fabricante indica que elas trabalham entre 2.1 e 2.3
    Ajudem me :(
     
  4. ttboy

    ttboy Power Member

    plz ajuda pessoal
     
  5. rav3n

    rav3n Power Member

    dá a voltagem indicada pelo fabricante e ignora os leds da board, isso é normal pois o standard JEDEC é 800MHz com 1.8v

    querias umas mems a dar 575 com 1.8v? grande kit que seria :bounce:
     
  6. ttboy

    ttboy Power Member

    Ok RAVEN muito obrigado ;)
     
  7. ttboy

    ttboy Power Member

    Mas tipo ela a 1076 aguenta a 1.90, a 1150 tem que passar logo para 2.1

    Outra duvida:
    Ela tem a margem de 2.1 a 2.3
    Que valer devo colocar ?
     
    Última edição: 25 de Agosto de 2008
  8. rustyballzz

    rustyballzz Power Member

    Mete a mais baixa. se pedir mais volts loga aumentas mais um pouco.
     
  9. rav3n

    rav3n Power Member

    sim é isso
    a do fabricante é garantida, normalmente eles dão uma margem maior para terem compatibilidade alargada, porque umas boards podem precisar de mais

    a voltagem minima para um funcionamento com estabilidade é a optima, mas tens de a testar tu, por exemplo com o memtest de DOS ou de windows
     
  10. ttboy

    ttboy Power Member

    Boas
    Neste momento para testar a estabilidade do sistema estou a usar o intelburntest.
    O cpu é um e6550,a board uma maximus 2 formula e a ram um kit ocz reaper 9200 2gb
    Não estou a conseguir ter os valores todos iguais no fim que é esse o meu objectivo
    Ja tentei a voltagem até 2.29 e nada
    As opçoes na bios está o cpu com multi de 7, fsb a 430 e dram frequency a 1078 e tenho estabilidade. Ao colocar em 1149 com a voltagem em auto n faz boot.
    Tb tenho o PLL a 1.59 e o vcore a 1.4
    O restto ta td em auto, será que tenhi que mexer nas voltagens do nb, sb etc ?
     
  11. rustyballzz

    rustyballzz Power Member

    que timmings tens na memoria a 1150?
    força a 5-5-5-18.
    tenho essas rams neste momento a 1200 5-5-5-15 com 2,2v

    cumps.
     
  12. ttboy

    ttboy Power Member

    Neste momento tenho tudo em auto, menos a dram frekuncy e a voltagem
    Secalhar o prob é esse
    por favor diz me que opçoes tenho que mexer para alterar isso
     
  13. rustyballzz

    rustyballzz Power Member

    mete os timmings em manual
    CAS# Latency ( CL )- 5
    RAS# TO CAS# ( tRCD ) - 5
    RAS# precharge ( tRP ) - 5
    Cicle time ( tRAS ) - 18

    depois ves com o cpu-z separador memory se a ram ficou com os timmings.

    cumps.
     
  14. ttboy

    ttboy Power Member

    Bem pessoal
    Troquei as rams de slot e parece que resolveu :)
     
  15. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Fixed...
    Ainda bem que conseguiste colocar isso a dar :)
     
  16. rav3n

    rav3n Power Member

    eu sempre usei as memorias nos slots recomendados no manual e nunca tive probs
     
  17. ttboy

    ttboy Power Member

    O manual recomendava as brancas:x2:

    Obrigado pela vossa atençao;)
    Tive de vir para a aldeia ontem :'(
    Até agora pareceu me estável ;)
    Gostava que o vortan me dissesse as voltagens do nb, sb 1.1 e 1.5 que recomenda:P
     
  18. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    NB - depende do fsb que uses...entre 1.250 e 1.4v, acima disso normalmente não é necessário
    SB - 1.1 e 1.5 defenidos manulamente!

    Abraço!
     
  19. ttboy

    ttboy Power Member

    obrigado!
    Achas que 1.3 será suficiente para 500 de fsb? E que voltagem devo colocar no fsb termination voltage?
     
  20. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Começa por testar 1.35v em cada.

    Se der baixa, se não sobe... depende de board para board mas deve +/- o que deve precisar para os 500fsb
     

Partilhar esta Página