1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajuda p4

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por apoc, 16 de Fevereiro de 2006. (Respostas: 9; Visualizações: 704)

  1. apoc

    apoc Power Member

    não consigo instalar o winxp no seguinte sistema:

    p4 northwood B 2.4
    2 x 512 MB oem
    seagate 60 gb
    nec 4550
    samsung cdrw
    board asus P4V800D-X
    grafica pci-e x300


    qd estou a instalar da-me sempre falhas a copiar o ficheiro***.dll sempre em ficheiros diferentes
    e com cd's do winxp de versões diferentes .. era muito mau estarem todos marados

    ja corri diagnosticos da seagate e nada ja tive o windows instalado a umas duas horas atras ate que ao instalar software deu-me um erro estranho e foi abaixo e desde ai nao consigo instalar mais nada da sempre erro ..

    alguma ideia ..
    pois isto estava muito bem e de repente foi-se ...
     
  2. God_Lx

    God_Lx Folding Member

    Memórias ? Tenta lá um memtest...
     
  3. MaxDamage

    MaxDamage Power Member

    Já tive problemas de instalação semelhantes, e sempre foi do cd.. com quantos experimentas-te ? já cheguei ao ponto de conseguir instalar apenas ao 4º cd (todos diferentes claro) :wvsore:

    No entanto, se não detectares problemas na memoria, experimenta instalar noutro disco.
     
  4. apoc

    apoc Power Member

    ja as testei... e como ja disse o windows ja teve instalado
    so quando fui instalar software e que me deu erro e o windows foi abaixo por completo
    ao tentar nova instalação não da simplesmente ... poderão existir virus resitentes a um pseudo low level format ?

    as memorias são novinhas .. pirmeira coisa que fiz foi testar ... um delas não se dava bem com a outra então vai de trocar .. depois disto fico ok agora sem mais nem menos foi-se .. a unica coisa que não e nova é o p4 e o disco

    seatools dizem q o disco ta ok assim como o spinrite ... ate ja usei o diskwizard para formatar o raio do disco .... ja não sei q mais afzer ...
     
  5. Murcielago_V12

    Murcielago_V12 Power Member

    offtopic:
    bem, enquanto, nao te acontecer de meter por 5 vezes o mesmo codigo e ele nao aceitar... (ligares para alguem te dizer esse mesmo codigo e ele aceitar):D:D:D:D:D
    \offtopic

    mas nem formatar consegues?. isso ja me aconteceu.. se bem me recordo tinha a ver com defeito na grafica, mas depois ja nem me lembro como resolvi...
     
  6. apoc

    apoc Power Member

    a ram estava boa mas no fim do dia ja não estava.
    peço desculpa a quem me disse para testar as memorias por não o ter feito mas nunca pensei que ela se estargasse em 3 horas .... ( ja a tinha testado)

    ja troquei a ram e ja a testei sozinha e esta ok

    agora uma duvida:

    a board tem dual channel para o ter actividado basta ter um dimm em cada banco juntado os pares da mesma cor ( salvo erro .. hoje em dia ja duvido de tudo )
    mas o DC não me interessa pois os dimms são diferentes ( marcas diferentes e letencias diferentes)
    poderá o facto de a ram com CL 2.5 obrigar o sistema a fazer com que a outra que tem CL 3 faze-la trabalhar a uma latencia mais baixa e provocar stress a memoria ao ponto de a mandar para a sucata?

    tendo 2 dimms com latencias diferentes qual será a melhor configuração
    dimm 1 CL3
    dimm 2 vazio
    dimm 3 vazio
    dimm 4 CL2.5
    _____________

    dimm 1 CL3
    dimm 2 CL2.5
    dimm 3 vazio
    dimm 4 vazio
    _____________

    dimm 1 CL2.5
    dimm 2 CL3
    dimm 3 vazio
    dimm 4 vazio
    _____________

    dimm 1 CL2.5
    dimm 2 vazio
    dimm 3 vazio
    dimm 4 CL3
    _________

    relembro que a configuração não é para ser dual chanel
    e so mesmo para aproveitar o giga completo.

    o meu problema prende-se com as latencias apenas e qual a melhor configuração para evitar problemas ( sendo o pico maximo dos problemas ter de voltar a loja para trocar isto )

    obrigado a todos pela ajuda dada

    edit: estas bios novas são um espectaculo ... (faz-me lembrar a phoenix mas esta é ami ... as ami não me lembra de serem assim )
    ja vi as opções e posso selecionar single ou dual chanel por isso as configurações podem ser as que eu quiser .. ( peço desculpa pela ignorância mas o ultimo pc q montei não tinha DC)
    e também posso escolher os timings da ram ( por acaso achei estranho não ter encontrado ainda a opção mas tb não procurei bem ) se deixar os timings em auto que valores irá assumir ? o valor do primeiro dimm ?
    latencias dos dimms
    CL 2.5 /3-3-8 (200Mhz)
    CL 3 /3-3-8 ( 200 Mhz)
    qual será os melhores timings para isto ( podem ser relaxados a brava o pc so serve mesmo para net e age of empires e pouco mais)

    mais uma vez obrigado
     
    Última edição: 17 de Fevereiro de 2006
  7. apoc

    apoc Power Member

    desculpem lá ... up
    e obrigado
     
  8. Cooling

    Cooling 1st Folding then Sex

    teoricamente quando a difrenças de velocidades o sistema iguala-as a velocidade do componente mais lento!
    por exemplo se tiveres mems 2,5 e outra 3...o sistema vai polas a 3...ou por exemplo tens mems 333 e outra 400...o sistema mete as a 333. Por isso nao foi disto que a memoria pifou...
     
  9. God_Lx

    God_Lx Folding Member

    Nem sempre... O meu antigo metia a Cas 2.5... o melhor que tens a fazer aí é meter os timmings à mão... Podes usar o DC à vontade apesar de serem dimms diferentes, basta que os ponhas à mesma velocidade e com os mesmos timmings (K ele mete sempre caso n metas tu à mão...)
     
  10. apoc

    apoc Power Member

    ja meti a mão de forma a estabilizar o mais possivel pois elas não se daavm bem ficou 3-4-4-8
    se calhar não são os melhores mas tb para ver mails e jogar age of empires não se devem queixar muito ...
     

Partilhar esta Página