1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Ajuda] P5Q-PRO

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por koKaZz, 1 de Dezembro de 2008. (Respostas: 13; Visualizações: 1702)

  1. koKaZz

    koKaZz Power Member

    Boas
    A minha asus p5q-pro quando ligo o pc nao consigo entrar na bios, apenas consigo actualisar a bios atraves do ALT+F2, por mais que caregue no delete ela nunca vai a bios :p
    Aparece no ecran uma mensagem a dizer:
    "Marvell 88SE61xx Adapter - BIOS Version 1.1.0.L70d
    Initializing."
    Passando um minuto apararece no encran outra mensagem a dizer:
    "Please enter Setup to recover BIOS settings
    USB device over current status detected!!
    System will shut down after 15 seconds"

    Ja esperimentei trocar o disco e a drive de SATA para IDEs e a mensagem de erro foi a mesma.
    Como é que resolvo isto?
    Obrigado.
     
  2. King_UnReal

    King_UnReal Power Member

    entra na bios e faz um load default settings.
    Ou entao faz um reset a bios atraves dos jumpers.
     
  3. koKaZz

    koKaZz Power Member

    lol mas eu não consigo ir a bios por mais que eu carregue no "delete" e ja fiz vários resets a bios através dos jumpers, e ate já tirei a pilha da motherboard e nada resolver ;P
    passei o fim de semana e feriado de roda dito ja n sei o que fazer :X
     
  4. tuniq

    tuniq What is folding?

    Isso assim pode ser muita coisa:

    1 - Desliga os perifericos USB que nao precises ... Liga só monitor, rato, teclado e rede.
    e/ou
    2 - Actualiza a BIOS por uma pen usb
    e/ou
    3 - Verifica as ligações na propria motherboard em termos de jumper's e fichas de hub's mal colocadas ...
     
  5. koKaZz

    koKaZz Power Member

    ja fiz isso, ate ja li o manual todo a confirmar e experimentei tb trokar as rams
     
  6. vanadio

    vanadio BOINC Member

    Retira a pilha da Bios durante 10 minutos e tenta.
     
  7. Ricardo C.

    Ricardo C. Power Member

    Se tens um teclado usb espera que ele acenda as luzes e depois e que carregas no del... Por exemplo no meu se se carregar antes de ele aceder as luzes não dá... Pode parecer estúpido mas é assim.
     
  8. Gizb0

    Gizb0 Power Member

    Aqui acontece o mesmo. O teclado só fica activo depois da luz NUM LOCK ficar acessa. Antes disso, podes carregar as vezes que quiseres, que não acontece nada.
    Faz o seguinte. Carrega no DEL muitas muitas vezes desde que carregas no botão ON da torre, até que passe o POST. Carrega prai umas 100 vezes sem parar. Vais ver que a BIOS aparece =P
     
  9. koKaZz

    koKaZz Power Member

    Bom dia ppl,
    Tirar a pilha da moterboard dá no mesmo! e experimentei agora isso de carregar no del so depois de acender a luz e tb nao deu:( ate experimentei trokar o teclado ps2 por um usb e fez a mesma coisa. passa logo para a mensagen Marvell...
    Obrigado
     
  10. Sérgio Lopes

    Sérgio Lopes Banido

    tenta instalar o software k vinha com a board..tem la uma treta chamada "Express Gate" faz com k tenhas mais um ecran quando ligas o pc e podes escolher ir para a bios a partir dele ou lançar um sistema operativo manhoso da asus baseado em linux
     
  11. koKaZz

    koKaZz Power Member

    mas o pc nao arranca pelo cd! como faço isso?
     
  12. Ralf23

    Ralf23 Power Member

    Isso também me aconteceu quando comprei a minha.
    Resolvi a situação como já foi referido atrás, retirando a pilha e fazendo reset à BIOS.
    Ou então vai ao manual e vê lá qual é o jumper para fazer o reset à BIOS. Trocas o jumper de sitio, reinicias o computador e voltas a pôr no sítio.
     
  13. Sérgio Lopes

    Sérgio Lopes Banido

    instala-se em windows e no proximo restart aparece essa opçao nova
     
  14. Sam the kid

    Sam the kid Power Member

    tas lixado lol tou com o mm problema ja tentei tudo e mais alguma coisa, nada resullta >(
     

Partilhar esta Página