1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Panda Antivírus 2009 - Problema Instalação e Autorun

Discussão em 'Windows 7 e anteriores' iniciada por DuarteTZ, 3 de Março de 2009. (Respostas: 10; Visualizações: 2480)

  1. DuarteTZ

    DuarteTZ Power Member

    O que se passa é que não consigo instalar o Panda Antivirus 2009 Pro. Diz-me que o PC não consegue instalar porque encontra vestígios de outro antivirus. Ora eu eliminei ficheiros temporários, Reg's e usei desisnstaladores do 08 (embora o PC não tivesse o antivirus 08). O instalador continua-me a dizer que tenho vestigios de o antivirus anterior e que preciso de reiniciar o PC.

    No caso do Flash alguma aplicação anda a instalar o Flash 9 automaticamente, e tendo a versão 10, óbvio que me dá conflito no Autorun do Flash do CD do Panda. O que acontece é que já desisntalei o Flash 9 e funcionou. O que aconteceu foi que a instalação não funcionou. Reiniciei, e quando corri o Flash do CD do Panda, dava-me erro novamente e fui verificar no "Adicionar e Remover Programas" se tinha o Flash 9 desinstalado e lá estava ele novamente instalado.

    Toda a ajuda é benvinda.

    Cumprimentos.

    EDIT: O SO da máquina é o XP SP3.
     
  2. Blue Zee

    Blue Zee Power Member

    Qual era o anti-vírus anterior?
     
  3. DuarteTZ

    DuarteTZ Power Member

    Pois, o problema é esse. Procurei pela palavra "Panda" no Search do Windows e só encontrou ficheiros temporários e isso tudo. Para além disso (saber que teve um Panda instalado anteriormente) não sei mais nada... O problema dos "vestigios" presiste após reboot's.
     
  4. Blue Zee

    Blue Zee Power Member

    Desculpe mas não respondeu à minha pergunta.

    Antes do Panda, que anti-vírus usava?

    Não consegue saber?

    Pode tentar (ao acaso) os desinstaladores do

    Avast
    AVG

    Pode ter sido um destes...
     
    Última edição: 3 de Março de 2009
  5. DuarteTZ

    DuarteTZ Power Member

    Respondi sim. O anti-virus anterior era uma versão do Panda Antivirus (não sei qual), daí dizer que procurei pelos vestigios de outro anti-virus Panda anteriormente instalado e encontrei e apaguei os ficheiros temporários desse mesmo anti-virus.
     
  6. Blue Zee

    Blue Zee Power Member

    O melhor mesmo é contactar o apoio técnico da Panda.
     
  7. Lusitanius

    Lusitanius Suspenso

  8. DuarteTZ

    DuarteTZ Power Member

    O computador era de uma cliente e nunca nos tinha acontecido nada do género. No final, decidimos instalar a versão 2008 e não 2009, do Panda. Também não acho que o "Panda" seja um bom antivírus mas empresa só utiliza o antivírus Panda, e quer que assim seja. De resto só tenho de agradecer pela ajuda de ambos.

    Cumprimentos
     
  9. Lusitanius

    Lusitanius Suspenso

    Isso é aborrecido, ser-se obrigado a vender maus produtos aos clientes, só porque a empresa escolhe más soluções. Felizmente na empresa onde trabalho trabalhamos apenas com as soluções de segurança da Kaspersky e nem queremos outras.
     
  10. Blue Zee

    Blue Zee Power Member

    Se calhar por "força" do pacote grátis da Panda que a Telepac disponibiliza aos seus clientes.
     
  11. RaysofHope

    RaysofHope Power Member

    tanto que dizer mal do Panda ... anyway ... até hoje não tive problemas com isso ...
    mas quando o meu pc ainda tem vestigios de programas que já foram removidos costumo correr o tune up utilities 2009 ... limpa tudo o 'que esta a mais'...
     

Partilhar esta Página