1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda para diagnostico de avaria

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ffar, 11 de Outubro de 2006. (Respostas: 8; Visualizações: 1718)

  1. ffar

    ffar Power Member

    Boas,

    Tenho aqui um problema no meu pc e ainda não consegui descobrir donde vem o problema. Preciso de sugestões.

    O que se passa é o seguinte:

    Quando me ponho a jogar (praticamente todos os jogos), passado pouco tempo (varia de poucos segundos a alguns minutos), o meu computador desliga-se completamente ficando apenas acesa a luz do botão do power. Para o voltar a ligar tenho de ficar alguns segundos a carregar nesse mesmo botão até a luz apagar e então posso voltar a carregar para ligar o pc novamente. Só acontece quando entro num jogo. Em funcionamento "office" nunca aconteceu.

    Da RAM não é pq as testei com o memtest. Do windows não é pq formatei o disco e tornou a acontecer. Drivers não é porque troquei a versão dos drivers do chipset, gráfica e placa de som e continuou na mesma. Temperaturas cpu ou mobo nao é porque estão estáveis e dentro do normal (desliguei inclusivé a protecção da mobo contra a temperatura e contra a paragem da fan do cpu e) e continua a acontecer. Placa de som não é porque a desliguei e acontece na mesma. Placa de rede também não é.

    Sobra a fonte, a gráfica, a mobo e o processador.

    O processador não acredito que seja pq mesmo com uso intensivo (a comprimir um rar por exemplo) ele aguenta-se.

    Pensei na gráfica porque só acontece quando estou num jogo (penso que a minha gráfica não tem sensor de temperatura mas a fan funciona bem).

    A fonte não vale nada. Poderá ser dela? E ir-se abaixo quando a gráfica "exige" mais corrente por ex?

    Mobo?

    Alguém tem sugestões? Não me está a apetecer começar a comprar componentes sem ter a certeza do que está a pifar...

    Ahh.. também há os discos mas parece-me extremamente improvavel que seja deles..

    O meu sistema é:

    AMD XP 2500+ (barton)
    mobo Albatron KX-400-8X
    2*512 DDR 400 (a funcionar a 333)
    Creative Audigy
    GeCube 9600XT 256mB
    Hitachi 80gB
    Maxtor 300gB
    fonte 300W oem
    Windows XP + SP2 com updates em dia

    Sugestões?

    Obrigado
     
  2. BladeRunner

    BladeRunner Banido

    Aponto para fonte de alimentação (300W?), ou motherboard... axo que se fosse a gráfica não teria, como consequência, esse desfecho: desligar o pc!
     
  3. Antonio Raimund

    Antonio Raimund Power Member

    É da grafica...
    Isso dantes acontecia-me também..é devido ao aquecimento excessivo da grafica que se deslga deixando o monitor todo preto e opc a trabalhar.
    Se reiniciares quando isso acontece o pc volta ao normal..
    Mas uma mudança de fonte também nao te fazia mal nenhum...oem 300W é pouco.
    Abraço.

    PS: Ve se a fan da grafica esta no max e qual é a temperatura da grafica..usa o speedfan ou assim...esses cores das 9600 têm um sensor de temperatura entregado.

    Abraço.
     
  4. netrider

    netrider Power Member

    A tua fonte está no limite de utilização...
    300 W não é muito e provavelmente deve estar no pico em alguns jogos. por isso é que o computador apaga-se sem qualquer aviso do sistema operativo.

    Na minha opinião, substitui a fonte (por uma LC Power), porque os consumos que tens na tua máquina, não é suficiente.

    Toma atenção que só quando se "puxa" o modo gráfico nos jogos é que a placa consome mais energia. Nessa altura também o processador está no máximo, criando a condição de consumo máximo. Isso não acontece nas aplicações "normais" porque os recursos necessários são inferiores.
     
  5. ffar

    ffar Power Member

    Vou então comprar uma fonte, também não é caro e ela já está bem velhinha. Logo se vê se resolve a situação ou não. Se não resolver já fica comprada na mesma.

    Que me recomendam assim com um preço aceitável (40€ +-) e não muito barulhenta?


    Vou tentar ver isso da temperatura da gráfica também, mas tenho a sensação que a minha não disponibiilza a informação do sensor de temperatura.
     
  6. brock

    brock Folding Member


    Recomento a LC POWER 550W SILENT GIANT 140MM GREEN POWER por cerca de (45) já compras :)
    cump's.
     
  7. etraudpt

    etraudpt Power Member

  8. netrider

    netrider Power Member

    Esta é a minha... :)
     
  9. ffar

    ffar Power Member

    Resolvido. Era mesmo a fonte. Comprei uma LC 550W por 37,5 (sem ser a green) e ficou impecavel.
     

Partilhar esta Página