1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda para noob!!!! Urgente

Discussão em 'Web Development' iniciada por nelsonfaria78, 26 de Julho de 2006. (Respostas: 4; Visualizações: 954)

  1. nelsonfaria78

    nelsonfaria78 Power Member

    Estou a iniciar-me na criação de páginas.

    Estou a usar o Photoshop pa editar as fotos, o Dreamweaver 8 pa fazer o site...

    Fiz uma imagem .JPG em photoshop, mandei para o dreamweaver, fiz tudo bem (acho eu), faço preview em todos os browsers, Firefox e IE, e tudo ok.

    Carreguei os ficheiros para o servidor da sapo, com o nome index.html, como tinha gravado anteriormente no DW8.

    Visualizo perfeitamente bem a pagina no Firefox, no IE nao consigo. O mesmo acontece com outros, no FF ok, no IE ko.

    No IE aparece uma quadrado branco, mas nao carrega a imagem.

    a pagina é http://nseguros.no.sapo.pt

    vou colocar aki o codigo e digam-me pq nao está a dar no IE.

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>Untitled Document</title>
    </head>

    <body>
    <img src="../Emconstru&ccedil;ao.jpg" width="1024" height="768" alt="" longdesc="http://nseguros.no.sapo.pt/Emconstru%E7ao.jpg" />
    </body>
    </html>


    Agradecia ajuda

    Cumprimentos
     
  2. shello

    shello Moderador
    Staff Member

    Boas!
    Tenta usar caracteres 'normais' (sem acentos, cedilhas, etc) para os nomes dos ficheiros.
    Não te esqueças que altereres o nome do ficheiro da imagem tambem tens que alterar no ficheiro html.

    Penso que seja disso que o IE se quixa...

    Cumps
     
  3. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Experimenta tirar toda a acentuação ao ficheiro.jpg, e o c de cedilha ( ç ), e vê lá se não trabalha logo...

    Eu já tive montes de problemas com isso...á pala com FF por acaso, e não com o IE...

    Hasta all e espero ter ajudado [[]]
     
  4. nelsonfaria78

    nelsonfaria78 Power Member

    ja ta resolvido! obrigado, devia ser mesmo isso dos acentos.

    Cumps
     
  5. The-Prophecy

    The-Prophecy Power Member

    Só uma pequena dica para um inciado na construção de páginas...

    NUNCA uses acentos nos nomes das páginas, dos links e das imagens...
    Só te vai trazer problemas.

    ;)
     

Partilhar esta Página