1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda para OC A64

Discussão em 'Modding e Overclock' iniciada por cachirro, 12 de Novembro de 2007. (Respostas: 14; Visualizações: 939)

  1. cachirro

    cachirro Power Member

    Boas pessoal,

    dando continuidade a outro meu post de ajuda para mudar de CPU, segui os concelhos para antes disso, tentar o OC nesta máquina para ver se dava algum boost de performance.

    Já ando à vários dias a ler carradas de sites sobre o OC para o meu hardware, mas não tive a sorte de achar nenhum para esta board, e acho que ela tem uma BIOS meio marada.

    Antes de me pôr a mecher gostava que dessem as vossas opiniões e ajudas de por onde começar.

    Deixo-vos um report da máquina:

    CPU: AMD Athlon 64 X2 3800+ SKT939 90nm Manchester BH-E4 89W
    BOARD: MSI K8N SLI Platinum Bios v3.11
    RAM: 2x OCZ EL DDR400
    GPU: BFG 8800GTS 320MB OC2
    PSU: Enermax Liberty 500W 2x 22A
    Cooler: Thermalright XP120 @ Noiseblocker PRO 120mm @ Pasta Cinzenta Pincel ??

    Agressive Timings: ON
    High Performance: ON
    CPU Clock: 2000Mhz
    CPU FSB: 200Mhz
    CPU Multiplier: 10x
    HT Clock: 200Mhz
    MEM Bus: 200Mhz
    MEM Divider: CPU/10
    MEM Timmings: 2.5/3/2/5 2T

    CPU Volts: StartUp
    MEM Volts: Auto
    NF4 Volts: 1.5v

    Temp na Sala: 24c
    MB Idle Temp: 39c
    CPU Idle Temp: 42c

    Começo com uma pergunta, o que dizem destes dados? (sobretudo das temps)
     
    Última edição: 12 de Novembro de 2007
  2. cachirro

    cachirro Power Member

    Bem, para começar tive de desligar o agressive timings e o high performance, bem como o timing 1T. O windows não gostava de alguma dessas settings, ou de todas, sei lá.

    Os valores que tenho na BIOS e que posso mudar são:
    Mem Clock: 200Mhz
    CPU FSB: 200Mhz
    HT Freq: 5x
    CPU Ratio: 10x


    Que combinações me sugerem tentar?

    Pelo que li, não posso ultrapassar o HTL de origem, que é 1000Mhz, pelo que para além da combinação de origem 200x5, só vejo outra que é 250x4. Baixando a ram para 166Mhz, ficaria com o clock nela de 208Mhz, o mais perto possível dos originais. Sobraria o CPU, que passaria de 2.0Ghz para 2.5Ghz.

    Estou a ver bem as coisas? o que me sugerem?

    Desculpem as perguntas, mas é a 1ª aventura no mundo de OC. Obrigado.
     
  3. rav3n

    rav3n Power Member

    sim é isso
    em principio nao deves precisar de aumentar o vcore, mas se vires que isso tá instavel experimenta subir um pouco
    o default é 1.35, tenta 1.4
     
  4. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Sim, o HT Link deve permanecer nos 1000MHz ou o mais aproximado dos 1000 para teres uma boa performance no dia-a-dia. No geral a tua decisão está boa, o problema que poderás encontrar é a temperatura do CPU principalmente <- tem cuidado com a temp do CPU, e a voltagem no Processador -> poderás ter que ir aumentando a voltagem do CPU até conseguires liga-lo e arrancar para o Windows. Assim que o conseguires vai verificando a estabilidade com o Orthos e o Memtest mas não te esqueças de ir vendo a temperatura do CPU.

    Cumps.

    EDIT: Nos primeiros testes tenta usar as memórias com os timmings em default, depois de estabilizares o desempenho do CPU aí sim tenta optimizar as memórias nos timmings.
     
    Última edição: 12 de Novembro de 2007
  5. cachirro

    cachirro Power Member

    Pois, então com essa cena do HTLink, não tenho por onde escolher, para além dos default 5x200, só me resta então os 4x250, pensei que isto haveria mais "enigma".

    Numa das minha tentativas, tudo correu bem, passou todos os benchs e stress's, mas depois quando já estava a usar o pc em modo normal (2 dias que só estou a tratar de OC disto), instalo msn, framework, office, e dá-me na tola de por a correr de novo o Vantage (que comprei) e não é que o gajo crasha?!

    Bem, deve ser do OC, lá tiro e corro sem nada, zimbaaaa, crasha na mesma, reinstalo e nada feito.

    Não sei que se passou para o programa não funcionar mais :( era o soft que tava a usar para comparar o desempenho em tarefas normais.
     
    Última edição: 12 de Novembro de 2007
  6. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Vê as definições das memórias e vê se tens o bus PCI-EX fixo nos 100MHz, se não tens experimenta fixa-lo nos 100. Tenta também baixar os timings das memórias.

    Cumps.
     
  7. cachirro

    cachirro Power Member

    Não mexi em nada nas memórias a não ser descer o clock de 200Mhz para 166Mhz. Quanto ao PCI tb não lhe mexi, ficou nos 100Mhz na bios.
     
  8. cachirro

    cachirro Power Member

    Bem... acho que vou desistir desta cena do OC, não tem lógica.

    Fiz a única alteração possível: (corrijam-me se estiver errado)
    ram clock: 200 --> 166 == DDR400 --> DDR417
    ht ratio: 5x --> 4x == HTL 1000 --> HTL 1000
    FSB: 200 --> 250 == cpu 2.0 --> cpu 2.5

    Estou neste momento com essas settings activas, mas isto dá erro logo à 1ª run de teste de estabilidade, até o superpi dá erro, o que me enerva, é que isto ainda durante a tarde correu superpi, orthos, etc... e nunca se queixou.

    Agora, já testei voltagens default, voltagens mais altas, misturadas, whatever, dá sempre erro.

    não sei que faça :(
     
  9. rav3n

    rav3n Power Member

    para teres a certeza que o cpu aguenta os 2500MHz, poe um divisor mais baixo nas memorias(o 133) e usa tb o multi do LDT a 3x

    tens de testar uma coisa de cada vez
    (n deve ser das memorias a 208MHz, mas sabe-se lá)
     
  10. cachirro

    cachirro Power Member

    mas ao baixar tanto o mult, vou perder muito no clock do HTL, que devia ficar nos 1000Mhz, com mult a 3X vai parar praí aos 700Mhz.

    isso não deve ser bom pois não ?
     
  11. rav3n

    rav3n Power Member

    nao te preocupes com isso, nao é muito importante
     
  12. vasco fernandes

    vasco fernandes [email protected] Member

    isso agora nao interessa, o que tens de fazer agora é descobrir o máximo de cada componente ou seja board, CPU e memorias, mas o máximo da board secalhar nem vale a pena ver que deve de aguentar pelo menos 320FSB o que dificilmente o CPU aguenta.

    Começa por baixar a frequencia das memorias para o minimo com dér, o HT para 3x, evita ter na bios opçoes em auto, tenta ter tudo em manual. Mantém o command rate a 1T. Agora podes começar por subir o FSB sem problemas, vai subindo 10 em 10MHz de FSB, e vais testando com o ORTHOS, quando tiveres instabilidade no sistema aumenta o Vcore para 1.375v e depois voltas a subir o FSB, quanto tiveres outra vez instabilibade aumentas o Vcore para 1.4v e assim socessivamente, nao aconcelho mais que 1.45 de vcore, mas com temperaturas decentes.
     
  13. cachirro

    cachirro Power Member

    ok ppl, vou tentar então esquecer o HTL e concentrar só nos restantes componentes.

    Qual o melhor programa que acham que devo usar para comparar as performances?

    Estou a usar o superpi, vantage e lightsmark, para tentar ver diferenças de performance em cpu e gamming, o que dizem? (pena o vantage demorar carradas de tempo)
     
  14. rav3n

    rav3n Power Member

    corre 3dmark's

    2001->mais dependente do cpu
    2006->mais dependente da grafica

    os outros n sei, alias eu nunca corro benchmarks pq nao tenho paciencia, é mesmo pelo que leio
     
  15. cachirro

    cachirro Power Member

    hmm, acho que esses benchs são muito antigos para correr testes de jeito na minha maquina: vista+8800gts
     

Partilhar esta Página